<!doctype html><html lang=en-US class=gnt__njs data-u-s=anon><head><meta charset=utf-8 /><meta name=viewport content="width=device-width,initial-scale=1,minimum-scale=1"/><meta name=theme-color content=#0098FE /><title>Newton football vs. Campus</title><meta property=og:title content="Railer streak stalls against Campus"/><link rel=amphtml href=https://amp.thekansan.com/amp/6149864001 /><meta property=article:author content="Mark Schnabel"/><meta property=article:content_tier content=metered /><meta property=article:opinion content=false /><link rel=dns-prefetch href=//user.thekansan.com /><link rel=preconnect href=https://user.thekansan.com /><link rel=dns-prefetch href=//www.gannett-cdn.com /><link rel=preconnect href=https://cdn.tinypass.com /><link rel=dns-prefetch href=//cdn.tinypass.com /><link rel=preconnect href=https://experience.tinypass.com crossorigin/><link rel=dns-prefetch href=//experience.tinypass.com /><link rel=preconnect href=https://buy.tinypass.com /><link rel=dns-prefetch href=//buy.tinypass.com /><link rel=dns-prefetch href=//securepubads.g.doubleclick.net /><link rel=preconnect href=https://securepubads.g.doubleclick.net /><link rel=dns-prefetch href=//adservice.google.com /><link rel=preconnect href=https://adservice.google.com /><link rel=dns-prefetch href=//tpc.googlesyndication.com /><link rel=preconnect href=https://tpc.googlesyndication.com /><link rel=dns-prefetch href=//googleads.g.doubleclick.net /><link rel=dns-prefetch href=//s0.2mdn.net /><link rel=dns-prefetch href=//partner.googleadservices.com /><link rel=dns-prefetch href=//www.googletagservices.com /><link rel=preconnect href=https://www.googletagservices.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=dns-prefetch href=//pixel.adsafeprotected.com /><link rel=preconnect href=https://pixel.adsafeprotected.com crossorigin/><link rel=dns-prefetch href=//c.amazon-adsystem.com /><link rel=preconnect href=//c.amazon-adsystem.com /><link rel=dns-prefetch href=//js-sec.indexww.com /><link rel=preconnect href=https://js-sec.indexww.com /><link rel=dns-prefetch href=//as-sec.casalemedia.com /><link rel=preconnect href=https://as-sec.casalemedia.com /><link rel=dns-prefetch href=//aax.amazon-adsystem.com /><link rel=preconnect href=//aax.amazon-adsystem.com /><link rel=preconnect href=https://s0.2mdn.net /><link rel=preconnect href=https://ads.adaptv.advertising.com /><link rel=preconnect href=https://search.spotxchange.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=preconnect href=https://imasdk.googleapis.com /><link rel=dns-prefetch href=//ads.adaptv.advertising.com /><link rel=dns-prefetch href=//search.spotxchange.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=dns-prefetch href=//imasdk.googleapis.com /><link rel=dns-prefetch href=//fastlane.rubiconproject.com /><link rel=preconnect href=https://fastlane.rubiconproject.com /><link rel=dns-prefetch href=//c2shb.ssp.yahoo.com /><link rel=preconnect href=https://c2shb.ssp.yahoo.com /><link rel=dns-prefetch href=//bidder.criteo.com /><link rel=preconnect href=https://bidder.criteo.com /><link rel=dns-prefetch href=//colossusssp.com /><link rel=preconnect href=https://colossusssp.com /><link rel=dns-prefetch href=//gannett-d.openx.net /><link rel=preconnect href=https://gannett-d.openx.net /><link rel=dns-prefetch href=//hbopenbid.pubmatic.com /><link rel=preconnect href=https://hbopenbid.pubmatic.com /><link rel=dns-prefetch href=//ads.pubmatic.com /><link rel=dns-prefetch href=//ib.adnxs.com /><link rel=preconnect href=https://ib.adnxs.com /><link rel=dns-prefetch href=//grid.bidswitch.net /><link rel=preconnect href=https://grid.bidswitch.net /><link rel=dns-prefetch href=//tlx.3lift.com /><link rel=preconnect href=https://tlx.3lift.com /><link rel=dns-prefetch href=//e.serverbid.com /><link rel=preconnect href=https://e.serverbid.com /><link rel=dns-prefetch href=//ads.adaptv.advertising.com /><link rel=preconnect href=https://ads.adaptv.advertising.com /><link rel=dns-prefetch href=//search.spotxchange.com /><link rel=preconnect href=https://search.spotxchange.com /><link rel=dns-prefetch href=//prebid-server.rubiconproject.com /><link rel=preconnect href=https://prebid-server.rubiconproject.com /><link rel=dns-prefetch href=//confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://confiant-integrations.global.ssl.fastly.net /><link rel=dns-prefetch href=//geolocation.onetrust.com /><link rel=preconnect href=https://geolocation.onetrust.com /><link rel=dns-prefetch href=//cdn.taboola.com /><link rel=preconnect href=https://cdn.taboola.com /><link rel=dns-prefetch href=//trc.taboola.com /><link rel=preconnect href=https://trc.taboola.com /><link rel=dns-prefetch href=//www.usatodaynetworkservice.com /><link rel=preload as=fetch type=application/json href=https://user.thekansan.com/NKAN-GUP/user/ crossorigin=use-credentials /><link rel=preload as=script href=/tangstatic/js/pbjsandwich-q1a2z3445ed2b0.min.js /><link rel=preload as=script href=https://c.amazon-adsystem.com/aax2/apstag.js /><link rel=preload as=script href=https://js-sec.indexww.com/ht/p/184808-89514051626416.js /><link rel=preload as=script href=https://static.adsafeprotected.com/iasPET.1.js /><link rel=preload as=script href=https://securepubads.g.doubleclick.net/tag/js/gpt.js /><link rel=preload as=script href=https://confiant-integrations.global.ssl.fastly.net/r5TdgVvkbv-PeaJCKaQfCh5Xsto/gpt_and_prebid/config.js /><link rel=preload as=script href=/tangstatic/js/main-q1a2z3ffd50122.min.js /><link rel=preload as=script href=https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/gnt.otgc /><link rel=preload as=script href=https://cdn.taboola.com/libtrc/gannett-network/loader.js /><link rel=preload as=script href=https://cdn.tinypass.com/api/tinypass.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/controls-a6bac614.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/share-4cfe2242.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/tealplayer-f5a26661.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-comscore-f1701de9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-gcianalytics-23c0960c.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-hls-aa645eb8.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-parsely-9e946b2b.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/encore-04455b51.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-ima-70101d1b.min.js /><link rel=preload as=fetch href="https://hlsmedia.gannett-cdn.com/authoring/video-renditions/5f01708d-aa32-41e3-bc80-145c3384d891/0f5418ba-4d88-46bb-a533-e4267d8166a2/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=6104308001" crossorigin/><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/hls/hls.0.14.9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/comscore/streamsense-5.1.1.160316.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/ias/ias-3.5.1.min.js /><link rel=preload as=script href=https://s0.2mdn.net/instream/video/client.js /><link rel=preload as=script href=https://imasdk.googleapis.com/js/sdkloader/ima3.js /><meta name=description content="The Newton High School football team couldn’t make the stops against previously winless Campus, falling 31-10 Friday in the regular-season finale."/><meta property=og:description content="The Newton High School football team couldn’t make the stops against previously winless Campus, falling 31-10 Friday in the regular-season finale."/><meta property=fb:pages content=148438918542613 /><meta property=fb:app_id content=112256518827520 /><link rel=canonical href=https://www.thekansan.com/story/sports/2021/10/22/newton-football-vs-campus/6149864001/ /><meta property=og:url content=https://www.thekansan.com/story/sports/2021/10/22/newton-football-vs-campus/6149864001/ /><meta property=og:site_name content="Newton Kansan"/><meta property=og:image content="https://www.gannett-cdn.com/presto/2021/10/23/NKAN/8e633121-f7b6-4872-a4c1-01fe4a07c4c1-NKA-1026-ruggerio.jpg?crop=1332,750,x0,y276&width=1332&height=750&format=pjpg&auto=webp"/><meta property=og:image:width content=1332 /><meta property=og:image:height content=750 /><meta name=ROBOTS content="NOODP, NOYDIR, max-image-preview:large"/><meta name=google content=notranslate /><meta property=og:type content=article /><script>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</script><style>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</style><meta name=twitter:card content=summary_large_image /><meta name=twitter:image content="https://www.gannett-cdn.com/presto/2021/10/23/NKAN/8e633121-f7b6-4872-a4c1-01fe4a07c4c1-NKA-1026-ruggerio.jpg?crop=1332,750,x0,y276&width=1332&height=666&format=pjpg&auto=webp"/><meta name=twitter:site content=@thenewtonkansan /><meta name=twitter:creator content=@thenewtonkansan /><meta name=twitter:title content="Railer streak stalls against Campus"/><meta name=twitter:description content="The Newton High School football team couldn’t make the stops against previously winless Campus, falling 31-10 Friday in the regular-season finale."/></head><body><svg style=display:none><symbol id=gnt_svg_external viewBox="0 0 18 18"><path d="M12.43 5.5H10.5V4H15v4.5h-1.5V6.55l-4.56 4.56-1.06-1.06 4.55-4.55zm1.07 9v-3.75H15V16H3V4h5.25v1.5H4.5v9h9z"/></symbol><svg id=gnt_svg_share_facebook viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#4460a0)><path d="M10.5932 20.9998C6.291 20.3204 3 16.5743 3 12.055 3 7.054 7.0294 3 12 3s9 4.054 9 9.0549c0 4.5198-3.2914 8.266-7.5943 8.9451v-6.3188h2.097l.3991-2.6175h-2.496v-1.6985c0-.716.3486-1.414 1.4666-1.414h1.1349V6.7227s-1.03-.1769-2.0146-.1769c-2.0558 0-3.3995 1.2536-3.3995 3.523v1.9948H8.3081v2.6175h2.2851v6.3186z"/></svg><symbol id=gnt_svg_share_twitter viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#00aaec)><path d="M21 6.776a7.213 7.213 0 0 1-2.12.596 3.778 3.778 0 0 0 1.623-2.095 7.273 7.273 0 0 1-2.346.918A3.642 3.642 0 0 0 15.462 5c-2.038 0-3.692 1.696-3.692 3.787 0 .296.032.585.095.862-3.069-.158-5.79-1.664-7.612-3.958a3.856 3.856 0 0 0-.5 1.906c0 1.313.652 2.472 1.643 3.152a3.626 3.626 0 0 1-1.673-.473v.047c0 1.835 1.273 3.366 2.963 3.713-.31.089-.636.133-.973.133-.238 0-.47-.023-.695-.067.47 1.504 1.833 2.599 3.45 2.628A7.292 7.292 0 0 1 3 18.3 10.282 10.282 0 0 0 8.66 20c6.794 0 10.508-5.77 10.508-10.774 0-.164-.003-.329-.01-.49A7.58 7.58 0 0 0 21 6.776"/></symbol><symbol id=gnt_svg_share_email viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#626262)><path d="M3 5.88c0-.49.4-.88.9-.88h16.2c.5 0 .9.4.9.88v12.24c0 .49-.4.88-.9.88H3.9a.9.9 0 0 1-.9-.88V5.88zm9 5.21L3 6.74v1.74l9 4.35 9-4.35V6.74l-9 4.35z"/></symbol><symbol id=gnt_svg_shareapi viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#000)><path d="M14 5l6 7-6 7V5zm0 4v6c-1.937-.271-3.937.062-6 1s-3.73 2.271-5 4c.909-3.576 2.242-6.242 4-8s4.091-2.758 7-3z"/></symbol></svg><header class=gnt_n onmousedown=event.stopPropagation() onmouseup=event.stopPropagation()><div class=gnt_n_lg_w><button class=gnt_n_sb data-g-r=base_sb data-t-l=":n|v|c|skip to main content" aria-label="Skip to main content"></button><a class=gnt_n_lg href=/ aria-label="Newton Kansan" data-t-l=:n|v|c|logo><svg class=gnt_n_lg_svg id=gnt_svg_lg fill=#303030 preserveAspectRatio="xMinYMid meet" viewBox="0 0 285.64 30.37"><path d="M25.1 8.61h-1.42a9.5 9.5 0 00-.66-1.73c-.31-.65-.67-1.28-1.07-1.89a9.47 9.47 0 00-1.33-1.63 2.63 2.63 0 00-1.42-.8 9.26 9.26 0 00-1.57-.11c-.65 0-1.24-.01-1.77-.04H14.7v23.02c-.01.43.09.85.28 1.23.22.4.57.7 1 .86.5.16 1.01.29 1.53.39.6.14 1.21.23 1.82.26v1.44H5.75v-1.44L7.48 28a6.73 6.73 0 001.61-.3c.41-.15.76-.42.99-.79.23-.4.34-.86.32-1.33V2.38H9.22l-1.56.03c-.63.02-1.22.06-1.79.13-.54.11-1.03.39-1.39.8a13.67 13.67 0 00-3.06 5.27H0V.79h25.1v7.82zm31.58 20.97H44.74v-1.44l1.42-.12c.43-.02.86-.1 1.27-.25.37-.14.69-.4.89-.74.2-.4.3-.84.28-1.29V15.5H35.06v10.02c-.01.41.07.82.23 1.2.21.38.55.68.94.85a9.31 9.31 0 002.62.56v1.44H26.89v-1.44l1.42-.12c.43-.02.86-.1 1.27-.25.37-.14.69-.4.89-.74.2-.4.3-.84.28-1.29V4.97c0-.41-.09-.82-.26-1.18-.2-.38-.52-.67-.91-.84a8.68 8.68 0 00-2.68-.72V.79h11.95v1.44c-.47.03-.93.1-1.38.21-.42.07-.83.17-1.23.3-.42.11-.77.41-.94.81-.16.39-.24.81-.23 1.24v8.9H48.6V4.98c0-.41-.09-.82-.26-1.18-.2-.38-.52-.67-.91-.84a8.68 8.68 0 00-2.68-.72V.79H56.7v1.44a10.78 10.78 0 00-2.62.48c-.42.11-.77.41-.94.81-.16.39-.24.81-.23 1.24v20.77c-.01.41.07.82.23 1.2.21.38.55.68.94.85a9.31 9.31 0 002.62.56l-.02 1.44zm27.76-8.48l-.55 8.5H60v-1.44c.41-.03.95-.08 1.62-.17.45-.04.89-.13 1.32-.27.38-.16.7-.44.9-.79.18-.39.27-.81.25-1.24V4.98c.01-.41-.07-.81-.22-1.18-.2-.39-.53-.69-.94-.84a7 7 0 00-1.47-.47c-.48-.11-.98-.2-1.47-.25V.79h22.27v6.94h-1.51A9.37 9.37 0 0079 4.45c-.9-1.15-1.76-1.78-2.57-1.89a39.37 39.37 0 00-3.49-.16h-4.52v11.43h3.25c.77.04 1.54-.06 2.28-.29.5-.21.94-.55 1.27-.98.34-.48.6-1.01.76-1.57.2-.6.34-1.22.42-1.85h1.52v11.28H76.4a9.1 9.1 0 00-.43-2.06 5.38 5.38 0 00-.74-1.57 2.89 2.89 0 00-1.42-1.03 7.94 7.94 0 00-2.12-.25h-3.24v8.63c-.02.69.05 1.37.18 2.04.09.45.34.85.71 1.13.43.28.93.45 1.44.5.86.09 1.73.12 2.6.11h1.77a12.03 12.03 0 003.44-.37 2.4 2.4 0 001.17-.58c.78-.89 1.44-1.88 1.96-2.95.51-.93.95-1.91 1.31-2.91l1.41-.01zm45.7 8.48h-11.39c-1.72-2.64-3.27-4.84-4.64-6.61s-3.14-3.99-5.29-6.67h-1.05v9.04c-.01.43.08.85.26 1.24.24.39.62.69 1.05.85.35.14.71.25 1.09.33.47.11.94.19 1.42.25v1.58h-15.3v-1.58l1.55-.12c.48-.02.96-.1 1.42-.25a1.9 1.9 0 001.01-.79c.2-.4.3-.84.28-1.28V5.15c.01-.41-.07-.82-.25-1.2-.25-.4-.62-.7-1.05-.87-.49-.21-1-.37-1.52-.47-.59-.12-1.07-.2-1.44-.25V.79h15.8v1.58l-1.51.17a7.8 7.8 0 00-1.51.32c-.45.12-.83.42-1.05.83-.18.39-.27.82-.26 1.26v9.69h.85a127.5 127.5 0 006.96-6.77 38.1 38.1 0 002.36-2.86c.43-.52.7-1.15.76-1.83 0-.23-.24-.41-.73-.53-.74-.15-1.48-.24-2.23-.26V.79h12.51v1.58c-1.3.11-2.58.39-3.81.82a9.82 9.82 0 00-3.06 1.94 83.35 83.35 0 00-3.57 3.37l-3.58 3.66c1.3 1.57 2.86 3.51 4.68 5.82a335.7 335.7 0 005.45 6.71c.48.57 1.01 1.11 1.58 1.59.59.5 1.25.92 1.96 1.23.37.16.76.27 1.15.34.37.07.74.12 1.11.14l-.01 1.59z M161 29.58h-15.68V28c.87-.07 1.72-.21 2.57-.4.98-.21 1.48-.47 1.48-.78a2.19 2.19 0 00-.2-.91l-2.45-5.96h-9.91c-.23.55-.48 1.2-.76 1.95l-.72 1.99c-.2.53-.36 1.08-.47 1.64a5.5 5.5 0 00-.07.71c0 .43.33.8.98 1.1 1.05.39 2.15.61 3.27.66v1.58h-11.8V28c.51-.04 1.01-.11 1.51-.21.47-.08.91-.24 1.33-.47a5.27 5.27 0 002.36-2.89l4.72-11.42L142.38.39h4.05c2.65 6.52 4.72 11.67 6.23 15.45a464.7 464.7 0 003.83 9.41 4.2 4.2 0 003.15 2.51c.45.1.9.17 1.36.2v1.62zm-15.1-11.64l-4.16-10.38-4.11 10.38h8.27z M193.83 2.38c-.38.04-.92.11-1.62.22-.68.11-1.33.38-1.89.79a3.12 3.12 0 00-1.07 1.89 18.24 18.24 0 00-.32 3.9v20.57h-3.61L167.39 7.5v13.51a15.8 15.8 0 00.34 3.82c.15.74.53 1.41 1.09 1.92.53.37 1.12.64 1.75.79.62.19 1.25.35 1.89.47v1.58H160.1v-1.58c.61-.05 1.22-.15 1.82-.29a4.87 4.87 0 001.71-.72 3 3 0 001.09-1.77c.24-1.31.34-2.65.29-3.98V7.59c0-.65-.1-1.3-.32-1.92a3.94 3.94 0 00-.98-1.55 5.42 5.42 0 00-1.63-1.09c-.68-.27-1.38-.47-2.1-.59V.79h10.86l15.74 19.46V9.37c.04-1.3-.07-2.59-.34-3.86a3.54 3.54 0 00-1.1-1.89 5.15 5.15 0 00-1.75-.8 17.4 17.4 0 00-1.89-.47V.79h12.35l-.02 1.59zm13.37 27.98a18.74 18.74 0 01-8.79-2.21L197 29.57h-1.72l-.26-10.38h1.75c.43 1.07.93 2.12 1.5 3.13a15.26 15.26 0 002.11 2.95c.8.88 1.73 1.62 2.76 2.19a7.2 7.2 0 003.58.85c1.84 0 3.25-.45 4.25-1.35.96-.86 1.5-2.1 1.47-3.4a3.68 3.68 0 00-1.25-2.83 10.25 10.25 0 00-3.87-1.98l-3.13-1.02c-.94-.31-1.84-.63-2.69-.94a8.87 8.87 0 01-4.31-3.3 8.65 8.65 0 01-1.42-4.81c0-1.13.26-2.24.75-3.25a8.44 8.44 0 012.13-2.79 10.47 10.47 0 013.43-1.89 14.79 14.79 0 019.03-.06c1.14.34 2.25.79 3.3 1.34l1.24-1.22h1.77l.16 9.82h-1.75a40.5 40.5 0 00-1.42-3.24 14.37 14.37 0 00-1.73-2.76 8.01 8.01 0 00-2.29-1.89 6.2 6.2 0 00-3.04-.7 5.2 5.2 0 00-3.58 1.24 3.93 3.93 0 00-1.39 3.07 3.63 3.63 0 001.21 2.83c1.11.89 2.4 1.55 3.78 1.93 1 .34 2.02.68 3.06 1.01 1.04.34 1.97.66 2.78.98 1.75.61 3.3 1.7 4.47 3.14a8.43 8.43 0 01-1.7 11.48 12.03 12.03 0 01-3.75 1.97c-1.63.48-3.33.71-5.03.67zm45.62-.78h-15.68V28c.87-.07 1.72-.21 2.57-.4.98-.21 1.48-.47 1.48-.78a2.19 2.19 0 00-.2-.91l-2.46-5.97h-9.91c-.23.55-.48 1.2-.76 1.95l-.72 1.99c-.2.53-.36 1.08-.47 1.64a5.5 5.5 0 00-.07.71c0 .43.33.8.98 1.1 1.05.39 2.15.61 3.27.66v1.58h-11.8v-1.58c.51-.04 1.01-.11 1.51-.21.47-.08.91-.24 1.33-.47a5.27 5.27 0 002.36-2.89L228.97 13 234.19.38h4.05c2.65 6.52 4.72 11.67 6.23 15.45a464.7 464.7 0 003.83 9.41 4.2 4.2 0 003.15 2.51c.45.1.9.17 1.36.2l.01 1.63zm-15.1-11.64l-4.17-10.38-4.11 10.38h8.28z M285.64 2.38c-.38.04-.92.11-1.62.22-.68.11-1.33.38-1.89.79a3.12 3.12 0 00-1.07 1.89 18.24 18.24 0 00-.32 3.9v20.57h-3.61L259.2 7.5v13.51a15.8 15.8 0 00.34 3.82c.15.74.53 1.41 1.09 1.92.53.37 1.12.64 1.75.79.62.19 1.25.35 1.89.47v1.58H251.9v-1.58c.61-.05 1.22-.15 1.82-.29a4.87 4.87 0 001.71-.72 3 3 0 001.09-1.77c.24-1.31.34-2.65.29-3.98V7.59c0-.65-.1-1.3-.32-1.92a3.79 3.79 0 00-.96-1.55 5.42 5.42 0 00-1.63-1.09c-.68-.27-1.39-.47-2.12-.59V.79h10.86l15.74 19.46V9.37c.04-1.3-.07-2.59-.34-3.86a3.54 3.54 0 00-1.1-1.89 5.15 5.15 0 00-1.75-.8 17.4 17.4 0 00-1.89-.47V.79h12.35v1.59z"/></svg></a></div><a aria-label="Bets By Tipico" rel="sponsored noopener" target=_blank data-x-sll="Bets By" href="/tipico-redirect/?c=brandlock" class="gnt_x__sl gnt_n_nc__hbn" data-x-src="https://securepubads.g.doubleclick.net/gampad/adx?t=position%3Dsponsor_logo%26features%3Dtagless&iu=7103%2Fks-newton-C6448%2Fsponsor_logo%2Fsports&sz=300x50&cust_params=cst_section%3Dsports%26pageType%3Dstory%26contentid%3D6149864001%26property%3DNKAN%26sitepage%3DNKAN%2Fsports%26ssts_section%3Dsports%26topic%3Dhigh-school-football%2Coverall-neutral%2Camerican-football%2Csport%2Cnewton%2Ckansas" data-x-sx=sponsor_logo data-x-sm=scSetup data-x-em=scFin><svg class=gnt_x__sl_i viewBox="0 0 582.1 211.6"><path fill=#c8102e d="M343.2 140.2c-27.4 0-29.6-21.2-25.9-36.7l5-22.6c6.2-26.1 18.7-38.5 44.4-38.5h52.7c1.5 0 2.8 1.1 2.8 2.7 0 .3 0 .5-.1.8L417 67.5c-.5 2-2.2 3.4-4.2 3.5h-44.3c-9.3 0-17 1-19.6 9.7l-4.3 20.1c-1.3 5.8-1.1 10.9 5.9 10.9h53.9c1.5 0 2.8 1.1 2.8 2.7 0 .3 0 .5-.1.8l-4.4 21.4c-.5 2-2.2 3.4-4.2 3.5l-55.3.1zm-160.7 0h36.8c25.8 0 35.6-10.5 41.8-36.7l5-22.6c3.7-15.5 2-38.5-25.4-38.5h-36.8c-25.8 0-38.2 12.3-44.4 38.5l-19 85.4c-.4 1.4.3 2.8 1.7 3.2.3.1.6.1.9.1h22.8c2-.1 3.6-1.4 4.1-3.4l5.9-26.6c2.1.4 4.3.6 6.6.6zm4.2-59.3c2.6-8.9 10.2-9.9 19.6-9.9h26.2c6.2 0 8.5 3.7 7.1 9.5L235.3 99c-2.4 10.1-6.3 12.9-16.2 12.9h-31c-6.9 0-7.3-5.2-5.9-10.9l4.5-20.1zm265.3 0c2.6-8.9 10.4-9.9 19.9-9.9h26c6.2 0 8.5 3.7 7.1 9.5L500.7 99c-2.4 10.1-6.3 12.9-16.2 12.9h-31c-6.9 0-7.3-5.2-5.9-10.9l4.4-20.1zm33 59.3c25.8 0 35.6-10.5 41.8-36.7l5-22.6c3.7-15.5 2-38.5-25.4-38.5h-36.8c-25.8 0-38.2 12.3-44.4 38.5l-5 22.6c-3.7 15.5-1.4 36.7 25.9 36.7H485zm-383-3.4c-.4 1.4.3 2.8 1.7 3.2.3.1.6.1.9.1h22.8c2-.1 3.6-1.4 4.1-3.4l20.2-91.2c.4-1.4-.3-2.8-1.7-3.2-.3-.1-.6-.1-.9-.1h-22.8c-2 .1-3.6 1.4-4.1 3.4L102 136.8zm164.2 0c-.4 1.4.3 2.8 1.7 3.2.3.1.6.1.9.1h22.8c2-.1 3.6-1.4 4.1-3.4l20.2-91.2c.4-1.4-.3-2.8-1.7-3.2-.3-.1-.6-.1-.9-.1h-22.8c-2 .1-3.6 1.4-4.1 3.4l-20.2 91.2zM.1 67.6c-.4 1.4.3 2.8 1.7 3.2.3.1.6.1.9.1h23.1l-7.2 32.7c-3.7 15.5.5 36.7 27.9 36.7l34.4.1c1.9-.1 3.5-1.4 4-3.2L89 119c.4-1.4-.5-2.9-1.9-3.3-.2-.1-.4-.1-.6-.1H55c-7.5 0-7.9-5.6-6.5-12l7.3-32.7h40.6c2-.1 3.6-1.4 4.1-3.4l4.8-21.8c.4-1.4-.3-2.8-1.7-3.2-.3-.1-.6-.1-.9-.1H9.1c-2 .1-3.6 1.4-4.1 3.4L.1 67.6zm68.2-50.7C68.3 7.6 60.7 0 51.4 0c-9.3 0-16.9 7.6-16.9 16.9 0 9.3 7.6 16.9 16.9 16.9 9.3 0 16.9-7.5 16.9-16.9zm132.8 194.7c-2.6.1-5.2-.5-7.6-1.6-2.1-1-4-2.5-5.4-4.4l3.9-3.6c2.4 3.2 6.1 5.1 10.1 5.1 2.4.1 4.7-.5 6.7-1.8a7.67 7.67 0 003.4-7.4c-.2-.7-.5-1.3-1-1.9-.5-.6-1.2-1-1.8-1.4-.7-.4-1.5-.8-2.4-1.3l-5.3-2.5c-.9-.4-1.8-.9-2.6-1.5a8.06 8.06 0 01-3.5-5.1c-.2-1.3-.2-2.7.1-3.9.3-1.5 1-3 1.9-4.3a15.98 15.98 0 0113.2-6.5c2.2 0 4.4.4 6.5 1.4 1.8.8 3.3 2.1 4.5 3.6l-3.5 3.4c-1-1.2-2.1-2.1-3.5-2.8-1.5-.7-3.2-1.1-4.9-1-2.1-.1-4.1.5-5.8 1.6-1.6 1-2.7 2.6-3.1 4.4-.5 1.6 0 3.2 1.2 4.3a13.3 13.3 0 004.1 2.5l5.2 2.5c1 .5 2 1.1 2.9 1.7.9.6 1.6 1.4 2.2 2.2.6.9 1 1.9 1.1 3 .2 1.3.1 2.7-.2 3.9-.4 1.6-1 3.2-2 4.5-1 1.4-2.2 2.7-3.6 3.7-1.5 1.1-3.1 1.9-4.9 2.5-1.8.4-3.9.7-5.9.7zm25.1-.8l9-40.7h11.6c2.1 0 4.1.2 6.1.6 1.6.3 3.1 1 4.4 2a8 8 0 012.3 3.7c.4 1.9.4 3.8-.1 5.7-.4 2-1.2 3.9-2.3 5.6-1 1.5-2.4 2.9-3.9 3.9-1.6 1.1-3.4 1.8-5.3 2.3-2.1.5-4.2.8-6.3.8H235l-3.6 16.1h-5.2zm9.7-20.4h6.1c3.6 0 6.3-.7 8.4-2 2.1-1.5 3.6-3.8 4-6.4.7-2.9.2-5-1.3-6.1-1.5-1.1-4.1-1.7-7.7-1.7h-5.8l-3.7 16.2zm43.5 21.2c-2.3.1-4.6-.5-6.7-1.5-1.9-1-3.5-2.4-4.6-4.3-1.2-2.1-1.9-4.3-2.1-6.7-.2-3 0-6 .7-8.8.7-3.1 1.7-6 3.2-8.8 1.3-2.4 3-4.7 5-6.6 1.9-1.8 4-3.2 6.4-4.1 2.3-1 4.8-1.4 7.4-1.4 2.3-.1 4.6.4 6.7 1.5 1.9.9 3.5 2.4 4.6 4.2 1.2 2 2 4.3 2.1 6.6.3 2.9 0 5.9-.7 8.7-.7 3.1-1.7 6.1-3.2 8.8-1.3 2.5-3 4.8-5.1 6.7-1.9 1.8-4.1 3.2-6.5 4.3-2.2.9-4.7 1.4-7.2 1.4zm1-4.6c1.8 0 3.6-.4 5.2-1.2 1.7-.8 3.2-2 4.5-3.4 1.5-1.6 2.7-3.4 3.6-5.3 1.1-2.2 1.9-4.5 2.4-6.9.5-2.2.8-4.5.6-6.8-.1-1.8-.5-3.5-1.3-5.2-.7-1.4-1.8-2.5-3.1-3.3-1.4-.8-3-1.2-4.7-1.1-1.8 0-3.6.4-5.2 1.1-1.7.8-3.2 1.9-4.5 3.3-1.5 1.5-2.7 3.3-3.6 5.2-1.1 2.2-1.9 4.5-2.4 6.8s-.8 4.6-.7 6.9c.1 1.8.5 3.6 1.3 5.3.7 1.4 1.7 2.6 3 3.4 1.6.9 3.2 1.3 4.9 1.2zm28.4 3.8l9-40.7h12.7c1.9 0 3.8.2 5.6.6 1.5.3 2.9 1 4.1 2 1.1.9 1.8 2.2 2.2 3.5.4 1.8.3 3.6-.1 5.3-.6 2.9-2 5.6-4.2 7.6-2.1 1.9-4.8 3.3-7.6 3.9l6.4 17.8h-5.8l-6-17.2h-7.4l-3.8 17.2h-5.1zm9.9-21.4h6.8c2.7.1 5.4-.6 7.8-2 2-1.4 3.4-3.5 3.9-5.9.6-2.7.2-4.6-1.3-5.7-1.5-1.1-3.8-1.6-7-1.6h-6.8l-3.4 15.2zm36.2 21.4l8.1-36.4h-12.3l1-4.3h29.8l-1 4.3h-12.3l-8.1 36.4h-5.2zm36.6.8c-2.6.1-5.2-.5-7.6-1.6-2.1-1-4-2.5-5.4-4.4l3.9-3.6c1.1 1.5 2.6 2.8 4.3 3.7 1.8.9 3.8 1.4 5.8 1.4 2.4.1 4.7-.5 6.7-1.8a7.67 7.67 0 003.4-7.4c-.2-.7-.5-1.3-1-1.9-.5-.6-1.2-1-1.8-1.4-.7-.4-1.5-.8-2.4-1.3l-5.3-2.5c-.9-.4-1.8-.9-2.6-1.5a8.06 8.06 0 01-3.5-5.1c-.2-1.3-.2-2.7.1-3.9.3-1.5 1-3 1.9-4.3a15.98 15.98 0 0113.2-6.5c2.2 0 4.4.4 6.5 1.4 1.8.8 3.3 2.1 4.5 3.6l-3.5 3.4c-1-1.2-2.1-2.1-3.5-2.8-1.5-.7-3.2-1.1-4.9-1-2.1-.1-4.1.5-5.8 1.6-1.6 1-2.7 2.6-3.1 4.4-.5 1.6 0 3.2 1.2 4.3a13.3 13.3 0 004.1 2.5l5.2 2.5c1 .5 2 1.1 2.9 1.7.9.6 1.6 1.4 2.2 2.2.6.9 1 1.9 1.1 3 .2 1.3.1 2.7-.2 3.9-.4 1.6-1 3.2-2 4.5-1 1.4-2.2 2.7-3.6 3.7-1.5 1.1-3.1 1.9-4.9 2.5-1.8.4-3.8.7-5.9.7zm25.2-.8l9-40.7h12.1c1.9 0 3.7.2 5.6.6 1.4.3 2.8.9 4 1.7 1 .8 1.8 1.8 2.2 3.1.4 1.5.4 3.1 0 4.6-.5 2-1.4 3.9-2.7 5.5-1.4 1.6-3.2 2.8-5.2 3.4l-.1.2c2.1.3 4 1.4 5.3 3.1 1.2 1.6 1.4 3.8.8 6.6-.4 1.9-1.2 3.7-2.3 5.2-1.1 1.5-2.4 2.8-4 3.7-1.7 1-3.5 1.8-5.4 2.2-2.1.5-4.3.8-6.4.7l-12.9.1zm6-4.1h7.1c3 .1 6-.6 8.6-2 2.2-1.3 3.8-3.5 4.3-6.1.6-2.5 0-4.4-1.6-5.6-1.6-1.2-4.3-1.8-7.9-1.8h-7.1l-3.4 15.5zm4.3-19.3h6c3.5 0 6.1-.6 7.9-1.8 1.7-1.1 3-2.9 3.4-4.9.5-2.4.1-4-1.3-5-1.4-1-3.7-1.5-6.8-1.5h-6.3l-2.9 13.2zm44.1 24.2c-2.3.1-4.6-.5-6.7-1.5-1.9-1-3.5-2.4-4.6-4.3-1.2-2.1-1.9-4.3-2.1-6.7-.2-3 0-6 .7-8.8.7-3.1 1.7-6 3.2-8.8 1.3-2.4 3-4.7 5-6.6 1.9-1.8 4-3.2 6.4-4.1 2.3-1 4.8-1.4 7.4-1.4 2.3-.1 4.6.4 6.7 1.5 1.9.9 3.5 2.4 4.6 4.2 1.2 2 2 4.3 2.1 6.6.3 2.9 0 5.9-.7 8.7-.7 3.1-1.7 6.1-3.2 8.8-1.3 2.5-3 4.8-5.1 6.7-1.9 1.8-4.1 3.2-6.5 4.3-2.1.9-4.6 1.4-7.2 1.4zm1-4.6c1.8 0 3.6-.4 5.2-1.2 1.7-.8 3.2-2 4.5-3.4 1.5-1.6 2.7-3.4 3.6-5.3 1.1-2.2 1.9-4.5 2.4-6.9.5-2.2.8-4.5.6-6.8-.1-1.8-.5-3.5-1.3-5.2-.7-1.4-1.8-2.5-3.1-3.3-1.4-.8-3-1.2-4.7-1.1-1.8 0-3.6.4-5.2 1.1-1.7.8-3.2 1.9-4.5 3.3-1.5 1.5-2.7 3.3-3.6 5.2-1.1 2.2-1.9 4.5-2.4 6.8s-.8 4.6-.7 6.9c.1 1.8.5 3.6 1.3 5.3.7 1.4 1.7 2.6 3 3.4 1.7.9 3.3 1.3 4.9 1.2zm43.4 4.6c-2.3.1-4.6-.5-6.7-1.5-1.9-1-3.5-2.4-4.6-4.3-1.2-2.1-1.9-4.3-2.1-6.7-.2-3 0-6 .7-8.8.7-3.1 1.7-6 3.2-8.8 1.3-2.4 3-4.7 5-6.6 1.9-1.8 4-3.2 6.4-4.1 2.3-1 4.8-1.4 7.4-1.4 2.3-.1 4.6.4 6.7 1.5 1.9.9 3.5 2.4 4.6 4.2 1.2 2 2 4.3 2.1 6.6.3 2.9 0 5.9-.7 8.7-.7 3.1-1.7 6.1-3.2 8.8-1.3 2.5-3 4.8-5.1 6.7-1.9 1.8-4.1 3.2-6.5 4.3-2.2.9-4.7 1.4-7.2 1.4zm1-4.6c1.8 0 3.6-.4 5.2-1.2 1.7-.8 3.2-2 4.5-3.4 1.5-1.6 2.7-3.4 3.6-5.3 1.1-2.2 1.9-4.5 2.4-6.9.5-2.2.8-4.5.6-6.8-.1-1.8-.5-3.5-1.3-5.2-.7-1.4-1.8-2.5-3.1-3.3-1.4-.8-3-1.2-4.7-1.1-1.8 0-3.6.4-5.2 1.1-1.7.8-3.2 1.9-4.5 3.3-1.5 1.5-2.7 3.3-3.6 5.2-1.1 2.2-1.9 4.5-2.4 6.8s-.8 4.6-.7 6.9c.1 1.8.5 3.6 1.3 5.3.7 1.4 1.7 2.6 3 3.4 1.6.9 3.3 1.3 4.9 1.2zm28.5 3.8l9-40.7h5.2l-4.5 20.4h.2l21.5-20.4h5.8L566 185.6l9.1 25.2h-5.8l-7.5-21.2-8.8 8.3-2.9 12.9H545z"/></svg></a><div class="gnt_n_sm gnt_n_nc__hbn"><a class=gnt_n_sm_a data-u-sr="anon reg" href="https://subscribe.thekansan.com/masthead?gps-source=CPMASTHEAD&itm_campaign=2021FALL&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.thekansan.com%2Fstory%2Fsports%2F2021%2F10%2F22%2Fnewton-football-vs-campus%2F6149864001%2F" target=_blank rel=noopener data-t-l=":tiffany tile (right masthead)|p|c|${m}$1 for 6 Months. Save 98%." elementtiming=nav-submsg></a></div><nav class=gnt_n_mn aria-label="Global navigation"><a class="gnt_n_mn_l gnt_n_mn_l__fi gnt_n_mn_ce" href=/news/ data-t-l=:n|v|c|news elementtiming=nav-item>News</a> <a class="gnt_n_mn_l gnt_n_mn_ce gnt_n_mn_l__se" href=/sports/ data-t-l=:n|v|c|sports>Sports</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/entertainment/ data-t-l=:n|v|c|entertainment>Entertainment</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/lifestyle/ data-t-l=:n|v|c|lifestyle>Lifestyle</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/opinion/ data-t-l=:n|v|c|opinion>Opinion</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.usatoday.com/ data-t-l=:n|v|c|nation-world>USA TODAY</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.legacy.com/obituaries/thekansan/ data-t-l=:n|v|c|obituaries>Obituaries</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=http://kansas.column.us/ data-t-l=:n|v|c|legals>Legals</a><div class=gnt_n_dd_w data-g-r="nav_ce nav_sh"><button class="gnt_n_dd_bt gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navgdp data-g-ltn=navgd data-t-l=:m|v|g|caret aria-label="Global Navigation" aria-haspopup=true aria-expanded=false><svg class=gnt_n_dd_bt_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></button></div><div class=gnt_n_us><div class=gnt_n_se data-g-r=nav_ce><a class="gnt_n_se_a gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navse href=/search/ data-t-l=:r|r|g|icon title=Search aria-label=Search aria-haspopup=true aria-expanded=false><svg class=gnt_n_se_a_svg viewBox="0 0 24 24"><path d="M15.75 14.33l4.96 4.96-1.42 1.42-4.96-4.96a6.5 6.5 0 1 1 1.41-1.41zM10.5 15a4.5 4.5 0 1 0 0-9 4.5 4.5 0 0 0 0 9z"/></svg></a></div><a class="gnt_n_wt gnt_n_mn_ce" href=/weather/ target=_blank rel="external noopener" aria-label="Weather in Newton" title="Weather in Newton" data-t-l=:n|v|c|weather></a> <a class=gnt_n_us_sb data-u-sr="anon reg" href="https://subscribe.thekansan.com/masthead?gps-source=CPTOPNAVBAR&itm_campaign=2021FALL&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.thekansan.com%2Fstory%2Fsports%2F2021%2F10%2F22%2Fnewton-football-vs-campus%2F6149864001%2F" target=_blank rel=noopener data-t-l=:n|p|c|subscribe elementtiming=nav-subbt>Subscribe</a><div class=gnt_n_us_a_w data-g-r=nav_ce><a class="gnt_n_us_a gnt_n_mn_ce" href="https://login.thekansan.com/NKAN-GUP/authenticate?success-url=https%3A%2F%2Fwww.thekansan.com%2Fstory%2Fsports%2F2021%2F10%2F22%2Fnewton-football-vs-campus%2F6149864001%2F&cancel-url=https%3A%2F%2Fwww.thekansan.com%2Fstory%2Fsports%2F2021%2F10%2F22%2Fnewton-football-vs-campus%2F6149864001%2F" data-g-r=nav_ab data-g-tn=navus data-t-l=":m|a|g|sign in / salutation" aria-label="Sign In" aria-haspopup=true aria-expanded=false><svg class=gnt_n_us_a_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></a></div></div></nav></header><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__hi"><div id=ad-slot-7103-ks-newton-C6448-high_impact-sports-1 class="gnt_x_sl gnt_x_hi"></div></aside><div class=gnt_bc></div><div class=gnt_cw_w><a class=gnt_cw_sl data-g-r=base_xbutton href=/sports/ data-t-l=:b|v|c|overlay aria-label=Close aria-hidden=true tabindex=-1></a> <a class="gnt_cw_sl gnt_cw_sl__ed" data-g-r=base_xbutton href=/sports/ data-t-l=:b|v|c|overlay aria-label=Close aria-hidden=true tabindex=-1></a><main class=gnt_cw><div class=gnt_ar_lbl aria-label=Sports data-c-ssts=SPORTS></div><article class=gnt_pr><h1 class=gnt_ar_hl elementtiming=ar-headline>Railer streak stalls against Campus</h1><div class=gnt_ar_by><a href=https://www.trainuscp.com/staff/6330471002/mark-schnabel/ class="gnt_ar_by_a gnt_ar_by_a__fi">Mark Schnabel</a><div class=gnt_ar_pb>The Kansan</div></div><div class=gnt_ar_dt aria-label="Published: 11:54 p.m. CT Oct. 22, 2021 Updated: 1:04 a.m. CT Oct. 23, 2021"></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.thekansan.com/story/sports/2021/10/22/newton-football-vs-campus/6149864001/ data-ss-t="Railer streak stalls against Campus" data-ss-d="The Newton High School football team couldn’t make the stops against previously winless Campus, falling 31-10 Friday in the regular-season finale."><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=112256518827520&href=https%3A%2F%2Fwww.thekansan.com%2Fstory%2Fsports%2F2021%2F10%2F22%2Fnewton-football-vs-campus%2F6149864001%2F" data-g-r=base_si data-ss-a=f data-t-l=:h|v|c|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.thekansan.com%2Fstory%2Fsports%2F2021%2F10%2F22%2Fnewton-football-vs-campus%2F6149864001%2F&text=Railer%20streak%20stalls%20against%20Campus&via=thenewtonkansan" data-g-r=base_si data-ss-a=t data-t-l=:h|v|c|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Railer%20streak%20stalls%20against%20Campus%20-%20from%20Newton%20Kansan&body=Railer%20streak%20stalls%20against%20Campus%0A%0AThe%20Newton%20High%20School%20football%20team%20couldn%E2%80%99t%20make%20the%20stops%20against%20previously%20winless%20Campus%2C%20falling%2031-10%20Friday%20in%20the%20regular-season%20finale.%0A%0ACheck%20out%20this%20story%20on%20thekansan.com%3A%20https%3A%2F%2Fwww.thekansan.com%2Fstory%2Fsports%2F2021%2F10%2F22%2Fnewton-football-vs-campus%2F6149864001%2F" data-t-l=:h|v|c|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=:h|v|c|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><aside class="gnt_em gnt_em_vp__tavp" aria-label="Video - Skateboarding dad passes passion on to kickflipping kids"><div class="" data-g-r=vp_tp data-c-vt=teal data-t-pl=teal-automatedvideoplayer><div class="gnt_em_vp_a gnt_em_vp__tavp_a" data-g-r="vp_ap vp_tg" data-c-vpattrs="{&#34;muted&#34;:true,&#34;bContent&#34;:false,&#34;an&#34;:&#34;ks-newton-C6448&#34;,&#34;pn&#34;:&#34;Newton Kansan&#34;,&#34;vidNum&#34;:1,&#34;avp&#34;:true}" data-c-vpdata="{&#34;adsEnabled&#34;:true,&#34;awsPath&#34;:&#34;sports/sportskind&#34;,&#34;byline&#34;:&#34;Sportskind&#34;,&#34;canonicalURL&#34;:&#34;&#34;,&#34;contentSourceCode&#34;:&#34;USAT&#34;,&#34;createDate&#34;:&#34;2021-10-20T16:16:42Z&#34;,&#34;credit&#34;:&#34;Sportskind, USA TODAY&#34;,&#34;duration&#34;:53000,&#34;headline&#34;:&#34;Skateboarding dad passes passion on to kickflipping kids&#34;,&#34;hlsURL&#34;:&#34;https://hlsmedia.gannett-cdn.com/authoring/video-renditions/5f01708d-aa32-41e3-bc80-145c3384d891/0f5418ba-4d88-46bb-a533-e4267d8166a2/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=6104308001&#34;,&#34;id&#34;:&#34;6104308001&#34;,&#34;image&#34;:{&#34;url&#34;:&#34;https://www.gannett-cdn.com/presto/2021/10/20/USAT/20961485-5413-4ffe-9d62-6e1d2150f628-Skateboarding_dad_16x9.jpeg&#34;,&#34;opto&#34;:true},&#34;initialPublishDate&#34;:&#34;2021-10-20T16:16:42Z&#34;,&#34;keywords&#34;:&#34;Skateboarding,Video Syndication – International,Video Syndication - Network Sports,Video Syndication - USAT,Overall Positive,Tony Hawk&#34;,&#34;mp4URL&#34;:&#34;https://downloadmedia.gannett-cdn.com/authoring/video-renditions/5f01708d-aa32-41e3-bc80-145c3384d891/0f5418ba-4d88-46bb-a533-e4267d8166a2/1080p_30fps.mp4&#34;,&#34;origin&#34;:&#34;USA TODAY&#34;,&#34;pageURL&#34;:{&#34;long&#34;:&#34;https://www.usatoday.com/videos/sports/sportskind/2021/10/20/skateboard-dad-and-daughters-tricks-catch-tony-hawks-eye/6104308001/&#34;},&#34;promoBrief&#34;:&#34;Darren Harper loves to skateboard, but he loves helping his daughters land tricks of their own even more.&#34;,&#34;propertyName&#34;:&#34;USATODAY&#34;,&#34;publishDate&#34;:&#34;2021-10-20T16:16:42Z&#34;,&#34;series&#34;:&#34;&#34;,&#34;ssts&#34;:{&#34;section&#34;:&#34;sports&#34;,&#34;subsection&#34;:&#34;sportskind&#34;,&#34;topic&#34;:&#34;&#34;,&#34;subtopic&#34;:&#34;&#34;},&#34;tags&#34;:[{&#34;id&#34;:&#34;913a712f-dfde-4463-95e1-b7534c0213f7&#34;,&#34;name&#34;:&#34;Skateboarding&#34;},{&#34;id&#34;:&#34;abb1b69c-143a-47e0-9004-50120aa6b80d&#34;,&#34;name&#34;:&#34;Video Syndication – International&#34;},{&#34;id&#34;:&#34;3cf8d83c-7f05-4079-af78-11e8e3e775c3&#34;,&#34;name&#34;:&#34;Video Syndication - Network Sports&#34;},{&#34;id&#34;:&#34;6f55135f-3b5e-490d-8a52-a3b8e1f11ee7&#34;,&#34;name&#34;:&#34;Video Syndication - USAT&#34;},{&#34;id&#34;:&#34;7095bb07-b172-434b-a4eb-8856263ad949&#34;,&#34;name&#34;:&#34;Overall Positive&#34;},{&#34;id&#34;:&#34;07c0c752-2bdf-42f2-8717-7945a6d81914&#34;,&#34;name&#34;:&#34;Tony Hawk&#34;}],&#34;title&#34;:&#34;Skateboard dad and daughters' tricks catch Tony Hawk's eye&#34;,&#34;url&#34;:&#34;/videos/sports/sportskind/2021/10/20/skateboard-dad-and-daughters-tricks-catch-tony-hawks-eye/6104308001/&#34;}"></div><button class=gnt_em_vp_db aria-label="Close autoplay video player"><svg class=gnt_em_vp_db_svg viewBox="0 0 16 16"><path d="M9 7.625L13.125 3.5 14.5 4.875 10.375 9l4.125 4.125-1.375 1.375L9 10.375 4.875 14.5 3.5 13.125 7.625 9 3.5 4.875 4.875 3.5 9 7.625z"/></svg></button><div class=teal-video-wrap><video poster="https://www.gannett-cdn.com/presto/2021/10/20/USAT/20961485-5413-4ffe-9d62-6e1d2150f628-Skateboarding_dad_16x9.jpeg?width=660&height=371&fit=crop&format=pjpg&auto=webp" headline="Skateboarding dad passes passion on to kickflipping kids" muted playsinline elementtiming=avp-video></video></div></div></aside><div class=gnt_ar_b><figure class="gnt_em gnt_em_img gnt_em_img__inset"><img class=gnt_em_img_i style=height:415px src="https://www.gannett-cdn.com/presto/2021/10/23/NKAN/8e633121-f7b6-4872-a4c1-01fe4a07c4c1-NKA-1026-ruggerio.jpg?width=300&height=415&fit=crop&format=pjpg&auto=webp" elementtiming=ar-lead-image srcset="https://www.gannett-cdn.com/presto/2021/10/23/NKAN/8e633121-f7b6-4872-a4c1-01fe4a07c4c1-NKA-1026-ruggerio.jpg?width=600&height=830&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="Newton junior Ryan Ruggerio celebrates a touchdown pass during play Friday at Fischer Field. Newton opens the Class 5A playoffs Friday."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="Newton junior Ryan Ruggerio celebrates a touchdown pass during play Friday at Fischer Field. Newton opens the Class 5A playoffs Friday." data-c-credit="MARK SCHNABEL"></div></figure><p class=gnt_ar_b_p>The highlights — Campus: Barrett Roads 15-73 rushing, 1 TD. Brody Johnson 2-3-0 passing, 58 yards, 1 TD. Garrett Denning 8-66 rushing, 1 TD. Jaron Dodson 2-58 receiving, 1 TD. Newton: Colby Gomez 7-20-1 passing, 144 yards, 1 TD. Ryan Ruggerio 4-89 receiving, 1 TD. Collin Hershberger 39-yard field goal, 44.3 punting average.</p><p class=gnt_ar_b_p>The play — Christian Sicard 79-yard pick six to put Campus up two touchdowns late in the third quarter. After a defensive stop, Campus followed by scoring on a long drive.</p><p class=gnt_ar_b_p>The takeaway — Newton falls to 2-6, 1-5 in AV-CTL I play. The Railers will likely slip one spot in the Class 5A West District to 14th and will play next week at the third seed. Campus is 1-7, 1-5 in league play. Campus vaults two spots in the Class 6A West District standings to 14th, traveling to Washburn Rural.</p><p class=gnt_ar_b_p>Up next — Newton plays Friday at 6-2 Maize. Newton fell to Maize 54-10 earlier this season.</p><figure class="gnt_em gnt_em_img gnt_em_img__inset"><img class=gnt_em_img_i style=height:587px data-g-r=lazy data-gl-src="https://www.gannett-cdn.com/presto/2021/10/23/NKAN/2cb2a9f4-3891-4df0-a8da-86c162946cb4-NKA-1026-hulse.jpg?width=300&height=587&fit=crop&format=pjpg&auto=webp" data-gl-srcset="https://www.gannett-cdn.com/presto/2021/10/23/NKAN/2cb2a9f4-3891-4df0-a8da-86c162946cb4-NKA-1026-hulse.jpg?width=600&height=1174&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="Newton sophomore James Hulse carries the ball during play against Campus."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="Newton sophomore James Hulse carries the ball during play against Campus." data-c-credit="MARK SCHNABEL"></div></figure><p class=gnt_ar_b_p>The Newton High School football team couldn’t make the stops against previously winless Campus, falling 31-10 Friday night in the regular-season finale at Fischer Field.</p><p class=gnt_ar_b_p>Campus snaps a 13-game losing streak. Newton is denied its first three-game winning streak since 2009.</p><p class=gnt_ar_b_p>“We had a lot of injuries and things like that,” Newton coach Chris Jaax said. “The kids fought hard. They just came up short. Campus made some good plays. We had some key guys out, interior-wise. … We knew their record didn’t speak for who they were. They made some plays.”</p><figure class="gnt_em gnt_em_img gnt_em_img__inset"><img class=gnt_em_img_i style=height:303px data-g-r=lazy data-gl-src="https://www.gannett-cdn.com/presto/2021/10/23/NKAN/1fe01a07-bf4b-40e2-9a85-b513dc1228dc-NKA-1026-remsberg.jpg?width=300&height=303&fit=crop&format=pjpg&auto=webp" data-gl-srcset="https://www.gannett-cdn.com/presto/2021/10/23/NKAN/1fe01a07-bf4b-40e2-9a85-b513dc1228dc-NKA-1026-remsberg.jpg?width=600&height=606&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="Newton senior Jonah Remsberg chases down Campus junior Remey Buckles during play Friday at Fischer Field."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="Newton senior Jonah Remsberg chases down Campus junior Remey Buckles during play Friday at Fischer Field." data-c-credit="MARK SCHNABEL"></div></figure><p class=gnt_ar_b_p>Campus scored on its first two drives, taking almost 10 minutes off the clock in the process. Newton scored on its second drive, a one-yard pass from Gomez to Ruggerio.</p><p class=gnt_ar_b_p>The Railers finally held Campus scoreless on a drive when kicker Aiden Hess missed a 44-yard field goal attempt. Newton drove into Campus territory, but the drive stalled out on the Campus 24, where Collin Hershberger nailed a 39-yard field goal with 38 seconds left in the first half.</p><figure class="gnt_em gnt_em_img gnt_em_img__inset"><img class=gnt_em_img_i style=height:821px data-g-r=lazy data-gl-src="https://www.gannett-cdn.com/presto/2021/10/23/NKAN/af91ae86-d908-4ab2-93e4-eaf7f8aac7de-NKA-1026-gomez.jpg?width=300&height=821&fit=crop&format=pjpg&auto=webp" data-gl-srcset="https://www.gannett-cdn.com/presto/2021/10/23/NKAN/af91ae86-d908-4ab2-93e4-eaf7f8aac7de-NKA-1026-gomez.jpg?width=600&height=1642&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="Newton sophomore Colby Gomez threw for 144 yards and a touchdown in a 31-10 loss to Campus Friday."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="Newton sophomore Colby Gomez threw for 144 yards and a touchdown in a 31-10 loss to Campus Friday." data-c-credit="MARK SCHNABEL"></div></figure><p class=gnt_ar_b_p>Newton opened the second half with an on-side kick attempt that Campus recovered near midfield. The Colts drove to the Railer 6, but a penalty took the ball back to the 11 and Campus settled on a 23-yard Hess field goal.</p><p class=gnt_ar_b_p>Campus drove a nail in Newton’s coffin with a 79-yard interception return for Christian Sicard. After a Railer punt, Garrett Denning scored on a 27-yard run with 6:47 to play.</p><p class=gnt_ar_b_p>Newton tried one of its trick plays on the next possession, that had been successful the last couple of weeks, but the lateral attempt to set up a pass by one of the receivers was ruled forward, wiping out an 82-yard touchdown play.</p><figure class="gnt_em gnt_em_img gnt_em_img__inset"><img class=gnt_em_img_i style=height:376px data-g-r=lazy data-gl-src="https://www.gannett-cdn.com/presto/2021/10/23/NKAN/de4e642b-cae7-4213-9a98-8300d45f1ab8-NKA-1026-klug.jpg?width=300&height=376&fit=crop&format=pjpg&auto=webp" data-gl-srcset="https://www.gannett-cdn.com/presto/2021/10/23/NKAN/de4e642b-cae7-4213-9a98-8300d45f1ab8-NKA-1026-klug.jpg?width=600&height=752&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="Newton junior Isaac Klug snags a catch during play against Campus."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="Newton junior Isaac Klug snags a catch during play against Campus." data-c-credit="MARK SCHNABEL"></div></figure><p class=gnt_ar_b_p>Newton will try to rebound in the Class 5A playoffs next week at Maize.</p><p class=gnt_ar_b_p>“We just have to enjoy each other and work hard in practice,” Jaax said. “We’ll have to see who we play.”</p><p class=gnt_ar_b_p>Campus;7;7;10;7;—;31</p><p class=gnt_ar_b_p>Newton;7;3;0;0;—;10</p><p class=gnt_ar_b_p><strong>Scoring</strong></p><p class=gnt_ar_b_p>1q. C Roads 1-yd. run (Hess kick) 3:53</p><p class=gnt_ar_b_p>1q. N Ruggerio 1-yd. pass from Gomez (Hershberger kick) 1:08</p><p class=gnt_ar_b_p>2q. C Dodson 30-yd. pass from Johnson (Hess kick) 9:54</p><p class=gnt_ar_b_p>2q. N Hershberger 39-yd. field goal :38</p><p class=gnt_ar_b_p>3q. C Hess 23-yd. field goal 5:45</p><p class=gnt_ar_b_p>3q. C Sicard 79-yard interception return (Hess kick) 1:09</p><p class=gnt_ar_b_p>4q. C Denning 27-yd. run (Hess kick) 6:47</p><p class=gnt_ar_b_p><strong>Team stats</strong></p><p class=gnt_ar_b_p>;Cam.;New.</p><p class=gnt_ar_b_p>First downs;17;8</p><p class=gnt_ar_b_p>Rushing-yards;52-277;20-67</p><p class=gnt_ar_b_p>Passing yards;58;144</p><p class=gnt_ar_b_p>Comp-att-int;2-3-0;7-20-1</p><p class=gnt_ar_b_p>Punts-avg.;0-0;3-44.3</p><p class=gnt_ar_b_p>Fumbles-lost;1-0;1-0</p><p class=gnt_ar_b_p>Penalties-yards;7-55;7-70</p><p class=gnt_ar_b_p>Time of poss.;30:08;17:19</p><p class=gnt_ar_b_p><strong>Individual stats</strong></p><p class=gnt_ar_b_p>RUSHING — Campus: Roads 15-73, Jphnson 5-24, Sheler 6-39, Denning 8-66, Buckles 12-57, Daily 2-7, Klizting 1-9, Sanchez 1-0. Newton: Gomez 6-2, Hulse 13-58, Carr 1-7.</p><p class=gnt_ar_b_p>PASSING — Campus: Johnson 2-3-0, 58 yards. Newton: .</p><p class=gnt_ar_b_p>RECEIVING — Campus: Dodson 2-58. Newton: Carr 1-17, Klug 1-37, Ruggerio 4-89, Jake Schmidt 1-1.</p><p class=gnt_ar_b_p>Missed field goals — C: Hess 44 (WL).</p></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.thekansan.com/story/sports/2021/10/22/newton-football-vs-campus/6149864001/ data-ss-t="Railer streak stalls against Campus" data-ss-d="The Newton High School football team couldn’t make the stops against previously winless Campus, falling 31-10 Friday in the regular-season finale."><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=112256518827520&href=https%3A%2F%2Fwww.thekansan.com%2Fstory%2Fsports%2F2021%2F10%2F22%2Fnewton-football-vs-campus%2F6149864001%2F" data-g-r=base_si data-ss-a=f data-t-l=:i|v|c|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.thekansan.com%2Fstory%2Fsports%2F2021%2F10%2F22%2Fnewton-football-vs-campus%2F6149864001%2F&text=Railer%20streak%20stalls%20against%20Campus&via=thenewtonkansan" data-g-r=base_si data-ss-a=t data-t-l=:i|v|c|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Railer%20streak%20stalls%20against%20Campus%20-%20from%20Newton%20Kansan&body=Railer%20streak%20stalls%20against%20Campus%0A%0AThe%20Newton%20High%20School%20football%20team%20couldn%E2%80%99t%20make%20the%20stops%20against%20previously%20winless%20Campus%2C%20falling%2031-10%20Friday%20in%20the%20regular-season%20finale.%0A%0ACheck%20out%20this%20story%20on%20thekansan.com%3A%20https%3A%2F%2Fwww.thekansan.com%2Fstory%2Fsports%2F2021%2F10%2F22%2Fnewton-football-vs-campus%2F6149864001%2F" data-t-l=:i|v|c|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=:i|v|c|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class="gnt_tb gnt_tbb"><div id=gnt_tbw_1></div></div></article><div class=gnt_rr><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pf"><div id=ad-slot-7103-ks-newton-C6448-poster-sports-2 class="gnt_x_sl gnt_x_p"></div></aside><div class="gnt_tb gnt_tbr" data-t-l=":taboola (article rail)|e|taboola click"><div id=gnt_tbw_2></div></div><div class="gnt_m gnt_m_fs"><a href="https://cm.thekansan.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.thekansan.com%2Fstory%2Fsports%2F2021%2F10%2F22%2Fnewton-football-vs-campus%2F6149864001%2F&marketName=thekansan&cta=Right-Rail" class=gnt_m_fs_a data-t-l=":survey|v|c|We're always working..." aria-label="We're always working to improve your experience. Let us know what you think."></a></div><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-ks-newton-C6448-poster_scroll-sports-3 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><div class=gnt_xbr><a class=gnt_ar_xb data-g-r=base_xbutton href=/sports/ data-t-l=:b|v|c|x aria-label=Close></a></div></main></div><footer class=gnt_ft data-g-r="lazy lazy_p" data-gl-type=method data-gl-method=shbd><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__lb"><div id=ad-slot-7103-ks-newton-C6448-leaderboard_btf-sports-4 class=gnt_x_lb></div></aside><svg class="gnt_ft_lg gnt__hbd" data-g-r=lazy_c alt="Newton Kansan - Part of the USA Today Network"><use xlink:href=#gnt_svg_lg alt/></svg><div class="gnt_ft_lw gnt__hbd" data-g-r=lazy_c><div class=gnt_ft_ls aria-label=About><a href=http://www.gannett.com/careers/ class=gnt_ft_a data-t-l=:f|v|c|about:careers>Careers</a> <a href=https://www.thekansan.com/contact/staff/ class=gnt_ft_a data-t-l=:f|v|c|about:staff-directory>Staff Directory</a> <a href=https://cm.thekansan.com/accessibility/ class=gnt_ft_a data-t-l=:f|v|c|about:accessibility>Accessibility</a> <a href=https://www.thekansan.com/sitemap/ class=gnt_ft_a data-t-l=:f|v|c|about:site-map>Site Map</a> <a href=http://kansas.column.us/ class=gnt_ft_a data-t-l=:f|v|c|about:legals>Legals</a> <a href=https://cm.thekansan.com/ethical-conduct/ class=gnt_ft_a data-t-l=:f|v|c|about:our-ethical-principles>Our Ethical Principles</a> <a href=https://cm.thekansan.com/terms/ class=gnt_ft_a data-t-l=:f|v|c|about:terms-of-service>Terms of Service</a> <a href=https://cm.thekansan.com/privacy/ class=gnt_ft_a data-t-l=:f|v|c|about:privacy-policy>Privacy Policy</a> <a href=https://cm.thekansan.com/privacy-policy/ class=gnt_ft_a data-t-l=:f|v|c|about:california-privacy-right>Your California Privacy Rights / Privacy Policy</a><button class="gnt_ft_a gnt_ft_a__bl" data-g-r=base_ottid data-t-l=:f|v|c|about:cookie-policy>Do Not Sell My Info / Cookie Policy</button></div><div class=gnt_ft_ls aria-label=Support><a href=https://help.thekansan.com class=gnt_ft_a data-t-l=:f|v|c|support:contact-us>Contact Us</a> <a href=https://supportlocal.usatoday.com/ class=gnt_ft_a data-t-l=:f|v|c|support:support-local-businesses>Support Local Business</a> <a href=https://localiq.com/markets/kansas class=gnt_ft_a data-t-l=:f|v|c|support:advertise-your-business>Advertise Your Business</a> <a href=https://cm.thekansan.com/advertising-terms-conditions class=gnt_ft_a data-t-l=:f|v|c|support:advertising-terms-and-conditions>Advertising Terms and Conditions</a> <a href=https://adportal.marketplaceadsonline.com/gatehouse-adportal/kssouth-classified/index.html class=gnt_ft_a data-t-l=:f|v|c|support:buy-and-sell>Buy and Sell</a> <a href=https://imagn.com/licensing-reprints/ class=gnt_ft_a data-t-l=:f|v|c|support:licensing-and-reprints>Licensing & Reprints</a> <a href=https://help.thekansan.com/ class=gnt_ft_a data-t-l=:f|v|c|support:help-center>Help Center</a> <a href=https://account.thekansan.com/ class=gnt_ft_a data-t-l=:f|v|c|support:my-account>My Account</a> <a href=https://cm.thekansan.com/site-feedback/ class=gnt_ft_a data-t-l=:f|v|c|support:feedback>Give Feedback</a></div><div class=gnt_ft_ls aria-label="Stay Connected"><a href=http://subscribe.thekansan.com/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:subscribe-today>Subscribe Today</a> <a href=https://profile.thekansan.com/newsletters/manage class=gnt_ft_a data-t-l=:f|v|c|stay-connected:newsletters>Newsletters</a> <a href=https://www.facebook.com/TheNewtonKansan class=gnt_ft_a data-t-l=:f|v|c|stay-connected:facebook>Facebook</a> <a href=https://thekansan.newsbank.com/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:archives>Archives</a></div><div class=gnt_ft_ls aria-label="Our Partners"><a href=/jobs class=gnt_ft_a data-t-l=:f|v|c|our-partners:jobs>Jobs</a> <a href=/section/cars class=gnt_ft_a data-t-l=:f|v|c|our-partners:cars>Cars</a> <a href=/homes class=gnt_ft_a data-t-l=:f|v|c|our-partners:homes>Homes</a> <a href=http://www.marketplaceadsonline.com/marketplace/KSSouth class=gnt_ft_a data-t-l=:f|v|c|our-partners:classifieds>Classifieds</a> <a href=https://www.reviewed.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:reviewed>Reviewed.com</a> <a href=https://www.10best.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:10best>10Best</a> <a href=http://www.reachlocal.com/us/en class=gnt_ft_a data-t-l=:f|v|c|our-partners:reach-local>Reach Local</a> <a href=https://www.usatodaysportsplus.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:usa-today-sports-plus>USA TODAY Sports+</a></div></div><div class=gnt_ft_cr elementtiming=footer-cr>© 2021 www.thekansan.com. All rights reserved.</div></footer><script>if(gnt.luxEnabled&&(LUX={ae:[],al:[]},setTimeout(function(){gnt.addScript('/tangstatic/js/perf-q1a2z3e0b89d7e.min.js',!0)},3E3),addEventListener("error",a=>{LUX.ae.push(a)}),"function"===typeof PerformanceObserver))try{LUX.al.po=new PerformanceObserver(a=>{LUX.al.push(...a.getEntries())}),LUX.al.po.observe({type:"longtask",buffered:!0})}catch(a){};</script><script>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</script><script async src=/tangstatic/js/main-q1a2z3ffd50122.min.js onerror="document.querySelectorAll('.gnt__hbd').forEach(e=>e.classList.remove('gnt__hbd'))"></script><script type="gnt/tmpl" data-tmpl-key=navgdp><div class="gnt_n_dd_oy gnt_n_dd__sz" data-g-r=nav_oy></div><div class="gnt_n_dd gnt_n_dd__sz" data-g-r="nav_dd nav_te nav_ff" tabindex=0></div>|styles|[data-g-s=nav_ao] .gnt_n_dd_bt_svg{transform:rotate(180deg);background:currentColor;fill:#303030}.gnt_n_dd_oy{display:none;left:0;right:0;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px))}.gnt_n_dd{overscroll-behavior-y:contain;overflow:auto;overflow-x:hidden;box-sizing:border-box;display:none;width:385px;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px));margin:0 0 0 -20px;padding:7px 20px 0 32px;border-top:5px solid #0098fe;background:#303030;color:#fff}[data-g-s=nav_ao] .gnt_n_dd__sz{display:block;position:absolute}</script><script type="gnt/tmpl" data-tmpl-key=navse><form class=gnt_n_se_fm data-g-r=nav_dd action=/search/ role=search><input class=gnt_n_se_fm_qr data-g-r=nav_pf name=q placeholder="What can we help you find?" inputmode=search mozactionhint=search enterkeyhint=search aria-label="Search query"/><button class=gnt_n_se_fm_sm data-t-l=${se}:r|r|u| aria-label=Submit><svg class=gnt_n_se_fm_sm_svg viewBox="0 0 18 18"><path d="M12.28 9.76H2V7.74h10.28l-2.23-2.31L11.43 4 16 8.75l-4.57 4.75-1.38-1.43 2.23-2.31z"/></svg></button></form>|styles|.gnt_n_se_fm{display:none;align-items:center;justify-content:center;position:absolute;left:0;right:0;height:180px;padding:0 0 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_se_fm{display:flex}.gnt_n_se_fm_qr{width:492px;height:46px;padding:0 50px 0 0;border-style:solid;border-width:0 0 2px;border-color:#fff;border-radius:0;outline:0;background:0 0;color:#fff;font:700 28px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_se_fm_qr::placeholder{opacity:1;color:#fff}.gnt_n_se_fm_qr:-webkit-autofill{box-shadow:inset 0 46px #303030;-webkit-text-fill-color:#fff}.gnt_n_se_fm_sm{width:60px;height:50px;border:0;margin:0 -15px 0 -45px;padding:0;outline-offset:-8px;fill:#fff;background:0 0;cursor:pointer}.gnt_n_se_fm_sm:hover{fill:#e0e0e0}.gnt_n_se_fm_sm_svg{width:42px;height:42px;margin-top:3px;stroke:#303030;stroke-width:.5px}</script><script type="gnt/tmpl" data-tmpl-key=navus><div class=gnt_n_us_dd data-g-r=nav_dd><div class=gnt_n_us_dd_u><a class=gnt_n_us_dd_a href=https://account.thekansan.com/ data-t-l=":m|a|c|manage account">Manage Account</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://user.thekansan.com/user/enewspaper data-t-l=:m|a|c|e-edition>E-Edition</a> <a class=gnt_n_us_dd_a href=https://profile.thekansan.com/newsletters/manage/ data-t-l=:m|a|c|newsletters>Newsletters</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.thekansan.com/pay data-t-l=":m|a|c|pay bill">Pay Bill</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.thekansan.com/delivery-issue data-t-l=":m|a|c|report delivery issues">Report Delivery Issues</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.thekansan.com/delivery-temporary-stop data-t-l=":m|a|c|pause delivery">Pause Delivery</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://cm.thekansan.com/subscriberguide data-t-l=":m|a|c|subscriber guide">Subscriber Guide</a> <a class=gnt_n_us_dd_a href=https://help.thekansan.com data-t-l=":m|a|c|help center">Help Center</a> <a class="gnt_n_us_dd_a gnt_n_us_dd_a__li" data-u-sr="reg sub" href="https://user.thekansan.com/NKAN-GUP/user/logout/?return-url=https%3A%2F%2Fwww.thekansan.com%2Fstory%2Fsports%2F2021%2F10%2F22%2Fnewton-football-vs-campus%2F6149864001%2F" data-t-l=":m|a|c|sign out">Sign Out</a></div><div class=gnt_n_us_dd_ac data-u-sr="anon reg"><div class=gnt_n_us_dd_lbl data-u-sr=anon>Have an existing account?</div><a class="gnt_n_us_dd_ba gnt_n_us_dd_ba__hl" data-u-sr=anon rel=nofollow href="https://login.thekansan.com/NKAN-GUP/authenticate?success-url=https%3A%2F%2Fwww.thekansan.com%2Fstory%2Fsports%2F2021%2F10%2F22%2Fnewton-football-vs-campus%2F6149864001%2F&cancel-url=https%3A%2F%2Fwww.thekansan.com%2Fstory%2Fsports%2F2021%2F10%2F22%2Fnewton-football-vs-campus%2F6149864001%2F" data-t-l=":m|a|c|sign in">Sign In</a><div class=gnt_n_us_dd_lbl>Already have a print subscription?</div><a class=gnt_n_us_dd_ba rel=nofollow href=https://cm.thekansan.com/account-activation/ data-t-l=":m|a|c|activate account">Activate account</a><div class=gnt_n_us_dd_lbl data-u-sr=anon>Don't have an account?</div><a class="gnt_n_us_dd_ba gnt_n_us_dd_a__li" data-u-sr=anon rel=nofollow href="https://login.thekansan.com/authenticate/?requested-state=create-account&amp;reg_source=CPNAVBAR&amp;reg_medium=ONSITE&amp;reg_campaign=signin&amp;reg_delivery=ux" data-t-l=":m|a|c|create account">Create account</a></div></div>|styles|.gnt_n_us_a_w{position:relative}.gnt_n_us_dd{display:none;position:absolute;top:28px;right:25px;padding:14px 0 14px 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_us_dd{display:flex}.gnt_n_us_dd_u{display:flex;flex-direction:column;min-width:165px;padding-right:15px}.gnt_n_us_dd_a{margin:3px auto 4px 3px;padding:0 2px;color:#fff;font:700 14px/18px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-decoration:none;white-space:nowrap}.gnt_n_us_dd_a:hover{color:#e0e0e0}.gnt_n_us_dd_ac{padding:0 15px 0 19px;border-left:1px solid #626262}.gnt_n_us_dd_lbl{margin:5px 0 0;color:#fff;font:700 12px/16px 'Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_us_dd_ba{display:block;width:192px;margin:3px 0 19px;padding:9px 1px 8px;border:3px solid #1665cf;outline-offset:-1px;color:#fff;font:700 14px/17px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-decoration:none;text-align:center}.gnt_n_us_dd_ba__hl{padding:12px 4px 11px!important;border:0!important;background:var(--gnt-bc,#1665cf)}.gnt_n_us_dd_ba:hover{padding:8px 0 7px;border-width:4px;--gnt-bc:#0A32A0}.gnt_n_us_dd_a__li{margin-bottom:6px}</script><link rel=preload as=fetch type=application/json crossorigin=use-credentials href=/global-q1a2z3xHzqbdqGMFfrN3zDS2n6aMnQK5I.min.json /><link rel=dns-prefetch href=//images.taboola.com /><link rel=preconnect href=https://images.taboola.com /><script type=application/ld+json>[{"@context":"http://schema.org","@type":"NewsArticle","headline":"Railer streak stalls against Campus","description":"The Newton High School football team couldn’t make the stops against previously winless Campus, falling 31-10 Friday in the regular-season finale.","url":"https://www.thekansan.com/story/sports/2021/10/22/newton-football-vs-campus/6149864001/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.thekansan.com/story/sports/2021/10/22/newton-football-vs-campus/6149864001/"},"thumbnailUrl":"https://www.gannett-cdn.com/presto/2021/10/23/NKAN/8e633121-f7b6-4872-a4c1-01fe4a07c4c1-NKA-1026-ruggerio.jpg?width=1200&disable=upscale&format=pjpg&auto=webp","image":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2021/10/23/NKAN/8e633121-f7b6-4872-a4c1-01fe4a07c4c1-NKA-1026-ruggerio.jpg?crop=1332,750,x0,y276&width=1332&height=666&format=pjpg&auto=webp","height":800,"width":1600},"datePublished":"2021-10-23T04:54:30Z","dateCreated":"2021-10-23T04:54:30Z","dateModified":"2021-10-23T06:04:58Z","articleSection":"sports","publisher":{"@type":"Organization","name":"The Kansan","logo":"https://www.thekansan.com/sitelogos/m-oc.svg"},"author":{"@type":"Person","name":"Mark Schnabel","url":"https://www.trainuscp.com/staff/6330471002/mark-schnabel/"},"keywords":["access:metered","ssts:sports","type:story","tag:High School Football","tag:Overall Neutral","tag:American football","tag:sport","tag:Newton","tag:Kansas"],"isAccessibleForFree":false,"hasPart":{"@type":"WebPageElement","isAccessibleForFree":"False","cssSelector":".gnt_ar_b"},"isPartOf":{"@type":["CreativeWork","Product"],"name":"The Kansan - Unlimited Digital Access","productID":"thekansan.com:standard"},"metadata":"{\"id\":\"6149864001\",\"siteCode\":\"NKAN\",\"contentSourceCode\":\"NKAN\",\"ssts\":\"sports\",\"type\":\"story\"}"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2021/10/23/NKAN/8e633121-f7b6-4872-a4c1-01fe4a07c4c1-NKA-1026-ruggerio.jpg","caption":"Newton junior Ryan Ruggerio celebrates a touchdown pass during play Friday at Fischer Field. Newton opens the Class 5A playoffs Friday.","copyrightHolder":"MARK SCHNABEL"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2021/10/23/NKAN/2cb2a9f4-3891-4df0-a8da-86c162946cb4-NKA-1026-hulse.jpg","caption":"Newton sophomore James Hulse carries the ball during play against Campus.","copyrightHolder":"MARK SCHNABEL"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2021/10/23/NKAN/1fe01a07-bf4b-40e2-9a85-b513dc1228dc-NKA-1026-remsberg.jpg","caption":"Newton senior Jonah Remsberg chases down Campus junior Remey Buckles during play Friday at Fischer Field.","copyrightHolder":"MARK SCHNABEL"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2021/10/23/NKAN/af91ae86-d908-4ab2-93e4-eaf7f8aac7de-NKA-1026-gomez.jpg","caption":"Newton sophomore Colby Gomez threw for 144 yards and a touchdown in a 31-10 loss to Campus Friday.","copyrightHolder":"MARK SCHNABEL"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2021/10/23/NKAN/de4e642b-cae7-4213-9a98-8300d45f1ab8-NKA-1026-klug.jpg","caption":"Newton junior Isaac Klug snags a catch during play against Campus.","copyrightHolder":"MARK SCHNABEL"}]</script></body></html>