<!doctype html><html lang=en-US class=gnt__njs data-u-s=anon><head><meta charset=utf-8 /><meta name=viewport content="width=device-width,initial-scale=1,minimum-scale=1"/><meta name=theme-color content=#0098FE /><title>All-KCAC Teams</title><meta property=og:title content="All-KCAC Teams"/><link rel=amphtml href=https://amp.thekansan.com/amp/5291344001 /><meta property=article:author content="Mark Schnabel"/><meta property=article:content_tier content=metered /><meta property=article:opinion content=false /><link rel=dns-prefetch href=//user.thekansan.com /><link rel=preconnect href=https://user.thekansan.com /><link rel=dns-prefetch href=//content-static.gannett.com /><link rel=dns-prefetch href=//www.gannett-cdn.com /><link rel=preconnect href=https://cdn.tinypass.com /><link rel=dns-prefetch href=//cdn.tinypass.com /><link rel=preconnect href=https://experience.tinypass.com crossorigin/><link rel=dns-prefetch href=//experience.tinypass.com /><link rel=preconnect href=https://buy.tinypass.com /><link rel=dns-prefetch href=//buy.tinypass.com /><link rel=dns-prefetch href=//securepubads.g.doubleclick.net /><link rel=preconnect href=https://securepubads.g.doubleclick.net /><link rel=dns-prefetch href=//adservice.google.com /><link rel=preconnect href=https://adservice.google.com /><link rel=dns-prefetch href=//tpc.googlesyndication.com /><link rel=preconnect href=https://tpc.googlesyndication.com /><link rel=dns-prefetch href=//googleads.g.doubleclick.net /><link rel=dns-prefetch href=//s0.2mdn.net /><link rel=dns-prefetch href=//partner.googleadservices.com /><link rel=dns-prefetch href=//www.googletagservices.com /><link rel=preconnect href=https://www.googletagservices.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=dns-prefetch href=//pixel.adsafeprotected.com /><link rel=preconnect href=https://pixel.adsafeprotected.com crossorigin/><link rel=dns-prefetch href=//c.amazon-adsystem.com /><link rel=preconnect href=//c.amazon-adsystem.com /><link rel=dns-prefetch href=//js-sec.indexww.com /><link rel=preconnect href=https://js-sec.indexww.com /><link rel=dns-prefetch href=//aax.amazon-adsystem.com /><link rel=preconnect href=//aax.amazon-adsystem.com /><link rel=dns-prefetch href=//fastlane.rubiconproject.com /><link rel=preconnect href=https://fastlane.rubiconproject.com /><link rel=dns-prefetch href=//bidder.criteo.com /><link rel=preconnect href=https://bidder.criteo.com /><link rel=dns-prefetch href=//colossusssp.com /><link rel=preconnect href=https://colossusssp.com /><link rel=dns-prefetch href=//gannett-d.openx.net /><link rel=preconnect href=https://gannett-d.openx.net /><link rel=dns-prefetch href=//hbopenbid.pubmatic.com /><link rel=preconnect href=https://hbopenbid.pubmatic.com /><link rel=dns-prefetch href=//ads.pubmatic.com /><link rel=dns-prefetch href=//as-sec.casalemedia.com /><link rel=preconnect href=https://as-sec.casalemedia.com /><link rel=dns-prefetch href=//ib.adnxs.com /><link rel=preconnect href=https://ib.adnxs.com /><link rel=dns-prefetch href=//adserver.adtechus.com /><link rel=preconnect href=https://adserver.adtechus.com /><link rel=dns-prefetch href=//apex.go.sonobi.com /><link rel=preconnect href=https://apex.go.sonobi.com /><link rel=dns-prefetch href=//sofia.trustx.org /><link rel=preconnect href=https://sofia.trustx.org /><link rel=dns-prefetch href=//tlx.3lift.com /><link rel=preconnect href=https://tlx.3lift.com /><link rel=dns-prefetch href=//e.serverbid.com /><link rel=preconnect href=https://e.serverbid.com /><link rel=dns-prefetch href=//confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://s0.2mdn.net /><link rel=preconnect href=https://ads.adaptv.advertising.com /><link rel=preconnect href=https://search.spotxchange.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=preconnect href=https://imasdk.googleapis.com /><link rel=dns-prefetch href=//ads.adaptv.advertising.com /><link rel=dns-prefetch href=//search.spotxchange.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=dns-prefetch href=//imasdk.googleapis.com /><link rel=dns-prefetch href=//geolocation.onetrust.com /><link rel=preconnect href=https://geolocation.onetrust.com /><link rel=dns-prefetch href=//cdn.taboola.com /><link rel=preconnect href=https://cdn.taboola.com /><link rel=dns-prefetch href=//trc.taboola.com /><link rel=preconnect href=https://trc.taboola.com /><link rel=dns-prefetch href=//www.usatodaynetworkservice.com /><link rel=preload as=fetch type=application/json href=https://user.thekansan.com/NKAN-GUP/user/ crossorigin=use-credentials /><link rel=preload as=script href=/tangstatic/js/pbjsandwich-q1a2z357c67ab5.min.js /><link rel=preload as=script href=https://c.amazon-adsystem.com/aax2/apstag.js /><link rel=preload as=script href=https://js-sec.indexww.com/ht/p/184808-89514051626416.js /><link rel=preload as=script href=https://static.adsafeprotected.com/iasPET.1.js /><link rel=preload as=script href=https://securepubads.g.doubleclick.net/tag/js/gpt.js /><link rel=preload as=script href=https://confiant-integrations.global.ssl.fastly.net/r5TdgVvkbv-PeaJCKaQfCh5Xsto/gpt_and_prebid_v3l/config.js /><link rel=preload as=script href=/tangstatic/js/main-q1a2z3307098a5.min.js /><link rel=preload as=script href=https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/gnt.otgc /><link rel=preload as=script href=https://cdn.taboola.com/libtrc/gannett-network/loader.js /><link rel=preload as=script href=https://cdn.tinypass.com/api/tinypass.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/controls-a427b147.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/share-4cfe2242.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/tealplayer-0be9f6c1.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-comscore-f1701de9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-gcianalytics-23c0960c.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-hls-aa645eb8.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-parsely-b3e4ce3e.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/encore-c29e248c.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-ima-ac4c537c.min.js /><link rel=preload as=fetch href="https://hlsmedia.gannett-cdn.com/authoring/video-renditions/b1069355-0901-45ab-80de-a1be043e3531/f55ecda6-1456-41e2-ab47-32c2b480aac3/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=5288633001" crossorigin/><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/hls/hls.0.14.9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/comscore/streamsense-5.1.1.160316.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/ias/ias-3.5.1.min.js /><link rel=preload as=script href=https://s0.2mdn.net/instream/video/client.js /><link rel=preload as=script href=https://imasdk.googleapis.com/js/sdkloader/ima3.js /><meta name=description content="All-KCAC winter and spring sports teams"/><meta property=og:description content="All-KCAC winter and spring sports teams"/><meta property=fb:pages content=148438918542613 /><meta property=fb:app_id content=112256518827520 /><link rel=canonical href=https://www.thekansan.com/story/sports/2021/06/01/all-kcac-teams/5291344001/ /><meta property=og:url content=https://www.thekansan.com/story/sports/2021/06/01/all-kcac-teams/5291344001/ /><meta property=og:site_name content="Newton Kansan"/><meta property=og:image content=https://www.thekansan.com/tangstatic/sites/nkan/og-image-q1a2z3c5c199de.png /><meta name=ROBOTS content="NOODP, NOYDIR, max-image-preview:large"/><meta name=google content=notranslate /><meta property=og:type content=article /><script>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</script><style>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</style><meta name=twitter:card content=summary_large_image /><meta name=twitter:site content=@thenewtonkansan /><meta name=twitter:creator content=@thenewtonkansan /><meta name=twitter:title content="All-KCAC Teams"/><meta name=twitter:description content="All-KCAC winter and spring sports teams"/></head><body><svg style=display:none><symbol id=gnt_svg_external viewBox="0 0 18 18"><path d="M12.43 5.5H10.5V4H15v4.5h-1.5V6.55l-4.56 4.56-1.06-1.06 4.55-4.55zm1.07 9v-3.75H15V16H3V4h5.25v1.5H4.5v9h9z"/></symbol><svg id=gnt_svg_share_facebook viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#4460a0)><path d="M10.5932 20.9998C6.291 20.3204 3 16.5743 3 12.055 3 7.054 7.0294 3 12 3s9 4.054 9 9.0549c0 4.5198-3.2914 8.266-7.5943 8.9451v-6.3188h2.097l.3991-2.6175h-2.496v-1.6985c0-.716.3486-1.414 1.4666-1.414h1.1349V6.7227s-1.03-.1769-2.0146-.1769c-2.0558 0-3.3995 1.2536-3.3995 3.523v1.9948H8.3081v2.6175h2.2851v6.3186z"/></svg><symbol id=gnt_svg_share_twitter viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#00aaec)><path d="M21 6.776a7.213 7.213 0 0 1-2.12.596 3.778 3.778 0 0 0 1.623-2.095 7.273 7.273 0 0 1-2.346.918A3.642 3.642 0 0 0 15.462 5c-2.038 0-3.692 1.696-3.692 3.787 0 .296.032.585.095.862-3.069-.158-5.79-1.664-7.612-3.958a3.856 3.856 0 0 0-.5 1.906c0 1.313.652 2.472 1.643 3.152a3.626 3.626 0 0 1-1.673-.473v.047c0 1.835 1.273 3.366 2.963 3.713-.31.089-.636.133-.973.133-.238 0-.47-.023-.695-.067.47 1.504 1.833 2.599 3.45 2.628A7.292 7.292 0 0 1 3 18.3 10.282 10.282 0 0 0 8.66 20c6.794 0 10.508-5.77 10.508-10.774 0-.164-.003-.329-.01-.49A7.58 7.58 0 0 0 21 6.776"/></symbol><symbol id=gnt_svg_share_email viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#626262)><path d="M3 5.88c0-.49.4-.88.9-.88h16.2c.5 0 .9.4.9.88v12.24c0 .49-.4.88-.9.88H3.9a.9.9 0 0 1-.9-.88V5.88zm9 5.21L3 6.74v1.74l9 4.35 9-4.35V6.74l-9 4.35z"/></symbol><symbol id=gnt_svg_shareapi viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#000)><path d="M14 5l6 7-6 7V5zm0 4v6c-1.937-.271-3.937.062-6 1s-3.73 2.271-5 4c.909-3.576 2.242-6.242 4-8s4.091-2.758 7-3z"/></symbol></svg><header class=gnt_n onmousedown=event.stopPropagation() onmouseup=event.stopPropagation()><div class=gnt_n_lg_w><button class=gnt_n_sb data-g-r=base_sb data-t-l=":n|v|c|skip to main content" aria-label="Skip to main content"></button><a class=gnt_n_lg href=/ aria-label="Newton Kansan" data-t-l=:n|v|c|logo><svg class=gnt_n_lg_svg id=gnt_svg_lg fill=#303030 preserveAspectRatio="xMinYMid meet" viewBox="0 0 285.64 30.37"><path d="M25.1 8.61h-1.42a9.5 9.5 0 00-.66-1.73c-.31-.65-.67-1.28-1.07-1.89a9.47 9.47 0 00-1.33-1.63 2.63 2.63 0 00-1.42-.8 9.26 9.26 0 00-1.57-.11c-.65 0-1.24-.01-1.77-.04H14.7v23.02c-.01.43.09.85.28 1.23.22.4.57.7 1 .86.5.16 1.01.29 1.53.39.6.14 1.21.23 1.82.26v1.44H5.75v-1.44L7.48 28a6.73 6.73 0 001.61-.3c.41-.15.76-.42.99-.79.23-.4.34-.86.32-1.33V2.38H9.22l-1.56.03c-.63.02-1.22.06-1.79.13-.54.11-1.03.39-1.39.8a13.67 13.67 0 00-3.06 5.27H0V.79h25.1v7.82zm31.58 20.97H44.74v-1.44l1.42-.12c.43-.02.86-.1 1.27-.25.37-.14.69-.4.89-.74.2-.4.3-.84.28-1.29V15.5H35.06v10.02c-.01.41.07.82.23 1.2.21.38.55.68.94.85a9.31 9.31 0 002.62.56v1.44H26.89v-1.44l1.42-.12c.43-.02.86-.1 1.27-.25.37-.14.69-.4.89-.74.2-.4.3-.84.28-1.29V4.97c0-.41-.09-.82-.26-1.18-.2-.38-.52-.67-.91-.84a8.68 8.68 0 00-2.68-.72V.79h11.95v1.44c-.47.03-.93.1-1.38.21-.42.07-.83.17-1.23.3-.42.11-.77.41-.94.81-.16.39-.24.81-.23 1.24v8.9H48.6V4.98c0-.41-.09-.82-.26-1.18-.2-.38-.52-.67-.91-.84a8.68 8.68 0 00-2.68-.72V.79H56.7v1.44a10.78 10.78 0 00-2.62.48c-.42.11-.77.41-.94.81-.16.39-.24.81-.23 1.24v20.77c-.01.41.07.82.23 1.2.21.38.55.68.94.85a9.31 9.31 0 002.62.56l-.02 1.44zm27.76-8.48l-.55 8.5H60v-1.44c.41-.03.95-.08 1.62-.17.45-.04.89-.13 1.32-.27.38-.16.7-.44.9-.79.18-.39.27-.81.25-1.24V4.98c.01-.41-.07-.81-.22-1.18-.2-.39-.53-.69-.94-.84a7 7 0 00-1.47-.47c-.48-.11-.98-.2-1.47-.25V.79h22.27v6.94h-1.51A9.37 9.37 0 0079 4.45c-.9-1.15-1.76-1.78-2.57-1.89a39.37 39.37 0 00-3.49-.16h-4.52v11.43h3.25c.77.04 1.54-.06 2.28-.29.5-.21.94-.55 1.27-.98.34-.48.6-1.01.76-1.57.2-.6.34-1.22.42-1.85h1.52v11.28H76.4a9.1 9.1 0 00-.43-2.06 5.38 5.38 0 00-.74-1.57 2.89 2.89 0 00-1.42-1.03 7.94 7.94 0 00-2.12-.25h-3.24v8.63c-.02.69.05 1.37.18 2.04.09.45.34.85.71 1.13.43.28.93.45 1.44.5.86.09 1.73.12 2.6.11h1.77a12.03 12.03 0 003.44-.37 2.4 2.4 0 001.17-.58c.78-.89 1.44-1.88 1.96-2.95.51-.93.95-1.91 1.31-2.91l1.41-.01zm45.7 8.48h-11.39c-1.72-2.64-3.27-4.84-4.64-6.61s-3.14-3.99-5.29-6.67h-1.05v9.04c-.01.43.08.85.26 1.24.24.39.62.69 1.05.85.35.14.71.25 1.09.33.47.11.94.19 1.42.25v1.58h-15.3v-1.58l1.55-.12c.48-.02.96-.1 1.42-.25a1.9 1.9 0 001.01-.79c.2-.4.3-.84.28-1.28V5.15c.01-.41-.07-.82-.25-1.2-.25-.4-.62-.7-1.05-.87-.49-.21-1-.37-1.52-.47-.59-.12-1.07-.2-1.44-.25V.79h15.8v1.58l-1.51.17a7.8 7.8 0 00-1.51.32c-.45.12-.83.42-1.05.83-.18.39-.27.82-.26 1.26v9.69h.85a127.5 127.5 0 006.96-6.77 38.1 38.1 0 002.36-2.86c.43-.52.7-1.15.76-1.83 0-.23-.24-.41-.73-.53-.74-.15-1.48-.24-2.23-.26V.79h12.51v1.58c-1.3.11-2.58.39-3.81.82a9.82 9.82 0 00-3.06 1.94 83.35 83.35 0 00-3.57 3.37l-3.58 3.66c1.3 1.57 2.86 3.51 4.68 5.82a335.7 335.7 0 005.45 6.71c.48.57 1.01 1.11 1.58 1.59.59.5 1.25.92 1.96 1.23.37.16.76.27 1.15.34.37.07.74.12 1.11.14l-.01 1.59z M161 29.58h-15.68V28c.87-.07 1.72-.21 2.57-.4.98-.21 1.48-.47 1.48-.78a2.19 2.19 0 00-.2-.91l-2.45-5.96h-9.91c-.23.55-.48 1.2-.76 1.95l-.72 1.99c-.2.53-.36 1.08-.47 1.64a5.5 5.5 0 00-.07.71c0 .43.33.8.98 1.1 1.05.39 2.15.61 3.27.66v1.58h-11.8V28c.51-.04 1.01-.11 1.51-.21.47-.08.91-.24 1.33-.47a5.27 5.27 0 002.36-2.89l4.72-11.42L142.38.39h4.05c2.65 6.52 4.72 11.67 6.23 15.45a464.7 464.7 0 003.83 9.41 4.2 4.2 0 003.15 2.51c.45.1.9.17 1.36.2v1.62zm-15.1-11.64l-4.16-10.38-4.11 10.38h8.27z M193.83 2.38c-.38.04-.92.11-1.62.22-.68.11-1.33.38-1.89.79a3.12 3.12 0 00-1.07 1.89 18.24 18.24 0 00-.32 3.9v20.57h-3.61L167.39 7.5v13.51a15.8 15.8 0 00.34 3.82c.15.74.53 1.41 1.09 1.92.53.37 1.12.64 1.75.79.62.19 1.25.35 1.89.47v1.58H160.1v-1.58c.61-.05 1.22-.15 1.82-.29a4.87 4.87 0 001.71-.72 3 3 0 001.09-1.77c.24-1.31.34-2.65.29-3.98V7.59c0-.65-.1-1.3-.32-1.92a3.94 3.94 0 00-.98-1.55 5.42 5.42 0 00-1.63-1.09c-.68-.27-1.38-.47-2.1-.59V.79h10.86l15.74 19.46V9.37c.04-1.3-.07-2.59-.34-3.86a3.54 3.54 0 00-1.1-1.89 5.15 5.15 0 00-1.75-.8 17.4 17.4 0 00-1.89-.47V.79h12.35l-.02 1.59zm13.37 27.98a18.74 18.74 0 01-8.79-2.21L197 29.57h-1.72l-.26-10.38h1.75c.43 1.07.93 2.12 1.5 3.13a15.26 15.26 0 002.11 2.95c.8.88 1.73 1.62 2.76 2.19a7.2 7.2 0 003.58.85c1.84 0 3.25-.45 4.25-1.35.96-.86 1.5-2.1 1.47-3.4a3.68 3.68 0 00-1.25-2.83 10.25 10.25 0 00-3.87-1.98l-3.13-1.02c-.94-.31-1.84-.63-2.69-.94a8.87 8.87 0 01-4.31-3.3 8.65 8.65 0 01-1.42-4.81c0-1.13.26-2.24.75-3.25a8.44 8.44 0 012.13-2.79 10.47 10.47 0 013.43-1.89 14.79 14.79 0 019.03-.06c1.14.34 2.25.79 3.3 1.34l1.24-1.22h1.77l.16 9.82h-1.75a40.5 40.5 0 00-1.42-3.24 14.37 14.37 0 00-1.73-2.76 8.01 8.01 0 00-2.29-1.89 6.2 6.2 0 00-3.04-.7 5.2 5.2 0 00-3.58 1.24 3.93 3.93 0 00-1.39 3.07 3.63 3.63 0 001.21 2.83c1.11.89 2.4 1.55 3.78 1.93 1 .34 2.02.68 3.06 1.01 1.04.34 1.97.66 2.78.98 1.75.61 3.3 1.7 4.47 3.14a8.43 8.43 0 01-1.7 11.48 12.03 12.03 0 01-3.75 1.97c-1.63.48-3.33.71-5.03.67zm45.62-.78h-15.68V28c.87-.07 1.72-.21 2.57-.4.98-.21 1.48-.47 1.48-.78a2.19 2.19 0 00-.2-.91l-2.46-5.97h-9.91c-.23.55-.48 1.2-.76 1.95l-.72 1.99c-.2.53-.36 1.08-.47 1.64a5.5 5.5 0 00-.07.71c0 .43.33.8.98 1.1 1.05.39 2.15.61 3.27.66v1.58h-11.8v-1.58c.51-.04 1.01-.11 1.51-.21.47-.08.91-.24 1.33-.47a5.27 5.27 0 002.36-2.89L228.97 13 234.19.38h4.05c2.65 6.52 4.72 11.67 6.23 15.45a464.7 464.7 0 003.83 9.41 4.2 4.2 0 003.15 2.51c.45.1.9.17 1.36.2l.01 1.63zm-15.1-11.64l-4.17-10.38-4.11 10.38h8.28z M285.64 2.38c-.38.04-.92.11-1.62.22-.68.11-1.33.38-1.89.79a3.12 3.12 0 00-1.07 1.89 18.24 18.24 0 00-.32 3.9v20.57h-3.61L259.2 7.5v13.51a15.8 15.8 0 00.34 3.82c.15.74.53 1.41 1.09 1.92.53.37 1.12.64 1.75.79.62.19 1.25.35 1.89.47v1.58H251.9v-1.58c.61-.05 1.22-.15 1.82-.29a4.87 4.87 0 001.71-.72 3 3 0 001.09-1.77c.24-1.31.34-2.65.29-3.98V7.59c0-.65-.1-1.3-.32-1.92a3.79 3.79 0 00-.96-1.55 5.42 5.42 0 00-1.63-1.09c-.68-.27-1.39-.47-2.12-.59V.79h10.86l15.74 19.46V9.37c.04-1.3-.07-2.59-.34-3.86a3.54 3.54 0 00-1.1-1.89 5.15 5.15 0 00-1.75-.8 17.4 17.4 0 00-1.89-.47V.79h12.35v1.59z"/></svg></a></div><div class="gnt_n_sm gnt_n_sm__ne gnt_n_nc__hbn"><a class="gnt_n_sm_a gnt_n_sm__ne_a" data-u-sr="anon reg" href="https://subscribe.thekansan.com/specialoffer?gps-source=CPTILELEFT&itm_campaign=2021MEMDAY&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.thekansan.com%2Fstory%2Fsports%2F2021%2F06%2F01%2Fall-kcac-teams%2F5291344001%2F" target=_blank rel=noopener data-t-l=":tiffany tile (left nanobar)|p|c|${n}$1 for 6 Months. Save 98%." elementtiming=nav-submsg></a></div><div class="gnt_n_sm gnt_n_nc__hbn"><a class=gnt_n_sm_a data-u-sr="anon reg" href="https://subscribe.thekansan.com/specialoffer?gps-source=CPMASTHEAD&itm_campaign=2021MEMDAY&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.thekansan.com%2Fstory%2Fsports%2F2021%2F06%2F01%2Fall-kcac-teams%2F5291344001%2F" target=_blank rel=noopener data-t-l=":tiffany tile (right masthead)|p|c|${m}$1 for 6 Months. Save 98%." elementtiming=nav-submsg></a></div><nav class=gnt_n_mn aria-label="Global navigation"><a class="gnt_n_mn_l gnt_n_mn_l__fi gnt_n_mn_ce" href=/news/ data-t-l=:n|v|c|news elementtiming=nav-item>News</a> <a class="gnt_n_mn_l gnt_n_mn_ce gnt_n_mn_l__se" href=/sports/ data-t-l=:n|v|c|sports>Sports</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/entertainment/ data-t-l=:n|v|c|entertainment>Entertainment</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/lifestyle/ data-t-l=:n|v|c|lifestyle>Lifestyle</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/opinion/ data-t-l=:n|v|c|opinion>Opinion</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.usatoday.com/ data-t-l=:n|v|c|nation-world>USA TODAY</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.legacy.com/obituaries/thekansan/ data-t-l=:n|v|c|obituaries>Obituaries</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=http://kansas.column.us/ data-t-l=:n|v|c|legals>Legals</a><div class=gnt_n_dd_w data-g-r="nav_ce nav_sh"><button class="gnt_n_dd_bt gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navgdp data-g-ltn=navgd data-t-l=:m|v|g|caret aria-label="Global Navigation" aria-haspopup=true aria-expanded=false><svg class=gnt_n_dd_bt_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></button></div><div class=gnt_n_us><div class=gnt_n_se data-g-r=nav_ce><a class="gnt_n_se_a gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navse href=/search/ data-t-l=:r|r|g|icon title=Search aria-label=Search aria-haspopup=true aria-expanded=false><svg class=gnt_n_se_a_svg viewBox="0 0 24 24"><path d="M15.75 14.33l4.96 4.96-1.42 1.42-4.96-4.96a6.5 6.5 0 1 1 1.41-1.41zM10.5 15a4.5 4.5 0 1 0 0-9 4.5 4.5 0 0 0 0 9z"/></svg></a></div><a class="gnt_n_wt gnt_n_mn_ce" href=/weather/ target=_blank rel="external noopener" aria-label="Weather in Newton" title="Weather in Newton" data-t-l=:n|v|c|weather></a> <a class=gnt_n_us_sb data-u-sr="anon reg" href="https://subscribe.thekansan.com/specialoffer?gps-source=CPTOPNAVBAR&itm_campaign=2021MEMDAY&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.thekansan.com%2Fstory%2Fsports%2F2021%2F06%2F01%2Fall-kcac-teams%2F5291344001%2F" target=_blank rel=noopener data-t-l=:n|p|c|subscribe elementtiming=nav-subbt>Subscribe</a><div class=gnt_n_us_a_w data-g-r=nav_ce><a class="gnt_n_us_a gnt_n_mn_ce" href="https://login.thekansan.com/NKAN-GUP/authenticate?success-url=https%3A%2F%2Fwww.thekansan.com%2Fstory%2Fsports%2F2021%2F06%2F01%2Fall-kcac-teams%2F5291344001%2F&cancel-url=https%3A%2F%2Fwww.thekansan.com%2Fstory%2Fsports%2F2021%2F06%2F01%2Fall-kcac-teams%2F5291344001%2F" data-g-r=nav_ab data-g-tn=navus data-t-l=":m|a|g|sign in / salutation" aria-label="Sign In" aria-haspopup=true aria-expanded=false><svg class=gnt_n_us_a_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></a></div></div></nav></header><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__hi"><div id=ad-slot-7103-ks-newton-C6448-high_impact-sports-1 class="gnt_x_sl gnt_x_hi"></div></aside><div class=gnt_bc></div><div class=gnt_cw_w><a class=gnt_cw_sl data-g-r=base_xbutton href=/sports/ data-t-l=:b|v|c|overlay aria-label=Close aria-hidden=true tabindex=-1></a> <a class="gnt_cw_sl gnt_cw_sl__ed" data-g-r=base_xbutton href=/sports/ data-t-l=:b|v|c|overlay aria-label=Close aria-hidden=true tabindex=-1></a><main class=gnt_cw><div class=gnt_ar_lbl aria-label=Sports data-c-ssts=SPORTS></div><article class=gnt_pr><h1 class=gnt_ar_hl elementtiming=ar-headline>All-KCAC Teams</h1><div class=gnt_ar_by><a href=https://www.trainuscp.com/staff/6330471002/mark-schnabel/ class="gnt_ar_by_a gnt_ar_by_a__fi">Mark Schnabel</a><div class=gnt_ar_pb>The Kansan</div></div><div class=gnt_ar_dt aria-label="Published: 10:05 a.m. CT Jun. 1, 2021 Updated: 10:06 a.m. CT Jun. 1, 2021"></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.thekansan.com/story/sports/2021/06/01/all-kcac-teams/5291344001/ data-ss-t="All-KCAC Teams" data-ss-d="All-KCAC winter and spring sports teams"><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=112256518827520&href=https%3A%2F%2Fwww.thekansan.com%2Fstory%2Fsports%2F2021%2F06%2F01%2Fall-kcac-teams%2F5291344001%2F" data-g-r=base_si data-ss-a=f data-t-l=:h|v|c|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.thekansan.com%2Fstory%2Fsports%2F2021%2F06%2F01%2Fall-kcac-teams%2F5291344001%2F&text=All-KCAC%20Teams&via=thenewtonkansan" data-g-r=base_si data-ss-a=t data-t-l=:h|v|c|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=All-KCAC%20Teams%20-%20from%20Newton%20Kansan&body=All-KCAC%20Teams%0A%0AAll-KCAC%20winter%20and%20spring%20sports%20teams%0A%0ACheck%20out%20this%20story%20on%20thekansan.com%3A%20https%3A%2F%2Fwww.thekansan.com%2Fstory%2Fsports%2F2021%2F06%2F01%2Fall-kcac-teams%2F5291344001%2F" data-t-l=:h|v|c|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=:h|v|c|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><aside class="gnt_em gnt_em_vp__tavp" aria-label="Video - Arsenal star Mohamed Elneny practices juggling skills with his father"><div class="" data-g-r=vp_tp data-c-vt=teal data-t-pl=teal-automatedvideoplayer><div class="gnt_em_vp_a gnt_em_vp__tavp_a" data-g-r="vp_ap vp_tg" data-c-vpattrs="{&#34;muted&#34;:true,&#34;bContent&#34;:false,&#34;an&#34;:&#34;ks-newton-C6448&#34;,&#34;pn&#34;:&#34;Newton Kansan&#34;,&#34;vidNum&#34;:1,&#34;avp&#34;:true}" data-c-vpdata="{&#34;adsEnabled&#34;:true,&#34;awsPath&#34;:&#34;news&#34;,&#34;byline&#34;:&#34;USA TODAY&#34;,&#34;canonicalURL&#34;:&#34;&#34;,&#34;contentSourceCode&#34;:&#34;STRF&#34;,&#34;createDate&#34;:&#34;2021-06-01T12:28:47Z&#34;,&#34;credit&#34;:&#34;USA TODAY, Storyful&#34;,&#34;duration&#34;:43000,&#34;headline&#34;:&#34;Arsenal soccer star Mohamed Elneny juggles ball with his father on Egyptian beach&#34;,&#34;hlsURL&#34;:&#34;https://hlsmedia.gannett-cdn.com/authoring/video-renditions/b1069355-0901-45ab-80de-a1be043e3531/f55ecda6-1456-41e2-ab47-32c2b480aac3/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=5288633001&#34;,&#34;id&#34;:&#34;5288633001&#34;,&#34;image&#34;:{&#34;url&#34;:&#34;https://www.gannett-cdn.com/presto/2021/06/01/USAT/8d226016-37cc-4b7e-8d68-51731430297c-VPC_ARSENAL_PLAYER_AND_FATHER_ON_BEACH_DESK_THUMB.jpg&#34;,&#34;opto&#34;:true},&#34;initialPublishDate&#34;:&#34;2021-06-01T12:28:47Z&#34;,&#34;keywords&#34;:&#34;Soccer,Overall Positive,Beaches,soccer,sport,Arsenal FC,Video Syndication - USAT,Video Syndication – International&#34;,&#34;mp4URL&#34;:&#34;https://downloadmedia.gannett-cdn.com/authoring/video-renditions/b1069355-0901-45ab-80de-a1be043e3531/f55ecda6-1456-41e2-ab47-32c2b480aac3/1080p_30fps.mp4&#34;,&#34;origin&#34;:&#34;Storyful&#34;,&#34;pageURL&#34;:{&#34;long&#34;:&#34;https://www.usatoday.com/videos/news/have-you-seen/2021/06/01/arsenal-star-mohamed-elneny-practices-juggling-skills-his-father/5288633001/&#34;},&#34;promoBrief&#34;:&#34;Arsenal soccer star Mohamed Elneny went head-to-head and toe-to-toe with his father while they juggled a soccer ball.&#34;,&#34;propertyName&#34;:&#34;USATODAY&#34;,&#34;publishDate&#34;:&#34;2021-06-01T12:28:47Z&#34;,&#34;series&#34;:&#34;&#34;,&#34;ssts&#34;:{&#34;section&#34;:&#34;news&#34;,&#34;subsection&#34;:&#34;have-you-seen&#34;,&#34;topic&#34;:&#34;&#34;,&#34;subtopic&#34;:&#34;&#34;},&#34;tags&#34;:[{&#34;id&#34;:&#34;84ca95ef-94ac-4d9e-b8f2-581d098df78e&#34;,&#34;name&#34;:&#34;Soccer&#34;},{&#34;id&#34;:&#34;7095bb07-b172-434b-a4eb-8856263ad949&#34;,&#34;name&#34;:&#34;Overall Positive&#34;},{&#34;id&#34;:&#34;b9530fa1-dd1a-43b9-9ac2-410d4eee636a&#34;,&#34;name&#34;:&#34;Beaches&#34;},{&#34;id&#34;:&#34;bdd9e614-5cce-4bde-b63b-4fa998cb2f17&#34;,&#34;name&#34;:&#34;soccer&#34;},{&#34;id&#34;:&#34;51348559-9a18-478a-aa27-9ca957839bcb&#34;,&#34;name&#34;:&#34;sport&#34;},{&#34;id&#34;:&#34;e8ea2695-7321-430a-8afa-64e3645e1434&#34;,&#34;name&#34;:&#34;Arsenal FC&#34;},{&#34;id&#34;:&#34;6f55135f-3b5e-490d-8a52-a3b8e1f11ee7&#34;,&#34;name&#34;:&#34;Video Syndication - USAT&#34;},{&#34;id&#34;:&#34;abb1b69c-143a-47e0-9004-50120aa6b80d&#34;,&#34;name&#34;:&#34;Video Syndication – International&#34;}],&#34;title&#34;:&#34;Arsenal star Mohamed Elneny practices juggling skills with his father&#34;,&#34;url&#34;:&#34;/videos/news/have-you-seen/2021/06/01/arsenal-star-mohamed-elneny-practices-juggling-skills-his-father/5288633001/&#34;}"></div><button class=gnt_em_vp_db aria-label="Close autoplay video player"><svg class=gnt_em_vp_db_svg viewBox="0 0 16 16"><path d="M9 7.625L13.125 3.5 14.5 4.875 10.375 9l4.125 4.125-1.375 1.375L9 10.375 4.875 14.5 3.5 13.125 7.625 9 3.5 4.875 4.875 3.5 9 7.625z"/></svg></button><div class=teal-video-wrap><video poster="https://www.gannett-cdn.com/presto/2021/06/01/USAT/8d226016-37cc-4b7e-8d68-51731430297c-VPC_ARSENAL_PLAYER_AND_FATHER_ON_BEACH_DESK_THUMB.jpg?width=660&height=371&fit=crop&format=pjpg&auto=webp" title="Arsenal star Mohamed Elneny practices juggling skills with his father" muted playsinline elementtiming=avp-video></video></div></div></aside><div class=gnt_ar_b><p class=gnt_ar_b_p><strong>FOOTBALL</strong></p><p class=gnt_ar_b_p>FIRST TEAM OFFENSE</p><p class=gnt_ar_b_p>Zach Esau, QB, sr., BETHEL</p><p class=gnt_ar_b_p>Malik Nesbitt, RB, jr., Avila</p><p class=gnt_ar_b_p>Keyshawn Wyatt, RB, sr., Southwestern</p><p class=gnt_ar_b_p>Quincy Sandoval, RB, so., Kansas Wesleyan</p><p class=gnt_ar_b_p>Chantz Scurry, FB, jr., BETHEL</p><p class=gnt_ar_b_p>Stevie Williams, WR, sr., Kansas Wesleyan</p><p class=gnt_ar_b_p>Devin Senerius, WR, sr., Avila</p><p class=gnt_ar_b_p>Keyshawn Jones, WR, jr., Southwestern</p><p class=gnt_ar_b_p>Layke Hoffman, TE, jr., Southwestern</p><p class=gnt_ar_b_p>Dustin Rivera, OL, sr., Southwestern</p><p class=gnt_ar_b_p>Keegan Martin, OL, so., BETHEL</p><p class=gnt_ar_b_p>CJ Cunningham, OL, jr., Avila</p><p class=gnt_ar_b_p>Ryan Junkermeier, OL, so., BETHEL</p><p class=gnt_ar_b_p>Brett Stindt, OL, sr., Kansas Wesleyan</p><p class=gnt_ar_b_p>FIRST TEAM DEFENSE</p><p class=gnt_ar_b_p>Jacob Garcia, DL, sr., Ottawa</p><p class=gnt_ar_b_p>Cortney Cravin, DL, sr., Southwestern</p><p class=gnt_ar_b_p>Mark Lanier, DL, sr., BETHEL</p><p class=gnt_ar_b_p>Malakye Adams, DL, jr., Kansas Wesleyan</p><p class=gnt_ar_b_p>Josh Seabolt, LB, jr., BETHEL</p><p class=gnt_ar_b_p>Grant Torgerson, LB, sr., Southwestern</p><p class=gnt_ar_b_p>Colby Johnson, LB, sr., Ottawa</p><p class=gnt_ar_b_p>Nik Furlow, LB, jr., Avila</p><p class=gnt_ar_b_p>Trey Palmer, DB, so., BETHEL</p><p class=gnt_ar_b_p>Marcus Richard, DB, sr., Southwestern</p><p class=gnt_ar_b_p>Deven Lopez, DB, fr., Sterling</p><p class=gnt_ar_b_p>Dominic Brown, DB, so., BETHEL</p><p class=gnt_ar_b_p>FIRST TEAM SPECIAL TEAMS</p><p class=gnt_ar_b_p>Brayden Francis, U, jr., BETHEL</p><p class=gnt_ar_b_p>Brad Cagle, P, sr., Southwestern</p><p class=gnt_ar_b_p>Kaivon Mortazavi, K, fr., Avila</p><p class=gnt_ar_b_p>Melvin Reid, KR, jr., McPherson</p><p class=gnt_ar_b_p>Melvin Reid, PR, jr., McPherson</p><p class=gnt_ar_b_p>SECOND TEAM OFFENSE</p><p class=gnt_ar_b_p>Isaiah Randalle, QB, jr., Kansas Wesleyan</p><p class=gnt_ar_b_p>Brad Cagle, QB, sr., Southwestern</p><p class=gnt_ar_b_p>John Jacobs, QB, jr., Avila</p><p class=gnt_ar_b_p>Camryn Harrison, RB, sr., BETHEL</p><p class=gnt_ar_b_p>Derrick Curtis, RB, so., Ottawa</p><p class=gnt_ar_b_p>Mason Murray, RB, so., BETHEL</p><p class=gnt_ar_b_p>Roy Sanders, FB, sr., Kansas Wesleyan</p><p class=gnt_ar_b_p>Andre Jones, WR, jr., Southwestern</p><p class=gnt_ar_b_p>Tanner Galliart, WR, sr., BETHEL</p><p class=gnt_ar_b_p>Drevon Macon, WR, jr., Kansas Wesleyan</p><p class=gnt_ar_b_p>Andrew Williams, TE, jr., Avila</p><p class=gnt_ar_b_p>Earon Garcia, OL, so., Southwestern</p><p class=gnt_ar_b_p>Arnold Mendoza, OL, sr., Ottawa</p><p class=gnt_ar_b_p>Nolan Harris, OL, jr., Kansas Wesleyan</p><p class=gnt_ar_b_p>Layne Becker, OL, sr., Sterling</p><p class=gnt_ar_b_p>Peter King, OL, jr., BETHEL</p><p class=gnt_ar_b_p>SECOND TEAM DEFENSE</p><p class=gnt_ar_b_p>Avery Hawkins, DL, jr., BETHEL</p><p class=gnt_ar_b_p>Robert Garcia, DL, sr., Friends</p><p class=gnt_ar_b_p>Markeese Jones, DL, jr., Southwestern</p><p class=gnt_ar_b_p>Exavior Lowe-Bohannon, DL, sr., Avila</p><p class=gnt_ar_b_p>Zyair Velazquez, LB, sr., Kansas Wesleyan</p><p class=gnt_ar_b_p>Caleb Helsley, LB, so., Southwestern</p><p class=gnt_ar_b_p>David Akao, LB, jr., Friends</p><p class=gnt_ar_b_p>Clayton Downum, LB, sr., Southwestern</p><p class=gnt_ar_b_p>Brooks Gardner, LB, so., Tabor</p><p class=gnt_ar_b_p>Dominique Copeland, LB, sr., BETHEL</p><p class=gnt_ar_b_p>Titonio Smith, DB, fr., Avila</p><p class=gnt_ar_b_p>Esaias Freemon, DB, fr., Kansas Wesleyan</p><p class=gnt_ar_b_p>Devin Johnston, DB, jr., Ottawa</p><p class=gnt_ar_b_p>Scott Helsper, DB, sr., Kansas Wesleyan</p><p class=gnt_ar_b_p>Travon Crockett, DB, sr., Southwestern</p><p class=gnt_ar_b_p>SECOND TEAM SPECIAL TEAMS</p><p class=gnt_ar_b_p>Keyshawn Jones, U, jr., Southwestern</p><p class=gnt_ar_b_p>Brayden Francis, P, jr., BETHEL</p><p class=gnt_ar_b_p>Bobby Schmidt, K, jr., Friends</p><p class=gnt_ar_b_p>Trey Palmer, KR, so., BETHEL</p><p class=gnt_ar_b_p>Keyshawn Jones, PR, jr., Southwestern</p><p class=gnt_ar_b_p>HONORABLE MENTION OFFENSE</p><p class=gnt_ar_b_p>Dan Dawdy, QB, sr., Friends</p><p class=gnt_ar_b_p>Juan Salazar, RB, sr., Friends</p><p class=gnt_ar_b_p>JJ Allen, RB, fr., Bethany</p><p class=gnt_ar_b_p>Jaqulis Coleman, RB, jr., Southwestern</p><p class=gnt_ar_b_p>David MacMahon, FB, jr., McPherson</p><p class=gnt_ar_b_p>Joaquin Diaz, FB, sr., Bethany</p><p class=gnt_ar_b_p>Eren Jenkins, WR, sr., Kansas Wesleyan</p><p class=gnt_ar_b_p>Tyson Nonette, WR, fr., Tabor</p><p class=gnt_ar_b_p>Dylan Foos, WR, sr., Ottawa</p><p class=gnt_ar_b_p>Colton Davis, WR, so., Ottawa</p><p class=gnt_ar_b_p>Brayden Francis, WR, jr., BETHEL</p><p class=gnt_ar_b_p>Melvin Reid, WR, jr., McPherson</p><p class=gnt_ar_b_p>Christian Hopkins, WR, sr., Avila</p><p class=gnt_ar_b_p>Cade Nagy, WR, so., Friends</p><p class=gnt_ar_b_p>Chance Whitehead, WR, jr., Sterling</p><p class=gnt_ar_b_p>Jermaine Ziegler, WR, jr., Ottawa</p><p class=gnt_ar_b_p>Jake McClure, TE, jr., Kansas Wesleyan</p><p class=gnt_ar_b_p>Jaron Usher, TE, jr., Tabor</p><p class=gnt_ar_b_p>Greg McMahon, TE, sr., Ottawa</p><p class=gnt_ar_b_p>Janson Robeson, TE, sr., Sterling</p><p class=gnt_ar_b_p>Jarren Hightower, OL, jr., Kansas Wesleyan</p><p class=gnt_ar_b_p>John Smith, OL, sr., Southwestern</p><p class=gnt_ar_b_p>Grayson Snider, OL, jr., Southwestern</p><p class=gnt_ar_b_p>Lucas Santana, OL, jr., Tabor</p><p class=gnt_ar_b_p>Tony Aiono Jr., OL, jr., Ottawa</p><p class=gnt_ar_b_p>Dalton Womack, OL, jr., McPherson</p><p class=gnt_ar_b_p>Issac Johnston, OL, fr., Avila</p><p class=gnt_ar_b_p>Brock Johnston, OL, sr., Friends</p><p class=gnt_ar_b_p>Jacob Kerby, OL, sr., Friends</p><p class=gnt_ar_b_p>Josh Castillo, OL, fr., Bethany</p><p class=gnt_ar_b_p>Dawson Livingston, OL, sr., Bethany</p><p class=gnt_ar_b_p>Cor'Darius Wright, OL, fr., Avila</p><p class=gnt_ar_b_p>Marvin Phillips, OL, jr., BETHEL</p><p class=gnt_ar_b_p>Chase Strother, OL, jr., Kansas Wesleyan</p><p class=gnt_ar_b_p>HONORABLE MENTION DEFENSE</p><p class=gnt_ar_b_p>Darren Hicks, DL, jr., Southwestern</p><p class=gnt_ar_b_p>Shane Rodriguez, DL, so., Southwestern</p><p class=gnt_ar_b_p>Rafael Sangines, DL, sr., Saint Mary</p><p class=gnt_ar_b_p>Parker Folks, DL, jr., Tabor</p><p class=gnt_ar_b_p>Aaron Schoemann, DL, jr., Ottawa</p><p class=gnt_ar_b_p>David Crowhurst, DL, sr., Avila</p><p class=gnt_ar_b_p>Kevin McKenzie, DL, sr., Friends</p><p class=gnt_ar_b_p>Adam Brown, DL, jr., Friends</p><p class=gnt_ar_b_p>David Serrano, DL, jr., Bethany</p><p class=gnt_ar_b_p>Isaiah Veal, DL, sr., Ottawa</p><p class=gnt_ar_b_p>Lloydarius Garner, DL, fr., Avila</p><p class=gnt_ar_b_p>Jhalen Haynes, LB, jr., Kansas Wesleyan</p><p class=gnt_ar_b_p>Drew Smith, LB, jr., Southwestern</p><p class=gnt_ar_b_p>Israel Harper, LB, sr., Southwestern</p><p class=gnt_ar_b_p>Hennessey Thomas, LB, jr., Saint Mary</p><p class=gnt_ar_b_p>Riggs Robben, LB, fr., Tabor</p><p class=gnt_ar_b_p>Kolin Goering, LB, jr., McPherson</p><p class=gnt_ar_b_p>Jose Bautista, LB, fr., Avila</p><p class=gnt_ar_b_p>Jason Weah, LB, jr., Friends</p><p class=gnt_ar_b_p>Larry Hall, LB, jr., Bethany </p><p class=gnt_ar_b_p>Ryan Clark, LB, so., BETHEL</p><p class=gnt_ar_b_p>Jagger Blubaugh, LB, so., Friends</p><p class=gnt_ar_b_p>Austyn Fletcher, LB, fr., Bethany</p><p class=gnt_ar_b_p>Hunter Patterson, LB, so., Saint Mary</p><p class=gnt_ar_b_p>Justin Sullivan, LB, sr., Kansas Wesleyan</p><p class=gnt_ar_b_p>Drew Labertew, LB, so., McPherson</p><p class=gnt_ar_b_p>Angelo Trujillo, DB, jr., Saint Mary</p><p class=gnt_ar_b_p>Wyatt Leppke, DB, so., Tabor</p><p class=gnt_ar_b_p>Gunnar Reiss, DB, jr., Tabor</p><p class=gnt_ar_b_p>Jaylin King, DB, sr., Ottawa</p><p class=gnt_ar_b_p>Grant Golemon, DB, fr., Ottawa</p><p class=gnt_ar_b_p>Ke'Tron Jones, DB, fr., Avila</p><p class=gnt_ar_b_p>Christian Ryan, DB, sr., Friends</p><p class=gnt_ar_b_p>Drake Damon, DB, sr., Friends</p><p class=gnt_ar_b_p>Nick Holmes, DB, sr., Saint Mary</p><p class=gnt_ar_b_p>Jordan Suckow, DB, jr., Tabor</p><p class=gnt_ar_b_p>James Lang, DB, so., Tabor</p><p class=gnt_ar_b_p>Bailey Sites, DB, jr., McPherson</p><p class=gnt_ar_b_p>HONORABLE MENTION SPECIAL TEAMS</p><p class=gnt_ar_b_p>Tony Brown, U, jr., Kansas Wesleyan</p><p class=gnt_ar_b_p>Colton Davis, U, so., Ottawa</p><p class=gnt_ar_b_p>Chance Whitehead, U, jr., Sterling</p><p class=gnt_ar_b_p>Josh Carter, U, so., Southwestern</p><p class=gnt_ar_b_p>Aaron Main, K, jr., Kansas Wesleyan</p><p class=gnt_ar_b_p>Joe Cannon, K, so., Tabor</p><p class=gnt_ar_b_p>Logan Demond, K, so., BETHEL</p><p class=gnt_ar_b_p>Joey Chiavetta, P, so., Tabor</p><p class=gnt_ar_b_p>Bobby Schmidt, P, jr., Friends</p><p class=gnt_ar_b_p>Drevon Macon, KR, jr., Kansas Wesleyan</p><p class=gnt_ar_b_p>Drevon Macon, PR, jr., Kansas Wesleyan</p><p class=gnt_ar_b_p>Coach of the Year — Terry Harrison, BETHEL</p><p class=gnt_ar_b_p>Assistant Coach of the Year — Paul Kempf, BETHEL</p><p class=gnt_ar_b_p>Player of the Year — Zach Esau, BETHEL</p><p class=gnt_ar_b_p>Offensive Player of the Year — Malik Nesbitt, Ottawa</p><p class=gnt_ar_b_p>Defensive Player of the Year — Josh Seabolt, BETHEL</p><p class=gnt_ar_b_p>Special Teams Player of the Year — Melvin Reed, McPherson</p><p class=gnt_ar_b_p>Dr. Ted Kessinger Champion of Character award winner — Devin Senerius, Avila</p><p class=gnt_ar_b_p><strong>WOMEN’S BASKETBALL</strong></p><p class=gnt_ar_b_p>FIRST TEAM</p><p class=gnt_ar_b_p>Brittany Roberts-u, McPherson, sr., F, Mansfield, Texas</p><p class=gnt_ar_b_p>Kylah Comley-u, Sterling, sr., G, Sterling</p><p class=gnt_ar_b_p>Abby Schmidt-u, BETHEL, sr., C, Newton</p><p class=gnt_ar_b_p>Bailey Bangert, Sterling, jr., G, Kingman</p><p class=gnt_ar_b_p>Zoe Shieldnight, Tabor, jr., F, Gore, Okla.</p><p class=gnt_ar_b_p>SECOND TEAM</p><p class=gnt_ar_b_p>Amanda Hill, Kansas Wesleyan, sr., F, Rossville</p><p class=gnt_ar_b_p>Kelcey Hinz, Kansas Wesleyan, jr., F, Whitewater</p><p class=gnt_ar_b_p>Alexis Theus, Sterling, sr., F, Liberty Hill, Texas</p><p class=gnt_ar_b_p>Matti Morgan, Avila, sr., G/F, Paola</p><p class=gnt_ar_b_p>Halei Wortham, Bethany, sr., G, Dallas</p><p class=gnt_ar_b_p>THIRD TEAM</p><p class=gnt_ar_b_p>Danae Goodwin, Oklahoma Wesleyan, sr., G, Van Buren, Ark.</p><p class=gnt_ar_b_p>Taya Wilson, Sterling, so., F, Sterling</p><p class=gnt_ar_b_p>Autumn Garrett, Bethany, so., G, Tunas, Mo.</p><p class=gnt_ar_b_p>Hannah Nealis, Oklahoma Wesleyan, sr., G, Tulsa, Okla.</p><p class=gnt_ar_b_p>Haylie Anderson, Ottawa, jr., G, Clinton, Utah</p><p class=gnt_ar_b_p>Emmiley Hendrixson, Sterling, jr., G, Haven</p><p class=gnt_ar_b_p>HONORABLE MENTION</p><p class=gnt_ar_b_p>Kendall Michalski, BETHEL, jr., G, Topeka</p><p class=gnt_ar_b_p>Ashtyn Wiebe, Tabor, jr., G, Elbing</p><p class=gnt_ar_b_p>Hannah Ferguson, Bethany, jr., C, Clay Center</p><p class=gnt_ar_b_p>Gabby Mureeba, Kansas Wesleyan, so., G, Allen, Texas</p><p class=gnt_ar_b_p>Khadijah Miller, Friends, sr., G, Arlington, Texas</p><p class=gnt_ar_b_p>Maison Moseley, McPherson, jr., G, Woodward, Okla.</p><p class=gnt_ar_b_p>Kasey Rice, Tabor, jr., G, Shawnee, Okla.</p><p class=gnt_ar_b_p>Alex Bearup, BETHEL, jr., G, Wichita</p><p class=gnt_ar_b_p>Julia Trujillo, York, sr., F, Denver, Colo.</p><p class=gnt_ar_b_p>Makayla Watkins, Oklahoma Wesleyan, jr., G, Huntsville, Ark.</p><p class=gnt_ar_b_p>Mariah Grizzle, Ottawa, jr., F, DeSoto</p><p class=gnt_ar_b_p>Vasha Moore, Bethany, jr., F/C, Weatherford, TExas</p><p class=gnt_ar_b_p>Liz Vaughn, Ottawa, jr., G, Kansas City, Kan.</p><p class=gnt_ar_b_p>Kanecia Payne, Ottawa, jr., F, Huntsville, Ala.</p><p class=gnt_ar_b_p>DEFENSIVE TEAM</p><p class=gnt_ar_b_p>Abby Schmidt, BETHEL, sr., C, Newton</p><p class=gnt_ar_b_p>Taya Wilson, Sterling, so., F, Sterling</p><p class=gnt_ar_b_p>Ashtyn Wiebe, Tabor, jr., G, Elbing</p><p class=gnt_ar_b_p>Autumn Garrett, Bethany, so., G, Tunas, Mo.</p><p class=gnt_ar_b_p>Kelcey Hinz, Kansas Wesleyan, jr., F, Whitewater</p><p class=gnt_ar_b_p>FRESHMAN TEAM</p><p class=gnt_ar_b_p>Alyvia Owens F, Tabor, fr., F, Hutchinson</p><p class=gnt_ar_b_p>LaMyah Ricks, Kansas Wesleyan, fr., G, Shawnee Mission</p><p class=gnt_ar_b_p>Kassie Kinniburgh, Friends, fr., , Valley Center</p><p class=gnt_ar_b_p>Sarah Reiner, Bethany, fr., C, HIghlands Ranch, Colo.</p><p class=gnt_ar_b_p>Amanda Graddy, Southwestern, fr., G, Lexington, Okla.</p><p class=gnt_ar_b_p>Coach of the Year — K.C. Bassett, Sterling</p><p class=gnt_ar_b_p>Player of the Year — Brittany Roberts, McPherson</p><p class=gnt_ar_b_p>Defensive player of the Year — Abby Schmidt, BETHEL</p><p class=gnt_ar_b_p>Newcomer of the Year — Haylie Anderson, Ottawa</p><p class=gnt_ar_b_p>Freshman of the Year — Alyvia Owens, Tabor</p><p class=gnt_ar_b_p><strong>MEN’S BASKETBALL</strong></p><p class=gnt_ar_b_p>FIRST TEAM</p><p class=gnt_ar_b_p>Jaylon Scott-u, BETHEL, jr., G, Allen, Texas</p><p class=gnt_ar_b_p>Jaquan Daniels-u, Ottawa, sr., G/F, Columbus, Ga.</p><p class=gnt_ar_b_p>Brooks Haddock-u, Oklahoma Wesleyan, jr., G, Muskogee, Okla.</p><p class=gnt_ar_b_p>Davonte Pack-u, Friends, jr., G, Sumter, S.C.</p><p class=gnt_ar_b_p>JaMiah Haynes-u, Sterling, sr., F, Kyle, Texas </p><p class=gnt_ar_b_p>SECOND TEAM</p><p class=gnt_ar_b_p>Kaleb Stokes-u, Oklahoma Wesleyan, so., G/F, Tulsa, Okla.</p><p class=gnt_ar_b_p>Perry Carroll-u, Ottawa, sr., G, Ottawa</p><p class=gnt_ar_b_p>Clifford Byrd II, BETHEL, jr., G, Memphis</p><p class=gnt_ar_b_p>AJ Range-u, Kansas Wesleyan, sr., F, Junction City</p><p class=gnt_ar_b_p>Kemryn Jenkins, McPherson, sr., G, Eminence, Ky.</p><p class=gnt_ar_b_p>THIRD TEAM</p><p class=gnt_ar_b_p>Troy Baker, Southwestern, sr., F, Maize</p><p class=gnt_ar_b_p>Zhahidi Robinson-u, Southwestern, so., G, St. Petersburg, Fla.</p><p class=gnt_ar_b_p>Bobby Shanks, Tabor, jr., G, Halls, Tenn.</p><p class=gnt_ar_b_p>Donte Simpson, Avila, jr., G, Union City, Tenn.</p><p class=gnt_ar_b_p>Keyaun Hoskin, York, so., G, Duncanville, Texas</p><p class=gnt_ar_b_p>HONORABLE MENTION</p><p class=gnt_ar_b_p>Bryant Mocaby, BETHEL, jr., F, Wichita</p><p class=gnt_ar_b_p>Isiah Saenz, Bethany, sr., G, San Antonio</p><p class=gnt_ar_b_p>Josh Rivers, McPherson, jr., G, Midwest City, Okla.</p><p class=gnt_ar_b_p>Fred Watts, McPherson, sr., F, Channelview, Texas</p><p class=gnt_ar_b_p>Andre Jackson, Ottawa, sr., G/F, Turner</p><p class=gnt_ar_b_p>Steele Gaston-Chapman F, Southwestern, fr., G, Wichita</p><p class=gnt_ar_b_p>Ian Konek, Friends, so., G, Long Beach, Calif.</p><p class=gnt_ar_b_p>Brandon Phillips, Avila, sr., G, Carrollton, Texas</p><p class=gnt_ar_b_p>Hunter Hoggatt, Avila, fr., G, Sapulpa, Okla.</p><p class=gnt_ar_b_p>Easton Hunter, Kansas Wesleyan, fr., G, Colwich</p><p class=gnt_ar_b_p>Nashom Carter, Tabor, jr., G, San Diego</p><p class=gnt_ar_b_p>Andre Nelson, Tabor, sr., G, Jacksonville, Fla.</p><p class=gnt_ar_b_p>Lucas Briar, Sterling, jr., F, Sterling Kan.</p><p class=gnt_ar_b_p>Ian Moore, Ottawa, jr., G, Lamar, Mo.</p><p class=gnt_ar_b_p>Leon Marcikic, Tabor, jr., F, Serbia</p><p class=gnt_ar_b_p>DEFENSIVE TEAM</p><p class=gnt_ar_b_p>Jaylon Scott, BETHEL, jr., G/F, Allen, Texas</p><p class=gnt_ar_b_p>Clifford Byrd II, BETHEL, jr., G, Memphis</p><p class=gnt_ar_b_p>Troy Baker, Southwestern, sr., F, Maize</p><p class=gnt_ar_b_p>Jaquan Daniels, Ottawa, sr., G, Columbus, Ga.</p><p class=gnt_ar_b_p>Andre Nelson, Tabor, sr., G, Jacksonville, Fla.</p><p class=gnt_ar_b_p>FRESHMAN TEAM</p><p class=gnt_ar_b_p>Steele Gaston-Chapman F, Southwestern, fr., G, Wichita</p><p class=gnt_ar_b_p>Hunter Hoggatt, Avila, fr., G, Sapulpa, Okla.</p><p class=gnt_ar_b_p>Easton Hunter, Kansas Wesleyan, fr., G, Colwich</p><p class=gnt_ar_b_p>Kolby Walker, Sterling, fr., G, Colorado Springs, Colo.</p><p class=gnt_ar_b_p>Harper Jonas, BETHEL, fr., G, Wichita</p><p class=gnt_ar_b_p>Coach of the year — Jayson Artaz, BETHEL</p><p class=gnt_ar_b_p>Player of the year — Jaylon Scott, BETHEL</p><p class=gnt_ar_b_p>Defensive player of the year — Jaylon Scott, BETHEL</p><p class=gnt_ar_b_p>Newcomer of the year — Perry Carroll, Ottawa</p><p class=gnt_ar_b_p>Freshman of the year — Steele Gaston-Chapman, Southwestern</p><p class=gnt_ar_b_p><strong>VOLLEYBALL</strong></p><p class=gnt_ar_b_p>First Team  </p><p class=gnt_ar_b_p>Ayona Tharps, Ottawa, RS, sr.</p><p class=gnt_ar_b_p>Aidan Brown, McPherson, OH, fr.</p><p class=gnt_ar_b_p>Emily Monson, Kansas Wesleyan, L, so.</p><p class=gnt_ar_b_p>Paola Sanabria-Lopez, Bethany, OH, sr.</p><p class=gnt_ar_b_p>Rylee Kenitzer, Saint Mary, OH, so.</p><p class=gnt_ar_b_p>Cynarah Rodriguez, McPherson, S, fr.</p><p class=gnt_ar_b_p>Kately Elstun, Ottawa, OH/RS, so.</p><p class=gnt_ar_b_p>Jordan Valentine, Bethany, MH, jr.</p><p class=gnt_ar_b_p>Melody Valencia, Tabor, S, sr.</p><p class=gnt_ar_b_p>Maddy Beckett, Kansas Wesleyan, OH, so.</p><p class=gnt_ar_b_p>Emily Peterson, Sterling, M, so.</p><p class=gnt_ar_b_p>Sarah Lazar, Friends, M, jr.</p><p class=gnt_ar_b_p>Kenadee Valdez, Oklahoma Wesleyan, M, sr.</p><p class=gnt_ar_b_p>Ryleigh Burdick, Ottawa, OH, sr.</p><p class=gnt_ar_b_p>Second Team  </p><p class=gnt_ar_b_p>Olivia Duerksen, Tabor, M, sr.</p><p class=gnt_ar_b_p>Taylor Quiring, Tabor, OH, jr.</p><p class=gnt_ar_b_p>Caitlyn Cox, Ottawa, MB, sr.</p><p class=gnt_ar_b_p>Morgan Bryand, Kansas Wesleyan, O, so.</p><p class=gnt_ar_b_p>Haydan Heuermann, Saint Mary, S, so.</p><p class=gnt_ar_b_p>Laine Alves, Oklahoma Wesleyan, OH, sr.</p><p class=gnt_ar_b_p>Hannah Lentell, Avila, MB, sr.</p><p class=gnt_ar_b_p>Sydney Burton, McPherson, M, sr.</p><p class=gnt_ar_b_p>Libby Hardacre, Kansas Wesleyan, M, so.</p><p class=gnt_ar_b_p>Breanne Akiu, Sterling, S, sr.</p><p class=gnt_ar_b_p>Morgan Watson, McPherson, RS, fr.</p><p class=gnt_ar_b_p>D'Ovion Williams, Avila, MB/DS, jr.  </p><p class=gnt_ar_b_p>Third Team  </p><p class=gnt_ar_b_p>Carmin Butterworth, Sterling, L, sr.</p><p class=gnt_ar_b_p>Jessica Malizzi, Saint Mary, OH, so.</p><p class=gnt_ar_b_p>Annie Connor, Sterling, OH, sr.</p><p class=gnt_ar_b_p>Cortney Hanna, Kansas Wesleyan, S, so.</p><p class=gnt_ar_b_p>Mia Novakovic, Bethany, S, sr.</p><p class=gnt_ar_b_p>Regan Hoover, Friends, MH, so.</p><p class=gnt_ar_b_p>Taylor Burns, Tabor, MH, jr.</p><p class=gnt_ar_b_p>Haylee Barta, Tabor, OH, jr.</p><p class=gnt_ar_b_p>Zari Montgomery, Ottawa, S, so.</p><p class=gnt_ar_b_p>Alyssa Arnold, Friends, L, sr.</p><p class=gnt_ar_b_p>Keishla Reyes, Saint Mary, L, sr.</p><p class=gnt_ar_b_p>Katey Wilhelm, BETHEL, L, so.</p><p class=gnt_ar_b_p>Aspen Kridner, Avila, L, sr.</p><p class=gnt_ar_b_p>Player of the Year — Paola Sanabria-Lopez</p><p class=gnt_ar_b_p>Setter of the Year — Cynarah Rodriguez, McPherson</p><p class=gnt_ar_b_p>Defender of the Year — Emily Monson, Kansas Wesleyan</p><p class=gnt_ar_b_p>Freshman of the Year — Aidan Brown, McPherson</p><p class=gnt_ar_b_p>Coach of the Year — Melissa Blessington, Ottawa</p><p class=gnt_ar_b_p>Assistant Coach of the Year — Adriana Skipper, Ottawa</p><p class=gnt_ar_b_p><strong>WOMEN’S SOCCER</strong></p><p class=gnt_ar_b_p>First Team</p><p class=gnt_ar_b_p>Marjolen Nekesa, Oklahoma Wesleyan, F, sr., Nairobi, Kenya</p><p class=gnt_ar_b_p>Laura Maria, Oklahoma Wesleyan, F, jr., Tubarao, Brazil</p><p class=gnt_ar_b_p>Kayla Deaver, Kansas Wesleyan Univesity, F, jr., Lee's Summit, Mo.</p><p class=gnt_ar_b_p>Hailey Rouse, Southwestern, F, so., New Caney, Texas</p><p class=gnt_ar_b_p>Faith Mosaira, Oklahoma Wesleyan, M, jr., Nairobi, Kenya</p><p class=gnt_ar_b_p>Cloe Johnson, Oklahoma Wesleyan, M, jr., Valencia, Spain</p><p class=gnt_ar_b_p>Katy Ponce, BETHEL, M, so., Chino Hills, Calif.</p><p class=gnt_ar_b_p>Yarellie Galindo, Kansas Wesleyan, M, jr., Lynwood, Calif.</p><p class=gnt_ar_b_p>Krysta Catone, Kansas Wesleyan, D, sr., Chino Hills, Calif.</p><p class=gnt_ar_b_p>Ruth Khasoha, Oklahoma Wesleyan, D, jr., Nairobi, Kenya</p><p class=gnt_ar_b_p>Madelyn Banda, Southwestern, D, jr., Dallas</p><p class=gnt_ar_b_p>Renaisha Mitchell, Oklahoma Wesleyan, D, sr., Dallas</p><p class=gnt_ar_b_p>Nerea Mora, Oklahoma Wesleyan, G, fr., Valencia Spain</p><p class=gnt_ar_b_p>Second Team</p><p class=gnt_ar_b_p>Megan Nugent, Avila, F, jr., Shawnee</p><p class=gnt_ar_b_p>Tania Mocholi, Oklahoma Wesleyan, F, fr., Valencia, Spain</p><p class=gnt_ar_b_p>Breanna Bembenek, York, F, sr., Manhattan, Ill.</p><p class=gnt_ar_b_p>Juliana Lopez, Bethany, F, so., San Gabriel, Calif.</p><p class=gnt_ar_b_p>Crystal Marquez, Kansas Wesleyan, M, jr., Lynwood, Calif.</p><p class=gnt_ar_b_p>Emma Girtz, Friends, M, jr., Valley Center</p><p class=gnt_ar_b_p>Kirryn Killingsworth, Avila, M, so., Shawnee</p><p class=gnt_ar_b_p>Rachel Bennett, Tabor, M, jr., Canyon Lake, Texas</p><p class=gnt_ar_b_p>Kayla Starkweather, Bethany, D, jr., Redlands, Calif.</p><p class=gnt_ar_b_p>Logan Dye, York, D, sr., Wylie, Texas</p><p class=gnt_ar_b_p>Natalie Ford, Tabor, D, so., Fort Collins, Colo.</p><p class=gnt_ar_b_p>Mackenzie Greer, Friends, D, jr., Wichita</p><p class=gnt_ar_b_p>Madison Baker, Avila, G, jr., Lee's Summit, Mo.</p><p class=gnt_ar_b_p>Honorable Mention</p><p class=gnt_ar_b_p>Reighna Werner, Ottawa, F, jr., Las Vegas</p><p class=gnt_ar_b_p>Dakota Spencer, Tabor, F, sr., Denver</p><p class=gnt_ar_b_p>Sydney Takash, Tabor, F, fr., Galt, Calif.</p><p class=gnt_ar_b_p>Cortlyn Ash, Avila, F, sr., Overland Park</p><p class=gnt_ar_b_p>Denaya Evans, Ottawa, F, jr., Lakewood, Colo.</p><p class=gnt_ar_b_p>Madison Edwards, Friends, F, jr., Wichita</p><p class=gnt_ar_b_p>Marissa Morales, Kansas Wesleyan, F, sr., La Puente, Calif.</p><p class=gnt_ar_b_p>Claire Hedlund, BETHEL, F, fr., McPherson</p><p class=gnt_ar_b_p>Lissette Garcia, Kansas Wesleyan, F, Jr., Bakersfield, Calif.</p><p class=gnt_ar_b_p>Itzel Almanza, Avila, F, sr., Kansas City, Kan.</p><p class=gnt_ar_b_p>Lauren Fleischer, Southwestern, F, so., Berryton</p><p class=gnt_ar_b_p>Valeriia Pankratova, Oklahoma Wesleyan, M, sr., Moscow</p><p class=gnt_ar_b_p>Morgan Mitchell, Southwestern, M, jr., Mulvane</p><p class=gnt_ar_b_p>Bella Lopez, Bethany, M, fr., San Gabriel, Calif.</p><p class=gnt_ar_b_p>Yajaira Mendoza, Friends, M, jr., Arlington, Texas</p><p class=gnt_ar_b_p>Pam Rosales-Zapata, McPherson, M, sr., Dodge City</p><p class=gnt_ar_b_p>Amber Jimenez, York, M, sr., Gilbert, Ariz. </p><p class=gnt_ar_b_p>Jazlyn Reese, BETHEL, M, so., Sachse, Texas</p><p class=gnt_ar_b_p>Eden Fridlington, Avila, M, jr., Shawnee</p><p class=gnt_ar_b_p>Dominque Palmer, Bethany, M, sr., New South Wales, Australia</p><p class=gnt_ar_b_p>Melissa Estrada, Bethany, M, so., West Covina, Calif.</p><p class=gnt_ar_b_p>Abby Edson, BETHEL, D, jr., Newton</p><p class=gnt_ar_b_p>Khayla Joseph, Tabor, D, jr., Mesquite, Texas</p><p class=gnt_ar_b_p>Rachel Sanders, Southwestern, D, jr., Edmond, Okla.</p><p class=gnt_ar_b_p>Bianca Bulnes, McPherson, D, sr., Rancho Cordova, Calif.</p><p class=gnt_ar_b_p>Paige Roberts, Southwestern, D, jr., Coweta, Okla.</p><p class=gnt_ar_b_p>Brianna Dorsey, Sterling, D, sr., Midlothian, Texas</p><p class=gnt_ar_b_p>Chailey Bollens, York, D, jr., Trabuco Canyon, Calif.</p><p class=gnt_ar_b_p>Jacky Montepeque, Kansas Wesleyan, D, sr., North Hollywood, Calif.</p><p class=gnt_ar_b_p>Amaris Sigler, Avila, D, fr., Olathe</p><p class=gnt_ar_b_p>Megan McMillen, Saint Mary, D, sr., Cerritos, Calif.</p><p class=gnt_ar_b_p>Sydney Carrasco, Bethany, D, jr., Rancho Cucamonga, Calif.</p><p class=gnt_ar_b_p>Ashley Quintanilla, Kansas Wesleyan, D, jr., Bakersfield, Calif.</p><p class=gnt_ar_b_p>Christie Silber, McPherson, G, sr., Simi Valley, Calif.</p><p class=gnt_ar_b_p>Ashley Soderlund, Southwestern, G, so., Benton</p><p class=gnt_ar_b_p>Alexa Moreno, York, G, jr., Duarte, Calif.</p><p class=gnt_ar_b_p>Most Valuable Player — Marjolen Nekesa, Oklahoma Wesleyan</p><p class=gnt_ar_b_p>Offensive Player of the Year — Marjolen Nekesa, Oklahoma Wesleyan</p><p class=gnt_ar_b_p>Defensive Player of the Year — Ruth Khasoha, Oklahoma Wesleyan</p><p class=gnt_ar_b_p>Freshman of the Year — Tania Mocholi, Oklahoma Wesleyan</p><p class=gnt_ar_b_p>Goalkeeper of the Year — Nerea Mora, Oklahoma Wesleyan</p><p class=gnt_ar_b_p>Newcomer of the Year — Kayla Deaver, Kansas Wesleyan</p><p class=gnt_ar_b_p>Coach of the Year — Ivan Ristic, Oklahoma Wesleyan</p><p class=gnt_ar_b_p><strong>MEN’S SOCCER</strong></p><p class=gnt_ar_b_p>FIRST TEAM</p><p class=gnt_ar_b_p>Stefan Cvetanovic, Oklahoma Wesleyan, F, jr., Suljam, Serbia</p><p class=gnt_ar_b_p>Juan Zamora, Friends, F, jr., La Belle, Florida</p><p class=gnt_ar_b_p>Marcus Fernandes, McPherson, F, sr., Rio de Janiero</p><p class=gnt_ar_b_p>Francis Watson, Southwestern, F, jr., Philadelphia</p><p class=gnt_ar_b_p>Stefan Lukic, Oklahoma Wesleyan, MF, sr., Suljam, Serbia</p><p class=gnt_ar_b_p>Matheus Ferreira, Oklahoma Wesleyan, MF, jr., Rio de Janeiro</p><p class=gnt_ar_b_p>Sean Thomson, McPherson, MF, jr., Dorset, England</p><p class=gnt_ar_b_p>Ramon Lopez, Sterling, MF, sr., Caracas, Venezula</p><p class=gnt_ar_b_p>Julio Belo, Oklahoma Wesleyan, D, sr., Belo Horizonte, Brazil</p><p class=gnt_ar_b_p>Rafael Alcolea, Sterling, D, sr., Sevilla, Spain</p><p class=gnt_ar_b_p>Navid Istanbullu, McPherson, D, sr., Bremen, Germany</p><p class=gnt_ar_b_p>Alfeu Bertini, Oklahoma Wesleyan, D, jr., Sao Paulo, Brazil</p><p class=gnt_ar_b_p>Joel Chavez, Sterling, GK, sr., Longmonet, Colo.</p><p class=gnt_ar_b_p>SECOND TEAM</p><p class=gnt_ar_b_p>Victor Crispim, Oklahoma Wesleyan, F, so., Itabira, Brazil</p><p class=gnt_ar_b_p>Luis Iniguez, Sterling, F, sr., El Paso,</p><p class=gnt_ar_b_p>Steven Moya, Kansas Wesleyan, F, sr., Whittier, Calif.</p><p class=gnt_ar_b_p>Cristobal Goldberg, BETHEL, F, so., Santiago, Chile</p><p class=gnt_ar_b_p>Fabio Schneider, Southwestern, MF, jr., Cologne, Germany</p><p class=gnt_ar_b_p>Marcos Gomes, Friends, MF, Grad., Bello Horizonte, Brazil</p><p class=gnt_ar_b_p>Amadou Gadio, Oklahoma Wesleyan, MF, jr., Toulon, France</p><p class=gnt_ar_b_p>Joao Nasicmento, Sterling, MF, so., Sao Paulo, Brazil</p><p class=gnt_ar_b_p>Matthew Albury, Sterling, D, fr., Barcelona, Spain</p><p class=gnt_ar_b_p>Mads Mortensen, Friends, D, so., Floro, Norway</p><p class=gnt_ar_b_p>Daniel Connell, McPherson, D, so., Whaley Bridge, England</p><p class=gnt_ar_b_p>Kobina Coker, Southwestern, D, jr., London, England</p><p class=gnt_ar_b_p>Alex Vidizonni, Oklahoma Wesleyan, GK, so., Codroipo, Italy</p><p class=gnt_ar_b_p>HONORABLE MENTION</p><p class=gnt_ar_b_p>Jonathan Rawayo, Ottawa, F, Junior, Mexico City</p><p class=gnt_ar_b_p>Christian Raffinengo, Friends, F, fr.eshman, Wichita</p><p class=gnt_ar_b_p>Thomas Santos, Ottawa, F, Junior, Sao Paolo, Brazil</p><p class=gnt_ar_b_p>Diego Santibanez, McPherson, F, fr.eshman, Plano, Texas</p><p class=gnt_ar_b_p>Lisandro Nunez, Bethany, F, Senior, Arecibo, Puerto Rico</p><p class=gnt_ar_b_p>Kevin Sithole, Bethany, F, Junior, Marondera, Zimbabwe</p><p class=gnt_ar_b_p>David Palacios, Kansas Wesleyan, F, Senior, Salina</p><p class=gnt_ar_b_p>Andrew Quiroz, Kansas Wesleyan, MF, sr., Murrieta, Calif.</p><p class=gnt_ar_b_p>Sergio Ycaza, Friends, MF, fr., Saint Petersburg, Florida</p><p class=gnt_ar_b_p>Otavio Avila, York, MF, so., Morro Redondo, Brazil</p><p class=gnt_ar_b_p>Nhlakanipho Methula, McPherson, MF, so., Durban, South Africa</p><p class=gnt_ar_b_p>Muhammed Jammeh, BETHEL, MF, so., Birmingham, England</p><p class=gnt_ar_b_p>Jaime Guardado, BETHEL, MF, fr., Wichita</p><p class=gnt_ar_b_p>Eric Carter, Friends, D, so., Gainesville, Florida</p><p class=gnt_ar_b_p>Anthony Bernal, McPherson, D, sr., McKinney, Texas</p><p class=gnt_ar_b_p>Ognjen Stevic, Oklahoma Wesleyan, D, jr., Beograd, Serbia</p><p class=gnt_ar_b_p>Kai Yamazaki, Friends, D, fr., Matsumoto, Japan</p><p class=gnt_ar_b_p>Riley Rudio, Kansas Wesleyan, D, sr., Los Angeles</p><p class=gnt_ar_b_p>Luis Toro, Bethany, D, sr., Cali, Colombia</p><p class=gnt_ar_b_p>Josh McBeth, BETHEL, D, so., Liverpool, England</p><p class=gnt_ar_b_p>Jean Claude Swartz, Ottawa, D, jr., Pretoria, South Africa</p><p class=gnt_ar_b_p>Josh Eibl, Southwestern, GK, so., Munich</p><p class=gnt_ar_b_p>Jasper McLeod, Friends, GK, sr., Princes Town, Trinidad & Tobago</p><p class=gnt_ar_b_p>Jose Alonso, McPherson, GK, sr., Wichita</p><p class=gnt_ar_b_p>Gage Powers, Ottawa, GK, jr., Collinsville, Okla.</p><p class=gnt_ar_b_p>Jesus Rondon, Tabor, GK, fr., Merida, Venezuela</p><p class=gnt_ar_b_p>Most Valuable Player — Stefan Lukic, Oklahoma Wesleyan</p><p class=gnt_ar_b_p>Offensive Player of the Year — Stefan Cvetanovic, Oklahoma Wesleyan</p><p class=gnt_ar_b_p>Defensive Player of the Year — Julio Belo, Oklahoma Wesleyan</p><p class=gnt_ar_b_p>Newcomer of the Year — Alfeu Bertini, Oklahoma Wesleyan</p><p class=gnt_ar_b_p>Goalkeeper of the Year — Joel Chavez, Sterling</p><p class=gnt_ar_b_p>Freshman of the Year — Matthew Albury, Sterling</p><p class=gnt_ar_b_p>Co-Coaches of the Year — Jamie Peterson, Oklahoma Wesleyan; Nic Martinez, Sterling</p><p class=gnt_ar_b_p><strong>WOMEN’S TENNIS</strong></p><p class=gnt_ar_b_p>FIRST TEAM</p><p class=gnt_ar_b_p>Patricia Eftenoiu, Ottawa, sr., Bucharest, Romania</p><p class=gnt_ar_b_p>Olivia Brubacher, Tabor, sr., Hesston</p><p class=gnt_ar_b_p>Maddie Stoll, Sterling, sr., Sterling</p><p class=gnt_ar_b_p>Mariana Ochoa, Southwestern, fr., Shawnee Mission</p><p class=gnt_ar_b_p>Julia Wienese, Ottawa, so., Vinaros, Spain</p><p class=gnt_ar_b_p>Vanessa Mundo, McPherson, so., Houston</p><p class=gnt_ar_b_p>SECOND TEAM</p><p class=gnt_ar_b_p>Samantha Loving, Southwestern, fr., Tucson, Ariz.</p><p class=gnt_ar_b_p>Polina Khoroshevskaya, McPherson, jr., Kemerovo, Russia</p><p class=gnt_ar_b_p>Yana Goranova, Ottawa, jr., Sofia, Bulgeria</p><p class=gnt_ar_b_p>Catherine Coe, Southwestern, so., Boerne, Texas</p><p class=gnt_ar_b_p>Priyanshi Sharma, Ottawa, fr., Ahmedabad, Gujarat, India</p><p class=gnt_ar_b_p>Halle Krehbiel, BETHEL, fr., Hesston</p><p class=gnt_ar_b_p>HONORABLE MENTION</p><p class=gnt_ar_b_p>Aurora Domingo, BETHEL, fr., Almeria, Spain</p><p class=gnt_ar_b_p>Alexa Powers, Southwestern, jr., Bixby, Okla.</p><p class=gnt_ar_b_p>Nicole Marin, Sterling, jr., Caracas, Venezuela</p><p class=gnt_ar_b_p>Nikolett Krivek, Friends, fr., Szeged, Hungary</p><p class=gnt_ar_b_p>Karley Benson, Kansas Wesleyan, so., Salina</p><p class=gnt_ar_b_p>Michaela Crowe, Kansas Wesleyan, fr., Overland Park</p><p class=gnt_ar_b_p>Most Valuable Player — Patricia Eftenoiu, Ottawa</p><p class=gnt_ar_b_p>Newcomer of the Year — Patricia Eftenoiu, Ottawa</p><p class=gnt_ar_b_p>Coach of the Year — Jacob Miskin, Ottawa</p><p class=gnt_ar_b_p>Freshman of the Year — Mariana Ochoa, Southwestern</p><p class=gnt_ar_b_p>Scholar-Athlete of the Year — Karley Benson, Kansas Wesleyan</p><p class=gnt_ar_b_p>Tennis Sportsmanship Award — Kylah Comley, Sterling</p><p class=gnt_ar_b_p><strong>MEN’S TENNIS</strong></p><p class=gnt_ar_b_p>FIRST TEAM</p><p class=gnt_ar_b_p>Claudio Quinones, Ottawa, sr., Barcelona</p><p class=gnt_ar_b_p>David Moral-Tebar, Southwestern, jr., La Roda, Spain</p><p class=gnt_ar_b_p>Michael Beltran, McPherson, fr., Madrid</p><p class=gnt_ar_b_p>Raul Rivero, Bethany, so., Trinidad, Bolivia</p><p class=gnt_ar_b_p>Kurt Bruckner Suarez, Bethany, fr., Trinidad, Bolivia</p><p class=gnt_ar_b_p>Martin Millos, McPherson, so., Vigo, Spain</p><p class=gnt_ar_b_p>SECOND TEAM</p><p class=gnt_ar_b_p>Milan Bucek, BETHEL, fr., Pelhrimov, Czech Republic</p><p class=gnt_ar_b_p>Michael Cech, BETHEL, fr., Modlany, Czech Republic</p><p class=gnt_ar_b_p>Jacob Turley, McPherson, sr., Milton Keynes, England</p><p class=gnt_ar_b_p>Blake Sprouse, Ottawa, jr., Broken Arrow, Okla.</p><p class=gnt_ar_b_p>Julien Bodin, McPherson, sr., Cartagena, Spain</p><p class=gnt_ar_b_p>Jhoel Quinonez, Ottawa, fr., Calama, Chile</p><p class=gnt_ar_b_p>HONORABLE MENTION</p><p class=gnt_ar_b_p>Sergio Vera, Southwestern, fr., Zopapan, Mexico</p><p class=gnt_ar_b_p>Hugo Prats, Friends, fr., Almussafa Valencia, Spain</p><p class=gnt_ar_b_p>Santiago Bracco, Southwestern, sr., Jesus Maria, Argentina</p><p class=gnt_ar_b_p>Federico Poi, Southwestern, fr., Cordoba, Argentina</p><p class=gnt_ar_b_p>Nicolas Wahl, McPherson, sr., Koenigstein, Germany</p><p class=gnt_ar_b_p>Mickel Alexander, Tabor, jr., St. George, Grenada</p><p class=gnt_ar_b_p>Most Valuable Player — Claudio Quinones, Ottawa</p><p class=gnt_ar_b_p>Freshman of the Year — Michael Beltran, McPherson</p><p class=gnt_ar_b_p>Newcomer of the Year — Blake Sprouse, Ottawa</p><p class=gnt_ar_b_p>Scholar-Athlete of the Year — Nolan Schrader, BETHEL</p><p class=gnt_ar_b_p>Sportsmanship Award — Zach Shima, BETHEL</p><p class=gnt_ar_b_p>Coach of the Year — Gabe Johnson, BETHEL</p><p class=gnt_ar_b_p><strong>SOFTBALL</strong></p><p class=gnt_ar_b_p>FIRST TEAM</p><p class=gnt_ar_b_p>Casson Rasmussen, Ottawa, jr., P, Santa Cruz, Calif.</p><p class=gnt_ar_b_p>Hali Walters, Friends, sr., P, Longmont, Colo.</p><p class=gnt_ar_b_p>Madison McKinney, Avila, sr., P, Norborne, Mo.</p><p class=gnt_ar_b_p>Samantha Quezada, Bethany, jr., P, Tuscon, Ariz.</p><p class=gnt_ar_b_p>Hannah Jones, Tabor, sr., RP, Las Vegas</p><p class=gnt_ar_b_p>Carolyn Dallimore, Friends, so., C, Patterson, Calif.</p><p class=gnt_ar_b_p>Venessa Burnett, Sterling, sr., C, El Paso</p><p class=gnt_ar_b_p>Maile Deutsch, McPherson, sr., 1B, Palmer, Texas</p><p class=gnt_ar_b_p>Sofia Cardenas, Oklahoma Wesleyan, jr., 2B, Covina, Calif.</p><p class=gnt_ar_b_p>Ciera Flores, Bethany, jr., SS, San Leandro, Calif.</p><p class=gnt_ar_b_p>Trinity Morris, Avila, jr., 3B, Topeka</p><p class=gnt_ar_b_p>Ally Pickering, Ottawa, jr., OF, Winterset, Iowa</p><p class=gnt_ar_b_p>Kat Davis, Friends, jr., OF, Keller, Texas</p><p class=gnt_ar_b_p>Hailey Reece, Saint Mary, sr., OF, Lee's Summit, Mo.</p><p class=gnt_ar_b_p>Kennedee Meier, Avila, jr., OF, Kansas City, Kan.</p><p class=gnt_ar_b_p>Sammi Bates, Ottawa, sr., OF, Olathe</p><p class=gnt_ar_b_p>Kayla Eggly, Bethany, fr., Utl., Newbury Park, Calif.</p><p class=gnt_ar_b_p>Lindy Alexander, Oklahoma Wesleyan, jr., DP, Petrolia, Texas</p><p class=gnt_ar_b_p>SECOND TEAM</p><p class=gnt_ar_b_p>Tahlor Stefek, Oklahoma Wesleyan, jr., P, Somerset, Texas</p><p class=gnt_ar_b_p>Raegan Kleppe, McPherson, so., P, McKinney, Texas</p><p class=gnt_ar_b_p>Michelle Kroell, Friends, so., P, Clovis, Calif.</p><p class=gnt_ar_b_p>Abbey Ely, Oklahoma Wesleyan, sr., P, Farmington, N.M.</p><p class=gnt_ar_b_p>Kate Reyes, York, so., RP, Orange, Calif.</p><p class=gnt_ar_b_p>Jenna Christensen, McPherson, sr., C, Fortuna, Calif.</p><p class=gnt_ar_b_p>Emalee Overbay, BETHEL, sr., C, Louisburg</p><p class=gnt_ar_b_p>Bailee Knorr, Oklahoma Wesleyan, fr., C, Dekalb, Mo.</p><p class=gnt_ar_b_p>Lyndsey Loomis, Ottawa, sr., 1B, Wichita</p><p class=gnt_ar_b_p>Mia Moreno, Avila, sr., 2B, San Antonio</p><p class=gnt_ar_b_p>Allison Kearney, Ottawa, so., 2B, Valley Falls</p><p class=gnt_ar_b_p>Destiny Bacon, McPherson, sr., SS, La Mesa, Calif.</p><p class=gnt_ar_b_p>Kylecia Taylor, McPherson, sr., 3B, Ft. Hood, Texas</p><p class=gnt_ar_b_p>Millenni Lucero, Bethany, so., OF, Denver</p><p class=gnt_ar_b_p>Lilliana Martinez, Bethany, fr., OF, Brawley, Calif.</p><p class=gnt_ar_b_p>Lauren Blue, Kansas Wesleyan, sr., OF, Arlington, Texas</p><p class=gnt_ar_b_p>Aubree Beggs, McPherson, jr., OF, Graham, Texas</p><p class=gnt_ar_b_p>Kayleen Gonzalez, Southwestern, sr., OF, Rowlett, Texas</p><p class=gnt_ar_b_p>Brandy Trengove, McPherson, sr., Utl., Wheat Ridge, Colo.</p><p class=gnt_ar_b_p>Briana Walter, York, sr., DP, Ralston, Neb.</p><p class=gnt_ar_b_p>HONORABLE MENTION</p><p class=gnt_ar_b_p>Carmen Angulo, Kansas Wesleyan, jr., P, Long Beach, Calif.</p><p class=gnt_ar_b_p>Adrianna Castillo, Sterling, so., P, Rio Rancho, N.M.</p><p class=gnt_ar_b_p>Teanne Edens, Sterling, sr., P, Cloverdale, Calif.</p><p class=gnt_ar_b_p>Maria Howard, Saint Mary, jr., P, Tonganoxie</p><p class=gnt_ar_b_p>Marlee Baxter, Tabor, jr., P, Rio Rico, Ariz.</p><p class=gnt_ar_b_p>Zoe Brewer, Tabor, so., P, Lake Mathews, Calif.</p><p class=gnt_ar_b_p>Hannah Foltz, Southwestern, sr., RP, Douglass</p><p class=gnt_ar_b_p>Meg Kirk, Oklahoma Wesleyan, jr., C, Rossville</p><p class=gnt_ar_b_p>Justyse Rodriguez, Ottawa, fr., C, Kansas City, Kan.</p><p class=gnt_ar_b_p>Rheanna Smith, Tabor, jr., C, Reno, Nev.</p><p class=gnt_ar_b_p>Gabby Loya, York, sr., C, Arvada, Colo.</p><p class=gnt_ar_b_p>Kaylen Lassley, Friends, sr., 1B, Salina</p><p class=gnt_ar_b_p>Bailey Zornes, Oklahoma Wesleyan, jr., 1B, Prosper, Texas</p><p class=gnt_ar_b_p>Melinda Cratty, Bethany, fr., 2B, San Clemente, Calif.</p><p class=gnt_ar_b_p>Ashley Stone, Oklahoma Wesleyan, sr., SS, Arlington, Texas</p><p class=gnt_ar_b_p>Madison Bunfill, Ottawa, fr., SS, Tarkington, Texas</p><p class=gnt_ar_b_p>Makenna Mitchell, Friends, so., 3B, Orange County, Calif.</p><p class=gnt_ar_b_p>Payton Langley, Oklahoma Wesleyan, sr., 3B, Oklahoma City</p><p class=gnt_ar_b_p>Cierra Faubion, Ottawa, fr., 3B, McKinney, Texas</p><p class=gnt_ar_b_p>Sofia Perez, York, fr., 3B, Madera, Calif.</p><p class=gnt_ar_b_p>Chelsea Kurtz, Avila, fr., OF, Wichita</p><p class=gnt_ar_b_p>Bailea Crist, BETHEL, jr., OF, McPherson</p><p class=gnt_ar_b_p>Aleigha Gale, Friends, fr., OF, Winfield</p><p class=gnt_ar_b_p>Tomi-Lyn Hickman, Ottawa, jr., OF, Oskaloosa</p><p class=gnt_ar_b_p>Miranda Alvarez, Sterling, so., OF, Gilbert, Ariz.</p><p class=gnt_ar_b_p>Summer Sorice, Tabor, jr., OF, Fontana, Calif.</p><p class=gnt_ar_b_p>Breanna Underwood, York, fr., OF, Slidell, La.</p><p class=gnt_ar_b_p>Laura Pineda, BETHEL, sr., Utl., Lyons</p><p class=gnt_ar_b_p>Alyssa Mason, Sterling, fr., Utl., Arlington, Texas</p><p class=gnt_ar_b_p>Kiana Turner, Kansas Wesleyan, so., DP, Quapaw, Okla.</p><p class=gnt_ar_b_p>Jillian Kygar, Ottawa, fr., DP, Sparks, Nev.</p><p class=gnt_ar_b_p>Alyssa Martinez, Tabor, fr., DP, Eastvale, Calif.</p><p class=gnt_ar_b_p>GOLD GLOVE</p><p class=gnt_ar_b_p>Hali Walters, Friends, sr., P, Longmont, Colo.</p><p class=gnt_ar_b_p>Casson Rasmussen, Ottawa, jr., P, Santa Cruz, Calif.</p><p class=gnt_ar_b_p>Carolyn Dallimore, Friends, so., C, Patterson, Calif.</p><p class=gnt_ar_b_p>Kaylen Lassley, Friends, sr., 1B, Salina</p><p class=gnt_ar_b_p>Allison Kearney, Ottawa, so., 2B, Valley Falls</p><p class=gnt_ar_b_p>Destiny Bacon, McPherson, sr., SS, La Mesa, Calif.</p><p class=gnt_ar_b_p>Allyson Stolte, Saint Mary, so., 3B, Billings, Mo.</p><p class=gnt_ar_b_p>Bailea Crist, BETHEL, jr., OF, McPherson</p><p class=gnt_ar_b_p>Mackenzie Egan, McPherson, so., OF, Hudson, Quebec</p><p class=gnt_ar_b_p>Aubree Beggs, McPherson, jr., OF, Graham, Texas</p><p class=gnt_ar_b_p>Ally Pickering, Ottawa, jr., OF, Winterset, Iowa</p><p class=gnt_ar_b_p>Breanna Underwood, York, fr., OF, Slidell, La.</p><p class=gnt_ar_b_p>Co-Players of the Year — Ciera Flores, Bethany; Maile Deutsch, McPherson</p><p class=gnt_ar_b_p>Coach of the Year — Jay Kahnt, Ottawa</p><p class=gnt_ar_b_p>Newcomer of the Year — Ally Pickering, Ottawa</p><p class=gnt_ar_b_p>Freshman of the Year — Kayla Eggy, Bethany</p></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.thekansan.com/story/sports/2021/06/01/all-kcac-teams/5291344001/ data-ss-t="All-KCAC Teams" data-ss-d="All-KCAC winter and spring sports teams"><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=112256518827520&href=https%3A%2F%2Fwww.thekansan.com%2Fstory%2Fsports%2F2021%2F06%2F01%2Fall-kcac-teams%2F5291344001%2F" data-g-r=base_si data-ss-a=f data-t-l=:i|v|c|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.thekansan.com%2Fstory%2Fsports%2F2021%2F06%2F01%2Fall-kcac-teams%2F5291344001%2F&text=All-KCAC%20Teams&via=thenewtonkansan" data-g-r=base_si data-ss-a=t data-t-l=:i|v|c|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=All-KCAC%20Teams%20-%20from%20Newton%20Kansan&body=All-KCAC%20Teams%0A%0AAll-KCAC%20winter%20and%20spring%20sports%20teams%0A%0ACheck%20out%20this%20story%20on%20thekansan.com%3A%20https%3A%2F%2Fwww.thekansan.com%2Fstory%2Fsports%2F2021%2F06%2F01%2Fall-kcac-teams%2F5291344001%2F" data-t-l=:i|v|c|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=:i|v|c|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class="gnt_tb gnt_tbb"><div id=gnt_tbw_1></div></div></article><div class=gnt_rr><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pf"><div id=ad-slot-7103-ks-newton-C6448-poster-sports-2 class="gnt_x_sl gnt_x_p"></div></aside><div class="gnt_tb gnt_tbr" data-t-l=":taboola (article rail)|e|taboola click"><div id=gnt_tbw_2></div></div><div class="gnt_m gnt_m_fs"><a href="https://cm.thekansan.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.thekansan.com%2Fstory%2Fsports%2F2021%2F06%2F01%2Fall-kcac-teams%2F5291344001%2F&marketName=thekansan&cta=Right-Rail" class=gnt_m_fs_a data-t-l=":survey|v|c|notice our new look..." aria-label="Notice our new look? As you get used to things, please let us know what you think!"></a></div><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-ks-newton-C6448-poster_scroll-sports-3 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><div class=gnt_xbr><a class=gnt_ar_xb data-g-r=base_xbutton href=/sports/ data-t-l=:b|v|c|x aria-label=Close></a></div></main></div><footer class=gnt_ft data-g-r="lazy lazy_p" data-gl-type=method data-gl-method=shbd><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__lb"><div id=ad-slot-7103-ks-newton-C6448-leaderboard_btf-sports-4 class=gnt_x_lb></div></aside><svg class="gnt_ft_lg gnt__hbd" data-g-r=lazy_c alt="Newton Kansan - Part of the USA Today Network"><use xlink:href=#gnt_svg_lg alt/></svg><div class="gnt_ft_lw gnt__hbd" data-g-r=lazy_c><div class=gnt_ft_ls aria-label=About><a href=http://www.gannett.com/careers/ class=gnt_ft_a data-t-l=:f|v|c|about:careers>Careers</a> <a href=https://cm.thekansan.com/accessibility/ class=gnt_ft_a data-t-l=:f|v|c|about:accessibility>Accessibility</a> <a href=https://www.thekansan.com/sitemap/ class=gnt_ft_a data-t-l=:f|v|c|about:site-map>Site Map</a> <a href=http://kansas.column.us/ class=gnt_ft_a data-t-l=:f|v|c|about:legals>Legals</a> <a href=https://cm.thekansan.com/ethical-conduct/ class=gnt_ft_a data-t-l=:f|v|c|about:our-ethical-principles>Our Ethical Principles</a> <a href=https://cm.thekansan.com/terms/ class=gnt_ft_a data-t-l=:f|v|c|about:terms-of-service>Terms of Service</a> <a href=https://cm.thekansan.com/privacy/ class=gnt_ft_a data-t-l=:f|v|c|about:privacy-policy>Privacy Policy</a> <a href=https://cm.thekansan.com/privacy-policy/ class=gnt_ft_a data-t-l=:f|v|c|about:california-privacy-right>Your California Privacy Rights / Privacy Policy</a><button class="gnt_ft_a gnt_ft_a__bl" data-g-r=base_ottid data-t-l=:f|v|c|about:cookie-policy>Do Not Sell My Info / Cookie Policy</button></div><div class=gnt_ft_ls aria-label=Support><a href=https://help.thekansan.com/contact-us class=gnt_ft_a data-t-l=:f|v|c|support:contact-us>Contact Us</a> <a href=https://supportlocal.usatoday.com/ class=gnt_ft_a data-t-l=:f|v|c|support:support-local-businesses>Support Local Business</a> <a href=https://localiq.com/markets/kansas class=gnt_ft_a data-t-l=:f|v|c|support:advertise-your-business>Advertise Your Business</a> <a href=https://cm.thekansan.com/advertising-terms-conditions class=gnt_ft_a data-t-l=:f|v|c|support:advertising-terms-and-conditions>Advertising Terms and Conditions</a> <a href=https://adportal.marketplaceadsonline.com/gatehouse-adportal/kssouth-classified/index.html class=gnt_ft_a data-t-l=:f|v|c|support:buy-and-sell>Buy and Sell</a> <a href=https://imagn.com/licensing-reprints/ class=gnt_ft_a data-t-l=:f|v|c|support:licensing-and-reprints>Licensing & Reprints</a> <a href=https://help.thekansan.com/ class=gnt_ft_a data-t-l=:f|v|c|support:help-center>Help Center</a> <a href=https://account.thekansan.com/ class=gnt_ft_a data-t-l=:f|v|c|support:my-account>My Account</a> <a href=https://cm.thekansan.com/site-feedback/ class=gnt_ft_a data-t-l=:f|v|c|support:feedback>Give Feedback</a></div><div class=gnt_ft_ls aria-label="Stay Connected"><a href=http://subscribe.thekansan.com/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:subscribe-today>Subscribe Today</a> <a href=https://profile.thekansan.com/newsletters/manage class=gnt_ft_a data-t-l=:f|v|c|stay-connected:newsletters>Newsletters</a> <a href=https://www.facebook.com/TheNewtonKansan class=gnt_ft_a data-t-l=:f|v|c|stay-connected:facebook>Facebook</a> <a href=https://thekansan.newsbank.com/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:archives>Archives</a></div><div class=gnt_ft_ls aria-label="Our Partners"><a href=/jobs class=gnt_ft_a data-t-l=:f|v|c|our-partners:jobs>Jobs</a> <a href=/section/cars class=gnt_ft_a data-t-l=:f|v|c|our-partners:cars>Cars</a> <a href=/homes class=gnt_ft_a data-t-l=:f|v|c|our-partners:homes>Homes</a> <a href=http://www.marketplaceadsonline.com/marketplace/KSSouth class=gnt_ft_a data-t-l=:f|v|c|our-partners:classifieds>Classifieds</a> <a href=https://www.billeriq.com/ebpp/GHM277/Login/Index class=gnt_ft_a data-t-l=:f|v|c|our-partners:pay-your-ad-bill>Pay Your Ad Bill</a> <a href=https://www.reviewed.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:reviewed>Reviewed.com</a> <a href=https://www.10best.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:10best>10Best</a> <a href=http://www.reachlocal.com/us/en class=gnt_ft_a data-t-l=:f|v|c|our-partners:reach-local>Reach Local</a></div></div><div class=gnt_ft_cr elementtiming=footer-cr>© 2021 www.thekansan.com. All rights reserved.</div></footer><script>if(gnt.luxEnabled&&(LUX={ae:[],al:[]},setTimeout(function(){gnt.addScript('/tangstatic/js/perf-q1a2z3ffa38c70.min.js',!0)},3E3),addEventListener("error",a=>{LUX.ae.push(a)}),"function"===typeof PerformanceObserver))try{LUX.al.po=new PerformanceObserver(a=>{LUX.al.push(...a.getEntries())}),LUX.al.po.observe({type:"longtask",buffered:!0})}catch(a){};</script><script>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</script><script async src=/tangstatic/js/main-q1a2z3307098a5.min.js onerror="document.querySelectorAll('.gnt__hbd').forEach(e=>e.classList.remove('gnt__hbd'))"></script><script type="gnt/tmpl" data-tmpl-key=navgdp><div class="gnt_n_dd_oy gnt_n_dd__sz" data-g-r=nav_oy></div><div class="gnt_n_dd gnt_n_dd__sz" data-g-r="nav_dd nav_te nav_ff" tabindex=0></div>|styles|[data-g-s=nav_ao] .gnt_n_dd_bt_svg{transform:rotate(180deg);background:currentColor;fill:#303030}.gnt_n_dd_oy{display:none;left:0;right:0;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px))}.gnt_n_dd{overscroll-behavior-y:contain;overflow:auto;overflow-x:hidden;box-sizing:border-box;display:none;width:385px;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px));margin:0 0 0 -20px;padding:7px 20px 0 32px;border-top:5px solid #0098fe;background:#303030;color:#fff}[data-g-s=nav_ao] .gnt_n_dd__sz{display:block;position:absolute}</script><script type="gnt/tmpl" data-tmpl-key=navse><form class=gnt_n_se_fm data-g-r=nav_dd action=/search/ role=search><input class=gnt_n_se_fm_qr data-g-r=nav_pf name=q placeholder="What can we help you find?" mozactionhint=search enterkeyhint=search aria-label="Search query"/><button class=gnt_n_se_fm_sm data-t-l=${se}:r|r|u| aria-label=Submit><svg class=gnt_n_se_fm_sm_svg viewBox="0 0 18 18"><path d="M12.28 9.76H2V7.74h10.28l-2.23-2.31L11.43 4 16 8.75l-4.57 4.75-1.38-1.43 2.23-2.31z"/></svg></button></form>|styles|.gnt_n_se_fm{display:none;align-items:center;justify-content:center;position:absolute;left:0;right:0;height:180px;padding:0 0 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_se_fm{display:flex}.gnt_n_se_fm_qr{width:492px;height:46px;padding:0 50px 0 0;border-style:solid;border-width:0 0 2px;border-color:#fff;border-radius:0;outline:0;background:0 0;color:#fff;font:700 28px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_se_fm_qr::placeholder{opacity:1;color:#fff}.gnt_n_se_fm_qr:-webkit-autofill{box-shadow:inset 0 46px #303030;-webkit-text-fill-color:#fff}.gnt_n_se_fm_sm{width:60px;height:50px;border:0;margin:0 -15px 0 -45px;padding:0;outline-offset:-8px;fill:#fff;background:0 0;cursor:pointer}.gnt_n_se_fm_sm:hover{fill:#e0e0e0}.gnt_n_se_fm_sm_svg{width:42px;height:42px;margin-top:3px;stroke:#303030;stroke-width:.5px}</script><script type="gnt/tmpl" data-tmpl-key=navus><div class=gnt_n_us_dd data-g-r=nav_dd><div class=gnt_n_us_dd_u><a class=gnt_n_us_dd_a href=https://account.thekansan.com/ data-t-l=":m|a|c|manage account">Manage Account</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://user.thekansan.com/user/enewspaper data-t-l=:m|a|c|e-edition>E-Edition</a> <a class=gnt_n_us_dd_a href=https://profile.thekansan.com/newsletters/manage/ data-t-l=:m|a|c|newsletters>Newsletters</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.thekansan.com/pay data-t-l=":m|a|c|pay bill">Pay Bill</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.thekansan.com/delivery-issue data-t-l=":m|a|c|report delivery issues">Report Delivery Issues</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.thekansan.com/delivery-temporary-stop data-t-l=":m|a|c|pause delivery">Pause Delivery</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://cm.thekansan.com/subscriberguide data-t-l=":m|a|c|subscriber guide">Subscriber Guide</a> <a class=gnt_n_us_dd_a href=https://help.thekansan.com data-t-l=":m|a|c|help center">Help Center</a> <a class="gnt_n_us_dd_a gnt_n_us_dd_a__li" data-u-sr="reg sub" href="https://user.thekansan.com/NKAN-GUP/user/logout/?return-url=https%3A%2F%2Fwww.thekansan.com%2Fstory%2Fsports%2F2021%2F06%2F01%2Fall-kcac-teams%2F5291344001%2F" data-t-l=":m|a|c|sign out">Sign Out</a></div><div class=gnt_n_us_dd_ac data-u-sr="anon reg"><div class=gnt_n_us_dd_lbl data-u-sr=anon>Have an existing account?</div><a class="gnt_n_us_dd_ba gnt_n_us_dd_ba__hl" data-u-sr=anon rel=nofollow href="https://login.thekansan.com/NKAN-GUP/authenticate?success-url=https%3A%2F%2Fwww.thekansan.com%2Fstory%2Fsports%2F2021%2F06%2F01%2Fall-kcac-teams%2F5291344001%2F&cancel-url=https%3A%2F%2Fwww.thekansan.com%2Fstory%2Fsports%2F2021%2F06%2F01%2Fall-kcac-teams%2F5291344001%2F" data-t-l=":m|a|c|sign in">Sign In</a><div class=gnt_n_us_dd_lbl>Already have a print subscription?</div><a class=gnt_n_us_dd_ba rel=nofollow href=https://cm.thekansan.com/account-activation/ data-t-l=":m|a|c|activate account">Activate account</a><div class=gnt_n_us_dd_lbl data-u-sr=anon>Don't have an account?</div><a class="gnt_n_us_dd_ba gnt_n_us_dd_a__li" data-u-sr=anon rel=nofollow href="https://login.thekansan.com/authenticate/?requested-state=create-account&amp;reg_source=CPNAVBAR&amp;reg_medium=ONSITE&amp;reg_campaign=signin&amp;reg_delivery=ux" data-t-l=":m|a|c|create account">Create account</a></div></div>|styles|.gnt_n_us_a_w{position:relative}.gnt_n_us_dd{display:none;position:absolute;top:28px;right:25px;padding:14px 0 14px 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_us_dd{display:flex}.gnt_n_us_dd_u{display:flex;flex-direction:column;min-width:165px;padding-right:15px}.gnt_n_us_dd_a{margin:3px auto 4px 3px;padding:0 2px;color:#fff;font:700 14px/18px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-decoration:none;white-space:nowrap}.gnt_n_us_dd_a:hover{color:#e0e0e0}.gnt_n_us_dd_ac{padding:0 15px 0 19px;border-left:1px solid #626262}.gnt_n_us_dd_lbl{margin:5px 0 0;color:#fff;font:700 12px/16px 'Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_us_dd_ba{display:block;width:192px;margin:3px 0 19px;padding:9px 1px 8px;border:3px solid #1665cf;outline-offset:-1px;color:#fff;font:700 14px/17px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-decoration:none;text-align:center}.gnt_n_us_dd_ba__hl{padding:12px 4px 11px!important;border:0!important;background:var(--gnt-bc,#1665cf)}.gnt_n_us_dd_ba:hover{padding:8px 0 7px;border-width:4px;--gnt-bc:#0A32A0}.gnt_n_us_dd_a__li{margin-bottom:6px}</script><script type="gnt/tmpl" data-tmpl-key=vdscta><div class=gnt_em_vp_sbcta><a class=gnt_em_vp_sbcta_sb data-t-l=":d|d|auto subscribe|${t}" target=_blank rel=noopener href="https://subscribe.thekansan.com/specialoffer?gps-source=IUXPLAYEROVERLAY&itm_campaign=subtoturnoff&itm_medium=IUX&itm_source=videoautoplay&itm_content=videoavp&onSuccessRedirectURL=https%3A%2F%2Fwww.thekansan.com%2Fstory%2Fsports%2F2021%2F06%2F01%2Fall-kcac-teams%2F5291344001%2F">Subscribe</a> <a class=gnt_em_vp_sbcta_dt data-t-l=":d|d|auto included|${t}" target=_blank rel=noopener href="https://cm.thekansan.com/whats-included-subscribe?itm_campaign=subtoturnoff&itm_medium=IUX&itm_source=videoautoplay&itm_content=videoavp">What's included?</a></div>|styles|.gnt_em_vp_sbcta{display:flex;flex-direction:column;text-align:center;position:absolute;top:25px;z-index:4;width:400px;height:225px;background:#000;color:#fff;font-family:'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;-webkit-font-smoothing:antialiased;-moz-osx-font-smoothing:grayscale;-webkit-user-select:none;user-select:none}.gnt_em_vp_sbcta::before{content:'Autoplay videos can be distracting. Make them go away.';order:-1;margin:38px 0 0;padding:0 55px;font-size:16px;line-height:20px;font-weight:700}.gnt_em_vp_sbcta::after{content:'Subscribers can turn off autoplay video - and more!';order:-1;margin:6px 0 12px;padding:0 88px;font-size:14px;line-height:16px}.gnt_em_vp_sbcta_sb{width:88px;height:30px;margin:0 156px 9px;border-radius:2px;background:#fff;color:#1665cf;font:700 14px/30px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;-webkit-font-smoothing:initial;-moz-osx-font-smoothing:initial;text-decoration:none;text-align:center}.gnt_em_vp_sbcta_sb:hover{color:#0a32a0}.gnt_em_vp_sbcta_dt{width:max-content;margin:0 auto;padding:0 2px;outline-offset:1px;color:#fff;font:12px/14px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_em_vp_sbcta_dt:hover{color:#e0e0e0}</script><link rel=preload as=fetch type=application/json crossorigin=use-credentials href=/global-q1a2z31yAVzCPwfF2DTsPgfnCvsSBYCWw.min.json /><link rel=dns-prefetch href=//images.taboola.com /><link rel=preconnect href=https://images.taboola.com /><script type=application/ld+json>{"@context":"http://schema.org","@type":"NewsArticle","headline":"All-KCAC Teams","description":"All-KCAC winter and spring sports teams","url":"https://www.thekansan.com/story/sports/2021/06/01/all-kcac-teams/5291344001/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.thekansan.com/story/sports/2021/06/01/all-kcac-teams/5291344001/"},"datePublished":"2021-06-01T15:05:54Z","dateCreated":"2021-06-01T15:05:54Z","dateModified":"2021-06-01T15:06:09Z","articleSection":"sports","publisher":{"@type":"Organization","name":"The Kansan","logo":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/sites/thekansan/images/site-nav-logo@2x.png"}},"author":["Mark Schnabel"],"keywords":["access:metered","ssts:sports","type:story","tag:College Football","tag:Overall Neutral","tag:Women's College Basketball","tag:Men's College Basketball","tag:Women's College Soccer","tag:Men's College Soccer","tag:College Volleyball","tag:College tennis","tag:College softball","tag:NAIA","tag:Kansas"],"isAccessibleForFree":false,"hasPart":{"@type":"WebPageElement","isAccessibleForFree":"False","cssSelector":".gnt_ar_b"},"isPartOf":{"@type":["CreativeWork","Product"],"name":"The Kansan - Unlimited Digital Access","productID":"thekansan.com:standard"},"metadata":"{\"id\":\"5291344001\",\"siteCode\":\"NKAN\",\"contentSourceCode\":\"NKAN\",\"ssts\":\"sports\",\"type\":\"story\"}"}</script></body></html>