<!doctype html><html lang=en-US class=gnt__njs data-u-s=anon><head><meta charset=utf-8 /><meta name=viewport content="width=device-width,initial-scale=1,minimum-scale=1"/><meta name=theme-color content=#0098FE /><title>Area track</title><meta property=og:title content="Area track"/><link rel=amphtml href=https://amp.thekansan.com/amp/4985736001 /><meta property=article:content_tier content=metered /><meta property=article:opinion content=false /><link rel=dns-prefetch href=//user.thekansan.com /><link rel=preconnect href=https://user.thekansan.com /><link rel=dns-prefetch href=//content-static.gannett.com /><link rel=dns-prefetch href=//www.gannett-cdn.com /><link rel=preconnect href=https://cdn.tinypass.com /><link rel=dns-prefetch href=//cdn.tinypass.com /><link rel=preconnect href=https://experience.tinypass.com crossorigin/><link rel=dns-prefetch href=//experience.tinypass.com /><link rel=preconnect href=https://buy.tinypass.com /><link rel=dns-prefetch href=//buy.tinypass.com /><link rel=dns-prefetch href=//securepubads.g.doubleclick.net /><link rel=preconnect href=https://securepubads.g.doubleclick.net /><link rel=dns-prefetch href=//adservice.google.com /><link rel=preconnect href=https://adservice.google.com /><link rel=dns-prefetch href=//tpc.googlesyndication.com /><link rel=preconnect href=https://tpc.googlesyndication.com /><link rel=dns-prefetch href=//googleads.g.doubleclick.net /><link rel=dns-prefetch href=//s0.2mdn.net /><link rel=dns-prefetch href=//partner.googleadservices.com /><link rel=dns-prefetch href=//www.googletagservices.com /><link rel=preconnect href=https://www.googletagservices.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=dns-prefetch href=//pixel.adsafeprotected.com /><link rel=preconnect href=https://pixel.adsafeprotected.com crossorigin/><link rel=dns-prefetch href=//c.amazon-adsystem.com /><link rel=preconnect href=//c.amazon-adsystem.com /><link rel=dns-prefetch href=//js-sec.indexww.com /><link rel=preconnect href=https://js-sec.indexww.com /><link rel=dns-prefetch href=//aax.amazon-adsystem.com /><link rel=preconnect href=//aax.amazon-adsystem.com /><link rel=dns-prefetch href=//fastlane.rubiconproject.com /><link rel=preconnect href=https://fastlane.rubiconproject.com /><link rel=dns-prefetch href=//bidder.criteo.com /><link rel=preconnect href=https://bidder.criteo.com /><link rel=dns-prefetch href=//colossusssp.com /><link rel=preconnect href=https://colossusssp.com /><link rel=dns-prefetch href=//gannett-d.openx.net /><link rel=preconnect href=https://gannett-d.openx.net /><link rel=dns-prefetch href=//hbopenbid.pubmatic.com /><link rel=preconnect href=https://hbopenbid.pubmatic.com /><link rel=dns-prefetch href=//ads.pubmatic.com /><link rel=dns-prefetch href=//as-sec.casalemedia.com /><link rel=preconnect href=https://as-sec.casalemedia.com /><link rel=dns-prefetch href=//ib.adnxs.com /><link rel=preconnect href=https://ib.adnxs.com /><link rel=dns-prefetch href=//adserver.adtechus.com /><link rel=preconnect href=https://adserver.adtechus.com /><link rel=dns-prefetch href=//apex.go.sonobi.com /><link rel=preconnect href=https://apex.go.sonobi.com /><link rel=dns-prefetch href=//sofia.trustx.org /><link rel=preconnect href=https://sofia.trustx.org /><link rel=dns-prefetch href=//tlx.3lift.com /><link rel=preconnect href=https://tlx.3lift.com /><link rel=dns-prefetch href=//e.serverbid.com /><link rel=preconnect href=https://e.serverbid.com /><link rel=dns-prefetch href=//confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://s0.2mdn.net /><link rel=preconnect href=https://ads.adaptv.advertising.com /><link rel=preconnect href=https://search.spotxchange.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=preconnect href=https://imasdk.googleapis.com /><link rel=dns-prefetch href=//ads.adaptv.advertising.com /><link rel=dns-prefetch href=//search.spotxchange.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=dns-prefetch href=//imasdk.googleapis.com /><link rel=dns-prefetch href=//a.teads.com /><link rel=dns-prefetch href=//a.teads.tv /><link rel=preconnect href=https://a.teads.tv /><link rel=dns-prefetch href=//geolocation.onetrust.com /><link rel=preconnect href=https://geolocation.onetrust.com /><link rel=dns-prefetch href=//atoms.thekansan.com /><link rel=dns-prefetch href=//cdn.taboola.com /><link rel=preconnect href=https://cdn.taboola.com /><link rel=dns-prefetch href=//trc.taboola.com /><link rel=preconnect href=https://trc.taboola.com /><link rel=dns-prefetch href=//www.usatodaynetworkservice.com /><link rel=preload as=fetch type=application/json href=https://user.thekansan.com/NKAN-GUP/user/ crossorigin=use-credentials /><link rel=preload as=script href=/tangstatic/js/pbjsandwich-q1a2z357c67ab5.min.js /><link rel=preload as=script href=https://c.amazon-adsystem.com/aax2/apstag.js /><link rel=preload as=script href=https://js-sec.indexww.com/ht/p/184808-89514051626416.js /><link rel=preload as=script href=https://static.adsafeprotected.com/iasPET.1.js /><link rel=preload as=script href=https://securepubads.g.doubleclick.net/tag/js/gpt.js /><link rel=preload as=script href=https://confiant-integrations.global.ssl.fastly.net/r5TdgVvkbv-PeaJCKaQfCh5Xsto/gpt_and_prebid_v3l/config.js /><link rel=preload as=script href=/tangstatic/js/main-q1a2z3d4b24644.min.js /><link rel=preload as=script href=https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/gnt.otgc /><link rel=preload as=script href=https://cdn.taboola.com/libtrc/gannett-network/loader.js /><link rel=preload as=script href=https://cdn.tinypass.com/api/tinypass.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/controls-a427b147.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/share-4cfe2242.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/tealplayer-0be9f6c1.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-comscore-f1701de9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-gcianalytics-23c0960c.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-hls-aa645eb8.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-parsely-b3e4ce3e.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/encore-c29e248c.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-ima-ac4c537c.min.js /><link rel=preload as=fetch href="https://hlsmedia.gannett-cdn.com/authoring/video-renditions/72d38a1b-be4e-4f37-a43c-f1cd4daf809b/d15841cd-d131-4653-bd71-e152f64faed9/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=4971334001" crossorigin/><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/hls/hls.0.14.9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/comscore/streamsense-5.1.1.160316.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/ias/ias-3.5.1.min.js /><link rel=preload as=script href=https://s0.2mdn.net/instream/video/client.js /><link rel=preload as=script href=https://imasdk.googleapis.com/js/sdkloader/ima3.js /><meta name=description content="Area track meets"/><meta property=og:description content="Area track meets"/><meta property=fb:pages content=148438918542613 /><meta property=fb:app_id content=112256518827520 /><link rel=canonical href=https://www.thekansan.com/story/sports/2021/05/07/area-track/4985736001/ /><meta property=og:url content=https://www.thekansan.com/story/sports/2021/05/07/area-track/4985736001/ /><meta property=og:site_name content="Newton Kansan"/><meta property=og:image content=https://www.thekansan.com/tangstatic/sites/nkan/og-image-q1a2z3c5c199de.png /><meta name=ROBOTS content="NOODP, NOYDIR, max-image-preview:large"/><meta name=google content=notranslate /><meta property=og:type content=article /><script>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</script><style>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</style><meta name=twitter:card content=summary_large_image /><meta name=twitter:site content=@thenewtonkansan /><meta name=twitter:creator content=@thenewtonkansan /><meta name=twitter:title content="Area track"/><meta name=twitter:description content="Area track meets"/></head><body><svg style=display:none><symbol id=gnt_svg_external viewBox="0 0 18 18"><path d="M12.43 5.5H10.5V4H15v4.5h-1.5V6.55l-4.56 4.56-1.06-1.06 4.55-4.55zm1.07 9v-3.75H15V16H3V4h5.25v1.5H4.5v9h9z"/></symbol><svg id=gnt_svg_share_facebook viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#4460a0)><path d="M10.5932 20.9998C6.291 20.3204 3 16.5743 3 12.055 3 7.054 7.0294 3 12 3s9 4.054 9 9.0549c0 4.5198-3.2914 8.266-7.5943 8.9451v-6.3188h2.097l.3991-2.6175h-2.496v-1.6985c0-.716.3486-1.414 1.4666-1.414h1.1349V6.7227s-1.03-.1769-2.0146-.1769c-2.0558 0-3.3995 1.2536-3.3995 3.523v1.9948H8.3081v2.6175h2.2851v6.3186z"/></svg><symbol id=gnt_svg_share_twitter viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#00aaec)><path d="M21 6.776a7.213 7.213 0 0 1-2.12.596 3.778 3.778 0 0 0 1.623-2.095 7.273 7.273 0 0 1-2.346.918A3.642 3.642 0 0 0 15.462 5c-2.038 0-3.692 1.696-3.692 3.787 0 .296.032.585.095.862-3.069-.158-5.79-1.664-7.612-3.958a3.856 3.856 0 0 0-.5 1.906c0 1.313.652 2.472 1.643 3.152a3.626 3.626 0 0 1-1.673-.473v.047c0 1.835 1.273 3.366 2.963 3.713-.31.089-.636.133-.973.133-.238 0-.47-.023-.695-.067.47 1.504 1.833 2.599 3.45 2.628A7.292 7.292 0 0 1 3 18.3 10.282 10.282 0 0 0 8.66 20c6.794 0 10.508-5.77 10.508-10.774 0-.164-.003-.329-.01-.49A7.58 7.58 0 0 0 21 6.776"/></symbol><symbol id=gnt_svg_share_email viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#626262)><path d="M3 5.88c0-.49.4-.88.9-.88h16.2c.5 0 .9.4.9.88v12.24c0 .49-.4.88-.9.88H3.9a.9.9 0 0 1-.9-.88V5.88zm9 5.21L3 6.74v1.74l9 4.35 9-4.35V6.74l-9 4.35z"/></symbol><symbol id=gnt_svg_shareapi viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#000)><path d="M14 5l6 7-6 7V5zm0 4v6c-1.937-.271-3.937.062-6 1s-3.73 2.271-5 4c.909-3.576 2.242-6.242 4-8s4.091-2.758 7-3z"/></symbol></svg><header class=gnt_n onmousedown=event.stopPropagation() onmouseup=event.stopPropagation()><div class=gnt_n_lg_w><button class=gnt_n_sb data-g-r=base_sb data-t-l=":n|v|c|skip to main content" aria-label="Skip to main content"></button><a class=gnt_n_lg href=/ aria-label="Newton Kansan" data-t-l=:n|v|c|logo><svg class=gnt_n_lg_svg id=gnt_svg_lg fill=#303030 preserveAspectRatio="xMinYMid meet" viewBox="0 0 285.64 30.37"><path d="M25.1 8.61h-1.42a9.5 9.5 0 00-.66-1.73c-.31-.65-.67-1.28-1.07-1.89a9.47 9.47 0 00-1.33-1.63 2.63 2.63 0 00-1.42-.8 9.26 9.26 0 00-1.57-.11c-.65 0-1.24-.01-1.77-.04H14.7v23.02c-.01.43.09.85.28 1.23.22.4.57.7 1 .86.5.16 1.01.29 1.53.39.6.14 1.21.23 1.82.26v1.44H5.75v-1.44L7.48 28a6.73 6.73 0 001.61-.3c.41-.15.76-.42.99-.79.23-.4.34-.86.32-1.33V2.38H9.22l-1.56.03c-.63.02-1.22.06-1.79.13-.54.11-1.03.39-1.39.8a13.67 13.67 0 00-3.06 5.27H0V.79h25.1v7.82zm31.58 20.97H44.74v-1.44l1.42-.12c.43-.02.86-.1 1.27-.25.37-.14.69-.4.89-.74.2-.4.3-.84.28-1.29V15.5H35.06v10.02c-.01.41.07.82.23 1.2.21.38.55.68.94.85a9.31 9.31 0 002.62.56v1.44H26.89v-1.44l1.42-.12c.43-.02.86-.1 1.27-.25.37-.14.69-.4.89-.74.2-.4.3-.84.28-1.29V4.97c0-.41-.09-.82-.26-1.18-.2-.38-.52-.67-.91-.84a8.68 8.68 0 00-2.68-.72V.79h11.95v1.44c-.47.03-.93.1-1.38.21-.42.07-.83.17-1.23.3-.42.11-.77.41-.94.81-.16.39-.24.81-.23 1.24v8.9H48.6V4.98c0-.41-.09-.82-.26-1.18-.2-.38-.52-.67-.91-.84a8.68 8.68 0 00-2.68-.72V.79H56.7v1.44a10.78 10.78 0 00-2.62.48c-.42.11-.77.41-.94.81-.16.39-.24.81-.23 1.24v20.77c-.01.41.07.82.23 1.2.21.38.55.68.94.85a9.31 9.31 0 002.62.56l-.02 1.44zm27.76-8.48l-.55 8.5H60v-1.44c.41-.03.95-.08 1.62-.17.45-.04.89-.13 1.32-.27.38-.16.7-.44.9-.79.18-.39.27-.81.25-1.24V4.98c.01-.41-.07-.81-.22-1.18-.2-.39-.53-.69-.94-.84a7 7 0 00-1.47-.47c-.48-.11-.98-.2-1.47-.25V.79h22.27v6.94h-1.51A9.37 9.37 0 0079 4.45c-.9-1.15-1.76-1.78-2.57-1.89a39.37 39.37 0 00-3.49-.16h-4.52v11.43h3.25c.77.04 1.54-.06 2.28-.29.5-.21.94-.55 1.27-.98.34-.48.6-1.01.76-1.57.2-.6.34-1.22.42-1.85h1.52v11.28H76.4a9.1 9.1 0 00-.43-2.06 5.38 5.38 0 00-.74-1.57 2.89 2.89 0 00-1.42-1.03 7.94 7.94 0 00-2.12-.25h-3.24v8.63c-.02.69.05 1.37.18 2.04.09.45.34.85.71 1.13.43.28.93.45 1.44.5.86.09 1.73.12 2.6.11h1.77a12.03 12.03 0 003.44-.37 2.4 2.4 0 001.17-.58c.78-.89 1.44-1.88 1.96-2.95.51-.93.95-1.91 1.31-2.91l1.41-.01zm45.7 8.48h-11.39c-1.72-2.64-3.27-4.84-4.64-6.61s-3.14-3.99-5.29-6.67h-1.05v9.04c-.01.43.08.85.26 1.24.24.39.62.69 1.05.85.35.14.71.25 1.09.33.47.11.94.19 1.42.25v1.58h-15.3v-1.58l1.55-.12c.48-.02.96-.1 1.42-.25a1.9 1.9 0 001.01-.79c.2-.4.3-.84.28-1.28V5.15c.01-.41-.07-.82-.25-1.2-.25-.4-.62-.7-1.05-.87-.49-.21-1-.37-1.52-.47-.59-.12-1.07-.2-1.44-.25V.79h15.8v1.58l-1.51.17a7.8 7.8 0 00-1.51.32c-.45.12-.83.42-1.05.83-.18.39-.27.82-.26 1.26v9.69h.85a127.5 127.5 0 006.96-6.77 38.1 38.1 0 002.36-2.86c.43-.52.7-1.15.76-1.83 0-.23-.24-.41-.73-.53-.74-.15-1.48-.24-2.23-.26V.79h12.51v1.58c-1.3.11-2.58.39-3.81.82a9.82 9.82 0 00-3.06 1.94 83.35 83.35 0 00-3.57 3.37l-3.58 3.66c1.3 1.57 2.86 3.51 4.68 5.82a335.7 335.7 0 005.45 6.71c.48.57 1.01 1.11 1.58 1.59.59.5 1.25.92 1.96 1.23.37.16.76.27 1.15.34.37.07.74.12 1.11.14l-.01 1.59z M161 29.58h-15.68V28c.87-.07 1.72-.21 2.57-.4.98-.21 1.48-.47 1.48-.78a2.19 2.19 0 00-.2-.91l-2.45-5.96h-9.91c-.23.55-.48 1.2-.76 1.95l-.72 1.99c-.2.53-.36 1.08-.47 1.64a5.5 5.5 0 00-.07.71c0 .43.33.8.98 1.1 1.05.39 2.15.61 3.27.66v1.58h-11.8V28c.51-.04 1.01-.11 1.51-.21.47-.08.91-.24 1.33-.47a5.27 5.27 0 002.36-2.89l4.72-11.42L142.38.39h4.05c2.65 6.52 4.72 11.67 6.23 15.45a464.7 464.7 0 003.83 9.41 4.2 4.2 0 003.15 2.51c.45.1.9.17 1.36.2v1.62zm-15.1-11.64l-4.16-10.38-4.11 10.38h8.27z M193.83 2.38c-.38.04-.92.11-1.62.22-.68.11-1.33.38-1.89.79a3.12 3.12 0 00-1.07 1.89 18.24 18.24 0 00-.32 3.9v20.57h-3.61L167.39 7.5v13.51a15.8 15.8 0 00.34 3.82c.15.74.53 1.41 1.09 1.92.53.37 1.12.64 1.75.79.62.19 1.25.35 1.89.47v1.58H160.1v-1.58c.61-.05 1.22-.15 1.82-.29a4.87 4.87 0 001.71-.72 3 3 0 001.09-1.77c.24-1.31.34-2.65.29-3.98V7.59c0-.65-.1-1.3-.32-1.92a3.94 3.94 0 00-.98-1.55 5.42 5.42 0 00-1.63-1.09c-.68-.27-1.38-.47-2.1-.59V.79h10.86l15.74 19.46V9.37c.04-1.3-.07-2.59-.34-3.86a3.54 3.54 0 00-1.1-1.89 5.15 5.15 0 00-1.75-.8 17.4 17.4 0 00-1.89-.47V.79h12.35l-.02 1.59zm13.37 27.98a18.74 18.74 0 01-8.79-2.21L197 29.57h-1.72l-.26-10.38h1.75c.43 1.07.93 2.12 1.5 3.13a15.26 15.26 0 002.11 2.95c.8.88 1.73 1.62 2.76 2.19a7.2 7.2 0 003.58.85c1.84 0 3.25-.45 4.25-1.35.96-.86 1.5-2.1 1.47-3.4a3.68 3.68 0 00-1.25-2.83 10.25 10.25 0 00-3.87-1.98l-3.13-1.02c-.94-.31-1.84-.63-2.69-.94a8.87 8.87 0 01-4.31-3.3 8.65 8.65 0 01-1.42-4.81c0-1.13.26-2.24.75-3.25a8.44 8.44 0 012.13-2.79 10.47 10.47 0 013.43-1.89 14.79 14.79 0 019.03-.06c1.14.34 2.25.79 3.3 1.34l1.24-1.22h1.77l.16 9.82h-1.75a40.5 40.5 0 00-1.42-3.24 14.37 14.37 0 00-1.73-2.76 8.01 8.01 0 00-2.29-1.89 6.2 6.2 0 00-3.04-.7 5.2 5.2 0 00-3.58 1.24 3.93 3.93 0 00-1.39 3.07 3.63 3.63 0 001.21 2.83c1.11.89 2.4 1.55 3.78 1.93 1 .34 2.02.68 3.06 1.01 1.04.34 1.97.66 2.78.98 1.75.61 3.3 1.7 4.47 3.14a8.43 8.43 0 01-1.7 11.48 12.03 12.03 0 01-3.75 1.97c-1.63.48-3.33.71-5.03.67zm45.62-.78h-15.68V28c.87-.07 1.72-.21 2.57-.4.98-.21 1.48-.47 1.48-.78a2.19 2.19 0 00-.2-.91l-2.46-5.97h-9.91c-.23.55-.48 1.2-.76 1.95l-.72 1.99c-.2.53-.36 1.08-.47 1.64a5.5 5.5 0 00-.07.71c0 .43.33.8.98 1.1 1.05.39 2.15.61 3.27.66v1.58h-11.8v-1.58c.51-.04 1.01-.11 1.51-.21.47-.08.91-.24 1.33-.47a5.27 5.27 0 002.36-2.89L228.97 13 234.19.38h4.05c2.65 6.52 4.72 11.67 6.23 15.45a464.7 464.7 0 003.83 9.41 4.2 4.2 0 003.15 2.51c.45.1.9.17 1.36.2l.01 1.63zm-15.1-11.64l-4.17-10.38-4.11 10.38h8.28z M285.64 2.38c-.38.04-.92.11-1.62.22-.68.11-1.33.38-1.89.79a3.12 3.12 0 00-1.07 1.89 18.24 18.24 0 00-.32 3.9v20.57h-3.61L259.2 7.5v13.51a15.8 15.8 0 00.34 3.82c.15.74.53 1.41 1.09 1.92.53.37 1.12.64 1.75.79.62.19 1.25.35 1.89.47v1.58H251.9v-1.58c.61-.05 1.22-.15 1.82-.29a4.87 4.87 0 001.71-.72 3 3 0 001.09-1.77c.24-1.31.34-2.65.29-3.98V7.59c0-.65-.1-1.3-.32-1.92a3.79 3.79 0 00-.96-1.55 5.42 5.42 0 00-1.63-1.09c-.68-.27-1.39-.47-2.12-.59V.79h10.86l15.74 19.46V9.37c.04-1.3-.07-2.59-.34-3.86a3.54 3.54 0 00-1.1-1.89 5.15 5.15 0 00-1.75-.8 17.4 17.4 0 00-1.89-.47V.79h12.35v1.59z"/></svg></a></div><div class="gnt_n_sm gnt_n_sm__ne gnt_n_nc__hbn"><a class="gnt_n_sm_a gnt_n_sm__ne_a" data-u-sr="anon reg" href="https://subscribe.thekansan.com/specialoffer?gps-source=CPTILELEFT&itm_campaign=2021MAYFLASH&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.thekansan.com%2Fstory%2Fsports%2F2021%2F05%2F07%2Farea-track%2F4985736001%2F" target=_blank rel=noopener data-t-l=":tiffany tile (left nanobar)|p|c|${n}$1 for 6 Months. Save 98%." elementtiming=nav-submsg></a></div><div class="gnt_n_sm gnt_n_nc__hbn"><a class=gnt_n_sm_a data-u-sr="anon reg" href="https://subscribe.thekansan.com/specialoffer?gps-source=CPMASTHEAD&itm_campaign=2021MAYFLASH&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.thekansan.com%2Fstory%2Fsports%2F2021%2F05%2F07%2Farea-track%2F4985736001%2F" target=_blank rel=noopener data-t-l=":tiffany tile (right masthead)|p|c|${m}$1 for 6 Months. Save 98%." elementtiming=nav-submsg></a></div><nav class=gnt_n_mn aria-label="Global navigation"><a class="gnt_n_mn_l gnt_n_mn_l__fi gnt_n_mn_ce" href=/news/ data-t-l=:n|v|c|news elementtiming=nav-item>News</a> <a class="gnt_n_mn_l gnt_n_mn_ce gnt_n_mn_l__se" href=/sports/ data-t-l=:n|v|c|sports>Sports</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/entertainment/ data-t-l=:n|v|c|entertainment>Entertainment</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/lifestyle/ data-t-l=:n|v|c|lifestyle>Lifestyle</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/opinion/ data-t-l=:n|v|c|opinion>Opinion</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.usatoday.com/ data-t-l=:n|v|c|nation-world>USA TODAY</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.legacy.com/obituaries/thekansan/ data-t-l=:n|v|c|obituaries>Obituaries</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=http://kansas.column.us/ data-t-l=:n|v|c|legals>Legals</a><div class=gnt_n_dd_w data-g-r="nav_ce nav_sh"><button class="gnt_n_dd_bt gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navgdp data-g-ltn=navgd data-t-l=:m|v|g|caret aria-label="Global Navigation" aria-haspopup=true aria-expanded=false><svg class=gnt_n_dd_bt_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></button></div><div class=gnt_n_us><div class=gnt_n_se data-g-r=nav_ce><a class="gnt_n_se_a gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navse href=/search/ data-t-l=:r|r|g|icon title=Search aria-label=Search aria-haspopup=true aria-expanded=false><svg class=gnt_n_se_a_svg viewBox="0 0 24 24"><path d="M15.75 14.33l4.96 4.96-1.42 1.42-4.96-4.96a6.5 6.5 0 1 1 1.41-1.41zM10.5 15a4.5 4.5 0 1 0 0-9 4.5 4.5 0 0 0 0 9z"/></svg></a></div><a class="gnt_n_wt gnt_n_mn_ce" href=/weather/ target=_blank rel="external noopener" aria-label="Weather in Newton" title="Weather in Newton" data-t-l=:n|v|c|weather></a> <a class=gnt_n_us_sb data-u-sr="anon reg" href="https://subscribe.thekansan.com/specialoffer?gps-source=CPTOPNAVBAR&itm_campaign=2021MAYFLASH&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.thekansan.com%2Fstory%2Fsports%2F2021%2F05%2F07%2Farea-track%2F4985736001%2F" target=_blank rel=noopener data-t-l=:n|p|c|subscribe elementtiming=nav-subbt>Subscribe</a><div class=gnt_n_us_a_w data-g-r=nav_ce><a class="gnt_n_us_a gnt_n_mn_ce" href="https://login.thekansan.com/NKAN-GUP/authenticate?success-url=https%3A%2F%2Fwww.thekansan.com%2Fstory%2Fsports%2F2021%2F05%2F07%2Farea-track%2F4985736001%2F&cancel-url=https%3A%2F%2Fwww.thekansan.com%2Fstory%2Fsports%2F2021%2F05%2F07%2Farea-track%2F4985736001%2F" data-g-r=nav_ab data-g-tn=navus data-t-l=":m|a|g|sign in / salutation" aria-label="Sign In" aria-haspopup=true aria-expanded=false><svg class=gnt_n_us_a_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></a></div></div></nav></header><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__hi"><div id=ad-slot-7103-ks-newton-C6448-high_impact-sports-1 class="gnt_x_sl gnt_x_hi"></div></aside><div class=gnt_bc></div><div class=gnt_cw_w><a class=gnt_cw_sl data-g-r=base_xbutton href=/sports/ data-t-l=:b|v|c|overlay aria-label=Close aria-hidden=true tabindex=-1></a> <a class="gnt_cw_sl gnt_cw_sl__ed" data-g-r=base_xbutton href=/sports/ data-t-l=:b|v|c|overlay aria-label=Close aria-hidden=true tabindex=-1></a><main class=gnt_cw><div class=gnt_ar_lbl aria-label=Sports data-c-ssts=SPORTS></div><article class=gnt_pr><h1 class=gnt_ar_hl elementtiming=ar-headline>Area track</h1><div class=gnt_ar_pb>The Kansan</div><div class=gnt_ar_dt aria-label="Published: 5:39 a.m. CT May 7, 2021 Updated: 5:42 a.m. CT May 7, 2021"></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.thekansan.com/story/sports/2021/05/07/area-track/4985736001/ data-ss-t="Area track" data-ss-d="Area track meets"><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=112256518827520&href=https%3A%2F%2Fwww.thekansan.com%2Fstory%2Fsports%2F2021%2F05%2F07%2Farea-track%2F4985736001%2F" data-g-r=base_si data-ss-a=f data-t-l=:h|v|c|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.thekansan.com%2Fstory%2Fsports%2F2021%2F05%2F07%2Farea-track%2F4985736001%2F&text=Area%20track&via=thenewtonkansan" data-g-r=base_si data-ss-a=t data-t-l=:h|v|c|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Area%20track%20-%20from%20Newton%20Kansan&body=Area%20track%0A%0AArea%20track%20meets%0A%0ACheck%20out%20this%20story%20on%20thekansan.com%3A%20https%3A%2F%2Fwww.thekansan.com%2Fstory%2Fsports%2F2021%2F05%2F07%2Farea-track%2F4985736001%2F" data-t-l=:h|v|c|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=:h|v|c|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><aside class="gnt_em gnt_em_vp__tavp" aria-label="Video - Uninvited gator sends soccer players scrambling"><div class="" data-g-r=vp_tp data-c-vt=teal data-t-pl=teal-automatedvideoplayer><div class="gnt_em_vp_a gnt_em_vp__tavp_a" data-g-r="vp_ap vp_tg" data-c-vpattrs="{&#34;muted&#34;:true,&#34;bContent&#34;:false,&#34;an&#34;:&#34;ks-newton-C6448&#34;,&#34;pn&#34;:&#34;Newton Kansan&#34;,&#34;vidNum&#34;:1,&#34;avp&#34;:true}" data-c-vpdata="{&#34;adsEnabled&#34;:true,&#34;awsPath&#34;:&#34;sports/sportskind&#34;,&#34;byline&#34;:&#34;Sportskind&#34;,&#34;canonicalURL&#34;:&#34;&#34;,&#34;contentSourceCode&#34;:&#34;USAT&#34;,&#34;createDate&#34;:&#34;2021-05-06T15:04:30Z&#34;,&#34;credit&#34;:&#34;Sportskind, USA TODAY&#34;,&#34;duration&#34;:57000,&#34;headline&#34;:&#34;Uninvited gator sends soccer players scrambling&#34;,&#34;hlsURL&#34;:&#34;https://hlsmedia.gannett-cdn.com/authoring/video-renditions/72d38a1b-be4e-4f37-a43c-f1cd4daf809b/d15841cd-d131-4653-bd71-e152f64faed9/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=4971334001&#34;,&#34;id&#34;:&#34;4971334001&#34;,&#34;image&#34;:{&#34;url&#34;:&#34;https://www.gannett-cdn.com/presto/2021/05/06/USAT/0cc6bd29-e582-40c2-8cb0-510ed7e4a560-Gator_scares_soccer_team_16x9_Thumbnail.jpeg&#34;,&#34;opto&#34;:true},&#34;initialPublishDate&#34;:&#34;2021-05-06T15:04:30Z&#34;,&#34;keywords&#34;:&#34;Soccer,Overall Positive,Video Syndication - USAT,Video Syndication – International,Video Syndication - Network Sports&#34;,&#34;mp4URL&#34;:&#34;https://downloadmedia.gannett-cdn.com/authoring/video-renditions/72d38a1b-be4e-4f37-a43c-f1cd4daf809b/d15841cd-d131-4653-bd71-e152f64faed9/1080p_30fps.mp4&#34;,&#34;origin&#34;:&#34;USA TODAY&#34;,&#34;pageURL&#34;:{&#34;long&#34;:&#34;https://www.usatoday.com/videos/sports/sportskind/2021/05/06/uninvited-gator-sends-soccer-players-scrambling/4971334001/&#34;},&#34;promoBrief&#34;:&#34;Toronto FC players got a taste of the Sunshine State when a giant alligator crashed their practice in Orlando.&#34;,&#34;propertyName&#34;:&#34;USATODAY&#34;,&#34;publishDate&#34;:&#34;2021-05-06T15:04:30Z&#34;,&#34;series&#34;:&#34;&#34;,&#34;ssts&#34;:{&#34;section&#34;:&#34;sports&#34;,&#34;subsection&#34;:&#34;sportskind&#34;,&#34;topic&#34;:&#34;&#34;,&#34;subtopic&#34;:&#34;&#34;},&#34;tags&#34;:[{&#34;id&#34;:&#34;84ca95ef-94ac-4d9e-b8f2-581d098df78e&#34;,&#34;name&#34;:&#34;Soccer&#34;},{&#34;id&#34;:&#34;7095bb07-b172-434b-a4eb-8856263ad949&#34;,&#34;name&#34;:&#34;Overall Positive&#34;},{&#34;id&#34;:&#34;6f55135f-3b5e-490d-8a52-a3b8e1f11ee7&#34;,&#34;name&#34;:&#34;Video Syndication - USAT&#34;},{&#34;id&#34;:&#34;abb1b69c-143a-47e0-9004-50120aa6b80d&#34;,&#34;name&#34;:&#34;Video Syndication – International&#34;},{&#34;id&#34;:&#34;3cf8d83c-7f05-4079-af78-11e8e3e775c3&#34;,&#34;name&#34;:&#34;Video Syndication - Network Sports&#34;}],&#34;title&#34;:&#34;Uninvited gator sends soccer players scrambling&#34;,&#34;url&#34;:&#34;/videos/sports/sportskind/2021/05/06/uninvited-gator-sends-soccer-players-scrambling/4971334001/&#34;}"></div><button class=gnt_em_vp_db aria-label="Close autoplay video player"><svg class=gnt_em_vp_db_svg viewBox="0 0 16 16"><path d="M9 7.625L13.125 3.5 14.5 4.875 10.375 9l4.125 4.125-1.375 1.375L9 10.375 4.875 14.5 3.5 13.125 7.625 9 3.5 4.875 4.875 3.5 9 7.625z"/></svg></button><div class=teal-video-wrap><video poster="https://www.gannett-cdn.com/presto/2021/05/06/USAT/0cc6bd29-e582-40c2-8cb0-510ed7e4a560-Gator_scares_soccer_team_16x9_Thumbnail.jpeg?width=660&height=371&fit=crop&format=pjpg&auto=webp" title="Uninvited gator sends soccer players scrambling" muted playsinline elementtiming=avp-video></video></div></div></aside><div class=gnt_ar_b><p class=gnt_ar_b_p>X-non-scoring entry</p><p class=gnt_ar_b_p>J-tie breaker applied</p><p class=gnt_ar_b_p><strong>Hesston Inv.</strong></p><p class=gnt_ar_b_p>Thursday</p><p class=gnt_ar_b_p>Area scorers</p><p class=gnt_ar_b_p><strong>GIRLS</strong></p><p class=gnt_ar_b_p>Team scores — Smoky Valley 155, Hesston 116, Cheney 95, Hillsboro 53, Halstead 44, Douglass 43, Haven 32.</p><p class=gnt_ar_b_p>High jump — 1. Clark, Elsie Hes. 5-0; 2. Schutte, Dominique Hal. 4-8; 3. Folks, Megan Hes. J4-8.</p><p class=gnt_ar_b_p>Long jump — 4. Friesen, Emily Hes. 15-4; 7. Triple jump — 3. Friesen, Emily Hes. 34-0.</p><p class=gnt_ar_b_p>Discus — 4. Bartell, Carley Hes. 102-6; 5. Cervantes, Diana Hes. 98-3; 6. Humphreys, Anna Hes. 87-2.</p><p class=gnt_ar_b_p>Javelin — 2. Humphreys, Anna Hes. 99-4; 4. Ferralez, Harley Hes. 93-5.</p><p class=gnt_ar_b_p>3,200-m. run — 2. Clark, Elsie Hes. 13:18.93; 3. Flask, Elena Hal. 13:33.87; 5. Ferralez, Harley Hes. 13:46.58.</p><p class=gnt_ar_b_p>4x800-m. relay — 3. Hesston A 10:40.87 (Clark, Elsie; Ferralez, Harley; Humphreys, Anna; Funk, Kierra).</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-ks-newton-C6448-native-article_link-sports-2 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>100-m. HH — 4. Fuqua, Allyssa Hes. 18.57; 5. Folks, Megan Hes. 18.69.</p><p class=gnt_ar_b_p>100-m. dash — 1. Yoder, Caryn Hes. 12.72; 2. Friesen, Emily Hes. 12.76.</p><p class=gnt_ar_b_p>1,600-m. run — 1. Schutte, Dominique Hal. 5:24.71; 4. Funk, Kierra Hes. 5:58.99.</p><p class=gnt_ar_b_p>4x100-m. relay — 3. Hesston A 52.83 (Ronan, Sydney; Yoder, Caryn; Herbst, Kailey; Friesen, Emily).</p><p class=gnt_ar_b_p>400-m. dash — 2. Yoder, Caryn Hes. 1:02.68.</p><p class=gnt_ar_b_p>300-m. LH — 6. Fuqua, Allyssa Hes. 57.01.</p><p class=gnt_ar_b_p>800m. run — 2. O'Brien, Kaleigh Hal. 2:20.80; 4. Schutte, Dominique Hal. 2:34.85.</p><p class=gnt_ar_b_p>200-m. dash — 2. Yoder, Caryn Hes. 27.55.</p><p class=gnt_ar_b_p>4x400-m. relay — 2. Halstead A 4:26.07 (Schutte, Dominique; Gerber, Karenna; Schroeder, Parker; O'Brien, Kaleigh); 4. Hesston A 4:32.13 (Humphreys, Anna; Funk, Kierra; Fuqua, Allyssa; Ronan, Sydney).</p><p class=gnt_ar_b_p><strong>BOYS</strong></p><p class=gnt_ar_b_p>Team scores — Cheney 159, Halstead 100, Smoky Valley 92, Hesston 77, Hillsboro 73, Douglass 25, Haven 12.</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-ks-newton-C6448-native-article_link-sports-3 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>High jump — 2. Schilling, Brayden Hes. 5-8; 4. Maknojia, Zain Hal. 5-2.</p><p class=gnt_ar_b_p>Pole vault — t4. Miller, Devin Hes. 10-0.</p><p class=gnt_ar_b_p>Long jump — 5. Maknojia, Zain Hal. 18-10 1/2; 6. Rewerts, Tyler Hes. 18-9 1/2.</p><p class=gnt_ar_b_p>Discus — 1. Grider, Doug Hal. 151-3; 2. Black, Korbin Hal. 144-11; 4. Richardson, Cason Hes. 133-4; 5. Herman, Cole Hal. 131-10.</p><p class=gnt_ar_b_p>Javelin — 5. Richardson, Cason Hes. 130-4.</p><p class=gnt_ar_b_p>Shot put — 1. Grider, Doug Hal. 51-11; 2. Black, Korbin Hal. 47-9 3/4; 3. Herman, Cole Hal. 45-10 1/4.</p><aside class="gnt_em gnt_em_anc" id=gnt_atomsnc data-g-r=lazy data-gl-method=loadAnc aria-label="Newsletter signup form"></aside><p class=gnt_ar_b_p>3,200-m. run — 2. Porch, Thomas Hal. 10:30.70; 4. Summers, Ayden Hes. 10:59; 5. Allman, Aiden Hal. 11:20 1/2; 6. Kueker, Joey Hes. 11:33 1/2.</p><p class=gnt_ar_b_p>4x800-m. relay — 2. Hesston A 8:59.09 (Esau, Braden; Summers, Ayden; Eilert, Ryan; Werner, Max).</p><p class=gnt_ar_b_p>110-m. HH — 4. Arnold, Nicholas Hes. 17.35; 5. Miller, Devin Hes. 17.54; 6. Schilling, Brayden Hes. 18.32.</p><p class=gnt_ar_b_p>100-m. dash — 1. Farmer, Lakin Hal. 11.41; 6. Diller, Colton Hes. 11.82.</p><p class=gnt_ar_b_p>1,600-m. run — 2. Porch, Thomas Hal. 4:51.80; 5. Summers, Ayden Hes. 5:01.94.</p><p class=gnt_ar_b_p>4x100-m. relay — 3. Hesston A 46.15 (Rewerts, Tyler; Diller, Colton; Werner, Max; Fuqua, Cavan).</p><p class=gnt_ar_b_p>400-m. dash — 1. Boyd, Conner Hal. 52.81; 2. Fuqua, Cavan Hes. 53.10.</p><p class=gnt_ar_b_p>300-m. LH — 5. Miller, Devin Hes. 45.82.</p><p class=gnt_ar_b_p>800m. run — 2. Esau, Braden Hes. 2:12.08.</p><p class=gnt_ar_b_p>200-m. dash — 2. Farmer, Lakin Hal. 23.55; 5. Diller, Colton Hes. 24.73.</p><p class=gnt_ar_b_p>4x400-m. relay — 1. Hesston A 3:33.76 (Werner, Max; Richardson, Cason; Rewerts, Tyler; Fuqua, Cavan); 4. Halstead A 3:43.43 (Farmer, Lakin; Burns, Thomas; Maknojia, Zain; Boyd, Conner).</p><p class=gnt_ar_b_p><strong>Moundridge Inv.</strong></p><p class=gnt_ar_b_p>Tuesday</p><p class=gnt_ar_b_p>Area scorers</p><p class=gnt_ar_b_p><strong>GIRLS</strong></p><p class=gnt_ar_b_p>Team scores — Sterling 120, Bennington 87, Inman 69, Salina Sacred Heart 62, Haven 54, Sedgwick 51, Elyria Christian 47, Moundridge 29, Hutchinson Trinity 14, Canton-Galva 4.</p><p class=gnt_ar_b_p>High jump — 3. Fitch, Addie Sed. J4-10.</p><p class=gnt_ar_b_p>Long jump — 2. Scarlett, Alexia Sed. 15-5 1/2.</p><p class=gnt_ar_b_p>Triple jump — 1. Logue, Myiah Mdg. H 35-4 3/4; 6. Fast, Leah Mdg. H 26-3.</p><p class=gnt_ar_b_p>Discus — 3. Kaufman, Kourtney Mdg. H 88-10.</p><p class=gnt_ar_b_p>Javelin — 1. Kaufman, Kourtney Mdg. H 100-6. </p><p class=gnt_ar_b_p>200-m. dash — 5. Logue, Myiah Mdg. H 29.32.</p><p class=gnt_ar_b_p>100-m. HH — 2. Scarlett, Alexia Sed. 17.38; 6. McGinn, Camyrn Sed. 18.52.</p><p class=gnt_ar_b_p>1,600-m. run — 4. Atwill, Hailey Sed. 6:05.30. </p><p class=gnt_ar_b_p>400-m. dash — 3. Fitch, Addie Sed. 1:05.32.</p><p class=gnt_ar_b_p>300-m. LH — 2. McGinn, Camyrn Sed. 52.85; 5. Scarlett, Alexia Sed. 53.53.</p><p class=gnt_ar_b_p>3,200m. run — 2. Atwill, Hailey Sed. 13:27.69.</p><p class=gnt_ar_b_p><strong>BOYS</strong></p><p class=gnt_ar_b_p>Team scores — Inman 140, Hutchinson Trinity 132, Moundridge 95, Sterling 57, Bennington 38, Canton-Galva 27, Salina Sacred Heart 22, Haven 21, Wichita Homeschool 12, Sedgwick 6, Elyria Christian 3.</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-ks-newton-C6448-native-article_link-sports-4 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>High jump — 4. Churchill, Logan Mdg. H J5-6; 6. Doherty, Garrett Mdg. H 5-0.</p><p class=gnt_ar_b_p>Javelin — 3. Kaufman, Landon Mdg. H 129-10; 4. Jenkins, JD Mdg. H 123-11; 5. Ptacek, Kase Mdg. H 119-1.</p><p class=gnt_ar_b_p>100-m. dash — 2. Unruh, Corbin Mdg. H 11.37; 6. Unruh, Mac Mdg. H 11.60.</p><p class=gnt_ar_b_p>200-m. dash — 1. Unruh, Corbin Mdg. H 23.10; 5. Unruh, Mac Mdg. H 24.54.</p><p class=gnt_ar_b_p>110-m. HH — 4. Churchill, Logan Mdg. H 18.70. </p><p class=gnt_ar_b_p>4x800-m. relay — 4. Moundridge A 10:22.99 (Dixon, Daniel; Ginder, Evan; Nightengale, Nick; Roth, Mateo).</p><p class=gnt_ar_b_p>1,600-m. run — 2. Samland, Caleb Mdg. H 4:54.02. </p><p class=gnt_ar_b_p>4x100-m. relay — 1. Moundridge A 45.33 (Unruh, Corbin; Doherty, Garrett; Kaufman, Landon; Unruh, Mac).</p><p class=gnt_ar_b_p>400-m. dash — 1. Kaufman, Landon Mdg. H 53.46.</p><p class=gnt_ar_b_p>300-m. LH — 6. Churchill, Logan Mdg. H 46.14.</p><p class=gnt_ar_b_p>800m. run — 1. Samland, Caleb Mdg. H 2:06.42; 3. Stucky, Ryan Sed. 2:09.28.</p><p class=gnt_ar_b_p>4x400-m. relay — 1. Moundridge A 3:33.87 (Kaufman, Landon; Doherty, Garrett; Unruh, Mac; Samland, Caleb).</p><p class=gnt_ar_b_p><strong>James Thomas Inv.</strong></p><p class=gnt_ar_b_p>at Hillsboro</p><p class=gnt_ar_b_p>April 30</p><p class=gnt_ar_b_p>Area scorers</p><p class=gnt_ar_b_p><strong>GIRLS</strong></p><p class=gnt_ar_b_p>Team scores — Smoky Valley 127, Leon-Bluestem 56, Larned 55, Berean Academy 51, Elyria Christian 44, Hesston 33, Sedgwick 29, Hillsboro 28, Remington 26, Inman 25, Haven 22, Council Grove 16, Nickerson 15, Russell 14, Moundridge 12, Canton-Galva 4.</p><p class=gnt_ar_b_p>Shot put — 6. Sally Wine BA 32-2.</p><p class=gnt_ar_b_p>Discus — 3. Sally Wine BA 106-9; 6. Anna Humphreys Hes. 94-7.</p><p class=gnt_ar_b_p>High jump — 2. Addie Fitch Sed. 5-0; 3. Elsie Clark Hes. J5-0.</p><p class=gnt_ar_b_p>Long jump — 6. Emily Friesen Hes. 16-2 3/4.</p><p class=gnt_ar_b_p>Triple jump — 2. Myiah Logue Mdg. 35-7 1/2; 3. Emily Friesen Hes. 33-10 1/2; 6. Lily Hilgenfeld Rem. 32-7.</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-ks-newton-C6448-native-article_link-sports-5 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>Javelin Throw — 2. Miranda Wiebe BA 112-11; 3. Lillie Veer BA 108-7; 5. Kourtney Kaufman Mdg. 97-3.</p><p class=gnt_ar_b_p>Pole vault — 4. Sophie Dugger BA 9-0; 5. Tayana Nord BA 8-6; 6. Katherine Harms BA 8-0.</p><p class=gnt_ar_b_p>3,200m. run — 2. Lucy Brown Rem. 12:42.01; 6. Hailey Atwill Sed. 13:28.40.</p><p class=gnt_ar_b_p>4x800-m. relay — 2. Berean Academy A 10:52.00 (Flora Morgan; Lillie Veer; Teagan Smith; Sonya Zimmerman); 4. Hesston A 11:36.37 (Elsie Clark; Harley Ferralez; Anna Humphreys; Kierra Funk).</p><p class=gnt_ar_b_p>100-m. HH — 4. Alexa Scarlett Sed. 18.05.</p><p class=gnt_ar_b_p>100-m. dash — 4. Emily Friesen Hes. 13.30; 6. Caryn Yoder Hes. 13.46.</p><p class=gnt_ar_b_p>1,600-m. run — 1. Ellie Van Zelfden Rem. 5:40.83; 4. Kierra Funk Hes. 5:52.99; 5. Lucy Brown Rem. 5:55.18.</p><p class=gnt_ar_b_p>4x100-m. relay — 3. Hesston A 52.60 (Sydney Ronan; Caryn Yoder; Kailey Herbst; Emily Friesen); 6. Berean Academy A 54.59 (Kessa Case; Miranda Wiebe; Flora Morgan; Katherine Harms).</p><p class=gnt_ar_b_p>400-m. dash — 3. Addie Fitch Sed. 1:03.52; 5. Myiah Logue Mdg. 1:07.44.</p><p class=gnt_ar_b_p>300-m. LH — 3. Alexa Scarlett Sed. 51.95; 4. Camryn McGinn Sed. 52.22.</p><p class=gnt_ar_b_p>800m. run — 2. Sonya Zimmerman BA 2:28.48.</p><p class=gnt_ar_b_p>4x400-m. relay — 3. Berean Academy A 4:21.95 (Kessa Case; Miranda Wiebe; Flora Morgan; Sonya Zimmerman); 6. Remington A 4:30.59 (Cora Thiel; Desiree Ingalsbe; Lily Hilgenfeld; Ellie Van Zelfden).</p><p class=gnt_ar_b_p><strong>BOYS</strong></p><p class=gnt_ar_b_p>Team scores — Inman 88, Berean Academy 72, Hillsboro 71, Smoky Valley 55, Hesston 53, Moundridge 48, Council Grove 42, Russell 40, Lyons 17, Nickerson 16, Bluestem 11, Sterling 10, Peabody-Burns 9, Remington 9, Larned 6, Canton-Galva 6, Sedgwick 4.</p><p class=gnt_ar_b_p>Shot put — 6. Gage Branson PB 38-3 1/2.</p><p class=gnt_ar_b_p>Discus — 3. Cason Richardson Hes. 128-2; 4. Gage Branson PB 124-1; 6. Austin Thiessen BA 118-5.</p><p class=gnt_ar_b_p>Long jump — 5. Jake Partridge PB 20-2.</p><p class=gnt_ar_b_p>Triple jump — 5. Noal Reynolds PB 40-2 1/2.</p><p class=gnt_ar_b_p>Javelin Throw — 6. Austin Thiessen BA 132-6.</p><p class=gnt_ar_b_p>Pole vault — 2. Micah Busenitz BA 11-0; 4. Devin Miller Hes. 10-6.</p><p class=gnt_ar_b_p>3,200m. run — 3. Eli Nord BA 10:29; 4. Andrew Harder BA 10:29.05.</p><p class=gnt_ar_b_p>4x800-m. relay — 1. Berean Academy A 8:32.85 (Drew Janzen; Gavin Tucker; Chase Wiebe; Trey Topham); 2. Moundridge A 8:48.10 (Caleb Samland; Mac Unruh; Landon Kaufman; Logan Churchill); 3. Hesston A 8:49.38 (Braden Esau; Ayden Summers; Devin Miller; Max Werner).</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-ks-newton-C6448-native-article_link-sports-6 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>110-m. HH — 2. Nicholas Arnold Hes. 17.33; 5. Brayden Schilling Hes. 18.01.</p><p class=gnt_ar_b_p>100-m. dash — 2. Corbin Unruh Mdg. 11.70.</p><p class=gnt_ar_b_p>1,600-m. run — 2. Gavin Tucker BA 4:43.91; 4. Andrew Harder BA 4:45.25; 5. Eli Nord BA 4:48.30.</p><p class=gnt_ar_b_p>4x100-m. relay — 3. Moundridge A 45.63 (Corbin Unruh; Caleb Samland; Landon Kaufman; Mac Unruh); 6. Hesston A 46.55 (Tyler Rewerts; Colton Diller; Max Werner; Cavan Fuqua).</p><p class=gnt_ar_b_p>400-m. dash — 1. Cavan Fuqua Hes. 52.87; 2. Toby Lewis Rem. 52.97; 3. Landon Kaufman Mdg. 53.43; 4. Tokiwa Armstrong BA 53.69.</p><p class=gnt_ar_b_p>300-m. IH — 3. Devin Miller Hes. 44.61.</p><p class=gnt_ar_b_p>800m. run — 1. Drew Janzen BA 2:04.84; 2. Caleb Samland Mdg. 2:05.54; 3. Trey Topham BA 2:06.98; 4. Ryan Stucky Sed. 2:07.83.</p><p class=gnt_ar_b_p>200-m. dash — 2. Corbin Unruh Mdg. 23.26.</p><p class=gnt_ar_b_p>4x400-m. relay — 1. Hesston A 3:32.78 (Cason Richardson; Max Werner; Tyler Rewerts; Cavan Fuqua); 2. Berean Academy A 3:32.81 (Tokiwa Armstrong; Chase Wiebe; Devin Busenitz; Trey Topham); 4. Moundridge A 3:38.50 (Landon Kaufman; Corbin Unruh; Mac Unruh; Caleb Samland); 6. Remington A 3:47.44 (Wyatt Wright; Owen Thiel; Jacob Holle; Toby Lewis).</p><p class=gnt_ar_b_p><strong>Hesston CKTL</strong></p><p class=gnt_ar_b_p>April 27</p><p class=gnt_ar_b_p>Area finishers</p><p class=gnt_ar_b_p><strong>GIRLS</strong></p><p class=gnt_ar_b_p>Team scores — Hesston 196, Elyria Christian 96, Marion 67, Haven 65, Solomon 30, Hutchinson Central Christian 30.</p><p class=gnt_ar_b_p>High jump — 1. Clark, Elsie Hes. 5-0; 4. Folks, Megan Hes. 4-4.</p><p class=gnt_ar_b_p>Pole vault — 3. Hawes, Kendall Hes. 5-6.</p><p class=gnt_ar_b_p>Long jump — 1. Friesen, Emily Hes. 15-11 1/2; 6. Sams, Haley Hes. 11-9.</p><p class=gnt_ar_b_p>Triple jump — 1. Friesen, Emily Hes. 34-8 1/2.</p><p class=gnt_ar_b_p>Discus — 2. Bartell, Carley Hes. 108-10; 3. Cervantes, Diana Hes. 95-4; 5. Humphreys, Anna Hes. 91-7; 6. Shirley, Grace Hes. 88-8; 7. Kaiser, Sydney Hes. x81-2; 15. Wohlgemuth, Macy Hes. x65-4.</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-ks-newton-C6448-native-article_link-sports-7 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>Javelin — 2. Humphreys, Anna Hes. 86-9; 5. Ferralez, Harley Hes. 81-0; 8. Wohlgemuth, Macy Hes. 73-0; 9. Kaiser, Sydney Hes. 71-11; 13. Bartell, Carley Hes. x63-0; 16. Hawes, Kendall Hes. x58-6.</p><p class=gnt_ar_b_p>Shot put — 3. Bartell, Carley Hes. 27-6; 4. Cervantes, Diana Hes. 27-3; 6. Shirley, Grace Hes. 27-1; 7. Wohlgemuth, Macy Hes. 26-7; 9. Fuqua, Allyssa Hes. x24-8; 12. Hawes, Kendall Hes. x22-4.</p><p class=gnt_ar_b_p>4x800-m. relay — 1. Hesston A 11:38.29 (Humphreys, Anna; Ferralez, Harley; Herbst, Kailey; Funk, Kierra).</p><p class=gnt_ar_b_p>100-m. HH — 1. Fuqua, Allyssa Hes. 18.67; 2. Folks, Megan Hes. 18.92.</p><p class=gnt_ar_b_p>100-m. dash — 1. Yoder, Caryn Hes. 12.71; 3. Friesen, Emily Hes. 12.87; 6. Copeland, Addisyn Hes. 14.31; 10. Meier, Rylee Hes. 14.50; 12. Folks, Megan Hes. x14.95; 15. Chrisjohn, Acacia Hes. x15.49.</p><p class=gnt_ar_b_p>4x100-m. relay — 2. Hesston A 54.98 (Humphreys, Anna; Herbst, Kailey; Copeland, Addisyn; Ronan, Sydney).</p><p class=gnt_ar_b_p>400-m. dash — 1. Yoder, Caryn Hes. 1:03.14; 6. Kaiser, Sydney Hes. 1:12.89.</p><p class=gnt_ar_b_p>300-m. LH — 1. Folks, Megan Hes. 56.92; 3. Fuqua, Allyssa Hes. 57.04.</p><p class=gnt_ar_b_p>800m. run — 2. Funk, Kierra Hes. 2:39.68; 5. Ferralez, Harley Hes. 2:49.49; 9. Sams, Haley Hes. 3:46.45.</p><p class=gnt_ar_b_p>200-m. dash — 4. Ronan, Sydney Hes. 29.77; 5. Copeland, Addisyn Hes. 29.87; 6. Herbst, Kailey Hes. 30.52; 8. Meier, Rylee Hes. 31.69; 10. Chrisjohn, Acacia Hes. x32.65.</p><p class=gnt_ar_b_p>4x400-m. relay — 3. Hesston A 4:36.76 (Ferralez, Harley; Kaiser, Sydney; Friesen, Emily; Funk, Kierra).</p><p class=gnt_ar_b_p><strong>BOYS</strong></p><p class=gnt_ar_b_p>Team scores — Hesston 188, Marion 124, Hutchinson Central Christian 103, Haven 55, Solomon 53, Elyria Christian 12.</p><p class=gnt_ar_b_p>High jump — 1. Schilling, Brayden Hes. 5-8; 3. Fry, Jackson Hes. 4-10.</p><p class=gnt_ar_b_p>Pole vault — 2. Miller, Devin Hes. J9-6; 4. Medina, Jadyn Hes. 9-0.</p><p class=gnt_ar_b_p>Long jump — 2. Rewerts, Tyler Hes. 18-0 1/2; 5. Diller, Colton Hes. 16-8 3/4; 8. Voth, Kayden Hes. 15-7 1/2.</p><p class=gnt_ar_b_p>Discus — 3. Richardson, Cason Hes. 119-10; 4. Diller, Kyle Hes. 111-8; 7. Ferralez, Hudson Hes. 100-11; 19. Thompson, Ethan Hes. 70-4.</p><p class=gnt_ar_b_p>Javelin — 4. Ferralez, Hudson Hes. 127-8; 5. Richardson, Cason Hes. 124-6; 9. Diller, Kyle Hes. 101-2; 17. Thompson, Ethan Hes. 56-1.</p><p class=gnt_ar_b_p>Shot put — 4. Diller, Kyle Hes. 36-2.</p><p class=gnt_ar_b_p>3,200m. run — 2. Summers, Ayden Hes. 11:13.50; 3. Kueker, Joey Hes. 11:28.37; 5. Thompson, Ethan Hes. 12:09.56.</p><p class=gnt_ar_b_p>4x800-m. relay — 1. Hesston A 9:26.26 (Summers, Ayden; Miller, Devin; Esau, Braden; Werner, Max).</p><p class=gnt_ar_b_p>110-m. HH — 1. Arnold, Nicholas Hes. 17.33; 3. Schilling, Brayden Hes. 17.66; 4. Miller, Devin Hes. 17.74.</p><p class=gnt_ar_b_p>100-m. dash — 1. Diller, Colton Hes. 11.74; 2. Fuqua, Cavan Hes. 11.87; 4. Arnold, Nicholas Hes. 12.06; 9. Voth, Kayden Hes. 12.69; 13. Vela, Malachi Hes. x13.09.</p><p class=gnt_ar_b_p>1,600-m. run — 4. Kueker, Joey Hes. 5:32.51; 5. Thompson, Ethan Hes. 5:42.57.</p><p class=gnt_ar_b_p>4x100-m. relay — 1. Hesston A 46.44 (Rewerts, Tyler; Diller, Colton; Werner, Max; Fuqua, Cavan); 5. Hesston B x49.92 (Fry, Jackson; Voth, Kayden; Hernandez, Adrian; Vela, Malachi).</p><p class=gnt_ar_b_p>300-m. IH — 2. Miller, Devin Hes. 45.17; 6. Diller, Colton Hes. 51.20.</p><p class=gnt_ar_b_p>800m. run — 1. Esau, Braden Hes. 2:09.24; 3. Summers, Ayden Hes. 2:17.11.</p><p class=gnt_ar_b_p>200-m. dash — 1. Fuqua, Cavan Hes. 24.01; 6. Arnold, Nicholas Hes. 25.84; 9. Schilling, Brayden Hes. 26.24; 11. Fry, Jackson Hes. 26.72.</p><p class=gnt_ar_b_p>4x400-m. relay — 1. Hesston A 3:45.66 (Esau, Braden; Werner, Max; Rewerts, Tyler; Fuqua, Cavan); 5. Hesston B x4:14.38 (Vela, Malachi; Voth, Kayden; Ferralez, Hudson; Fry, Jackson).</p><p class=gnt_ar_b_p><strong>Berean Academy CKTL</strong></p><p class=gnt_ar_b_p>April 27</p><p class=gnt_ar_b_p>at Goessel</p><p class=gnt_ar_b_p>Area finishers</p><p class=gnt_ar_b_p><strong>GIRLS</strong></p><p class=gnt_ar_b_p>Team scores — Berean Academy 205, Little River 89, Goessel 88, Herington 77, Centre 56, Fairfield 13.</p><p class=gnt_ar_b_p>100-m. dash — 1. Case, Kessa BA 13.88; 3. Zapata, Olivia BA 14.69; 4. Guhr, Kaleigh Goe. 14.80; 7. Graber, Riley Goe. 15.01; 9. Lowrance, Hailey Goe. 15.78; 10. Lehrman, Alece Goe. 15.92.</p><p class=gnt_ar_b_p>200-m. dash — 1. Harms, Katherine BA 29.55; 3. Flaming, Emily Goe. 30.50; 4. Zapata, Olivia BA 30.55; 8. Walker, Rylee Goe. 31.80.</p><p class=gnt_ar_b_p>400-m. dash — 1. Case, Kessa BA 1:07.09; 2. Morgan, Flora BA 1:08.69; 3. Flaming, Emily Goe. 1:09.50; 4. Lowrance, Hailey Goe. 1:15.14.</p><p class=gnt_ar_b_p>800m. run — 1. Zimmerman, Sonya BA 2:31.48; 3. Veer, Lillie BA 2:44.76; 5. Smith, Baylian BA 3:04.69; 6. Griffin, Jaicee Goe. 3:06.81; 9. Choi, Leean BA 4:01.00.</p><p class=gnt_ar_b_p>1,600-m. run — 1. Veer, Lillie BA 6:00.81; 3. Nord, Tayana BA 6:21.22; 6. Griffin, Jaicee Goe. 6:52.15; 8. Ketcham, Hope BA 7:14.18; 9. Hoopes, Braylyn Goe. 7:18.87; 12. Briggs, Maddie BA 8:09.80.</p><p class=gnt_ar_b_p>3,200m. run — 3. Hoopes, Braylyn Goe. 17:15.51; 100-m. HH — 1. Sawyer, Cheyenne Goe. 18.50; 3. Widler, Rachel BA 20.19; 4. Smith, Chloe Goe. 20.27; 6. Matzek, Reagan BA 22.25.</p><p class=gnt_ar_b_p>300-m. LH — 1. Sawyer, Cheyenne Goe. 51.81; 5. Matzek, Reagan BA 1:02.44; 6. Widler, Rachel BA 1:04.79.</p><p class=gnt_ar_b_p>4x100-m. relay — 1. Berean Academy A 55.11 (Case, Kessa; Wiebe, Miranda; Dugger, Sophie; Harms, Katherine); 3. Goessel A 56.29 (Sawyer, Cheyenne; Boese, Raechel; Schmucker, Elizabeth; Guhr, Kaleigh).</p><p class=gnt_ar_b_p>4x400-m. relay — 1. Berean Academy A 4:28.25 (Case, Kessa; Wiebe, Miranda; Morgan, Flora; Zimmerman, Sonya); 3. Goessel A 4:48.14 (Flaming, Emily; Sawyer, Cheyenne; Boese, Raechel; Schmucker, Elizabeth).</p><p class=gnt_ar_b_p>4x800-m. relay — 1. Berean Academy A 11:39.30 (Morgan, Flora; Veer, Lillie; Smith, Teagan; Zimmerman, Sonya).</p><p class=gnt_ar_b_p>High jump — 1. Graber, Riley Goe. 4-10; 2. Smith, Teagan BA 4-8; 4. Smith, Johanna BA 4-4; 5. Lehrman, Alece Goe. 4-4.</p><p class=gnt_ar_b_p>Pole vault — 1. Nord, Tayana BA 7-6; 2. Harms, Katherine BA 7-6; 3. Schmucker, Elizabeth Goe. 6-0; 4. Smith, Baylian BA 5-6.</p><p class=gnt_ar_b_p>Triple jump — 3. Smith, Teagan BA 32-2; 5. Smith, Johanna BA 27-1 1/4; 6. Griffin, Jaicee Goe. 26-0 1/4.</p><p class=gnt_ar_b_p>Shot put — 2. Smith, Tayton BA 31-7 1/2; 3. Wine, Sally BA 30-10 1/2; 4. Lehrman, Lyna Goe. 29-10; 8. Rosfeld, Ashley Goe. 23-6 1/2; 9. Walker, Rylee Goe. 23-6; 10. Popp, Tiffany Goe. 23-5; 11. Bachman, Liz BA 21-10; 14. Nichols, Kylee BA 18-7.</p><p class=gnt_ar_b_p>Discus — 2. Wine, Sally BA 100-1; 5. Bachman, Liz BA 77-6; 6. Walker, Rylee Goe. J77-6; 7. Smith, Tayton BA 76-3; 8. Nichols, Kylee BA 62-6; 9. Rosfeld, Ashley Goe. 61-11; 12. Lehrman, Lyna Goe. 55-5; 13. Popp, Tiffany Goe. 52-3.</p><p class=gnt_ar_b_p>Javelin — 1. Wiebe, Miranda BA 111-2; 3. Veer, Lillie BA 94-9; 6. Smith, Tayton BA 80-5; 7. Popp, Tiffany Goe. 70-1; 8. Guhr, Kaleigh Goe. 69-9; 11. Walker, Rylee Goe. 61-0; 12. Rosfeld, Ashley Goe. 56-9; 13. Lehrman, Lyna Goe. x54-1; 14. Hoopes, Braylyn Goe. x52-6.</p><p class=gnt_ar_b_p><strong>BOYS</strong></p><p class=gnt_ar_b_p>Team scores — Berean Academy 242, Goessel 133, Little River 67, Herington 60, Fairfield 27, Centre 2.</p><p class=gnt_ar_b_p>100-m. dash — 1. Wiens, Luke Goe. 11.96; 5. Anderson, Rauley BA 12.36; 10. Willis, Klay Goe. 12.96; 11. Entz, Mark BA 13.14; 12. Ketcham, Caleb BA 13.30; 15. Ko, James BA x13.87; 16. Choi, Ryan BA x13.90; 17. Spurlin, Wade Goe. 14.70.</p><p class=gnt_ar_b_p>200-m. dash — 2. Wiens, Luke Goe. 24.91; 5. Driskill, Nolan BA 25.59; 8. Flaming, Jake Goe. 26.38; 9. Sweazy, Conner BA 26.75; 11. Ketcham, Caleb BA 27.56; 11. Evans, Gavin BA 27.56; 14. Boden, Eli Goe. 27.95; 15. Choi, Ryan BA x28.13; 16. Ko, James BA x37.19.</p><p class=gnt_ar_b_p>400-m. dash — 1. Wiebe, Chase BA 53.89; 3. Armstrong, Tokiwa BA 54.34; 4. Busenitz, Devin BA 54.98; 6. Ketcham, Caleb BA 59.64; 7. Sweazy, Conner BA x59.65; 8. Riley, Dylan Goe. 1:00.32; 9. Burkholder, Caleb Goe. 1:00.81; 10. Boden, Eli Goe. 1:02.51; 12. Spurlin, Wade Goe. 1:10.65.</p><p class=gnt_ar_b_p>800m. run — 1. Janzen, Drew BA 2:05.05; 2. Topham, Trey BA 2:08.56; 3. Richards, Zak BA 2:15.32; 4. Schrag, Jacob Goe. 2:17.59; 5. Olson, Ben Goe. 2:18.90; 6. Kruse, Zach BA 2:19.31; 7. Schrag, Timothy Goe. 2:22.82; 8. Kukula, Creighton BA x2:23.49; 11. Simkins, Tobin BA x2:26.12; 12. Gaeddert, Eddie Goe. 2:28.19; 13. Johnson, David Goe. x2:33.04; 15. Kim, Sean BA x2:39.72; 16. Sawyer, David Goe. x2:45.29.</p><p class=gnt_ar_b_p>1,600-m. run — 1. Tucker, Gavin BA 4:47.91; 2. Nord, Eli BA 4:54.08; 3. Zogleman, Nate Goe. 5:03.00; 5. Krebs, Nick BA 5:21.86; 7. Schrag, Timothy Goe. 5:25.00; 8. Olson, Ben Goe. 5:25.84; 9. Gaeddert, Eddie Goe. 5:34.92; 10. Snook, Isaac BA 5:39.92; 11. Sawyer, David Goe. x5:53.86; 12. Johnson, David Goe. x5:53.87; 14. Gagnon, Dustyn Goe. x6:08.48.</p><p class=gnt_ar_b_p>3,200m. run — 1. Harder, Andrew BA 10:35.13; 4. Nusz, Trevor BA 11:59.30; 5. Duerksen, Dawson Goe. 12:56.57; 6. Schmidt, Javin Goe. 13:48.58.</p><p class=gnt_ar_b_p>110-m. HH — 1. Bryant, Grant Goe. 18.17; 2. Koslowsky, Jacob BA 18.91; 3. Kruse, Micah BA 20.17.</p><p class=gnt_ar_b_p>300-m. IH — 1. Koslowsky, Jacob BA 47.00; 2. Bryant, Grant Goe. 47.10; 3. Wiens, Luke Goe. 47.42; 4. Flaming, Jake Goe. 49.35; 5. Evans, Gavin BA 50.24; 6. Entz, Mark BA 50.41; 7. Kruse, Micah BA 50.46; 9. Regier, Luke BA x1:01.13.</p><p class=gnt_ar_b_p>4x100-m. relay — 1. Goessel A 47.46 (Bryant, Grant; Wiens, Luke; Willis, Klay; Lapp, Joey); 2. Berean Academy A 47.92 (Busenitz, Devin; Timken, Blake; Driskill, Nolan; Anderson, Rauley).</p><p class=gnt_ar_b_p>4x400-m. relay — 1. Berean Academy A 3:45.32 (Armstrong, Tokiwa; Wiebe, Chase; Busenitz, Devin; Topham, Trey); 2. Goessel A 3:54.63 (Riley, Dylan; Zogleman, Nate; Bryant, Grant; Schrag, Jacob).</p><p class=gnt_ar_b_p>4x800-m. relay — 1. Berean Academy A 8:54.69 (Tucker, Gavin; Janzen, Drew; Nord, Eli; Topham, Trey); 2. Goessel A 9:12.75 (Schrag, Jacob; Schrag, Timothy; Olson, Ben; Zogleman, Nate); 3. Berean Academy B x9:47.77 (Richards, Zak; Kruse, Zach; Nusz, Trevor; Simkins, Tobin).</p><p class=gnt_ar_b_p>High jump — 1. Timken, Blake BA 5-6; 2. Regier, Mason BA 5-4; 3. Wiebe, Theo BA 5-4; 5. Burkholder, Caleb Goe. 5-4; 6. Lapp, Joey Goe. 5-2.</p><p class=gnt_ar_b_p>Pole vault — 1. Busenitz, Micah BA 10-0; 2. Duerksen, Dawson Goe. 8-6; 3. Regier, Mason BA 8-0; 4. Choi, Ryan BA 7-6; 5. Snook, Isaac BA 7-0; 6. Evans, Gavin BA x6-6.</p><p class=gnt_ar_b_p>Long jump — 1. Zogleman, Nate Goe. 19-2 3/4; 3. Busenitz, Devin BA 18-11 1/2; 4. Timken, Blake BA 18-3 1/4; 6. Lapp, Joey Goe. 17-7 3/4; 10. Sweazy, Conner BA 16-5 1/2; 12. Boden, Eli Goe. 15-11 1/2; 13. Spurlin, Wade Goe. 15-1; 14. Briscoe, Zach BA 14-5 3/4.</p><p class=gnt_ar_b_p>Triple jump — 1. Schrag, Jacob Goe. 39-8 1/4; 4. Lapp, Joey Goe. 36-8 1/4; 6. Koslowsky, Jacob BA 35-3 1/2; 8. Boden, Eli Goe. 33-6 3/4.</p><p class=gnt_ar_b_p>Shot put — 2. Orpin, Matt BA 38-6 1/2; 7. Riley, Dylan Goe. 33-2; 8. Ranfeld, Wyatt BA 30-11; 10. Busenitz, Eben BA 27-2 1/2; 11. Willis, Klay Goe. 26-5; 12. Moore, Brandon Goe. 24-4 1/2.</p><p class=gnt_ar_b_p>Discus — 2. Orpin, Troy BA 108-7; 3. Thiessen, Austin BA 108-2; 4. Orpin, Matt BA 107-10; 6. Kukula, Creighton BA 94-10; 7. Dove, Colt BA x92-8; 8. Wiebe, Theo BA x88-8; 10. Giger, Henry BA x86-9; 11. Ranfeld, Wyatt BA x85-10; 13. Busenitz, Eben BA x79-8; 16. Moore, Brandon Goe. 63-5.</p><p class=gnt_ar_b_p>Javelin — 1. Thiessen, Austin BA 137-5; 2. Orpin, Troy BA 126-0; 3. Riley, Dylan Goe. 125-0; 4. Flaming, Jake Goe. 116-10; 7. Krebs, Nick BA 105-2; 8. Dove, Colt BA 102-11; 10. Ranfeld, Wyatt BA x101-0; 13. Kukula, Creighton BA x85-8; 15. Gagnon, Dustyn Goe. 81-9; 17. Ko, James BA x68-9; 18. Giger, Henry BA x65-5.</p><p class=gnt_ar_b_p><strong>Newton JV Inv.</strong></p><p class=gnt_ar_b_p>Tuesday</p><p class=gnt_ar_b_p>Newton results</p><p class=gnt_ar_b_p>No team scores</p><p class=gnt_ar_b_p><strong>GIRLS</strong></p><p class=gnt_ar_b_p>200-m. dash — 5. Nembhard, Cate New. 32.96.</p><p class=gnt_ar_b_p>400-m. dash — 2. Nembhard, Cate New. 1:10.67.</p><p class=gnt_ar_b_p>800m. run — 5. Skinner, Jaye New. 3:08.50; 10 Gaeddert, Alicia New. 3:31.89.</p><p class=gnt_ar_b_p>1,600-m. run — 1. Bergquist, Elia New. 6:46.64; 12. Georgiou, Sarah New. 8:21.69.</p><p class=gnt_ar_b_p>4x800-m. relay — 2. Newton 13:41.64.</p><p class=gnt_ar_b_p>Pole vault — 8. Lindenmeyer, Sophia New. 6-0; 11. Segura, Aliana New. 6-0.</p><p class=gnt_ar_b_p>Shot put — 1. Pomeroy, Ann New. 30-6.5; 3. Jones, Natalie New. 27-4 1/4.</p><p class=gnt_ar_b_p>Discus — 1. Pomeroy, Ann New. 89-1; 3. Jones, Natalie New. 83-1.</p><p class=gnt_ar_b_p>Javelin — 10. Holcomb, Raylee New. 58-3; 16. Pomeroy, Ann New. 45-5.</p><p class=gnt_ar_b_p><strong>BOYS</strong></p><p class=gnt_ar_b_p>100-m. dash — 6. Carr, Camden New. 12.12; Bach, Ethan New. 12.47; Hulse, James New. 12.50.</p><p class=gnt_ar_b_p>200-m. dash — Bach, Ethan New. 26.12.</p><p class=gnt_ar_b_p>400-m. dash — 2. Vasquez, Jose New. 56.60; Gutierrez, Angel New. 1:06.27; Fowler, David New. 1:15.62.</p><p class=gnt_ar_b_p>800m. run — 1. Salgado, Juan-Pablo New. 2:18.81; Dillon, Drew New. 2:30.15.</p><p class=gnt_ar_b_p>1,600-m. run — 2 Salgado, Juan-Pablo New. 5:09.90; 4. Dillon, Drew New. 5:26.73.</p><p class=gnt_ar_b_p>3,200-m. run — 8. Gutierrez, Angel New. 13:20.54.</p><p class=gnt_ar_b_p>4x100-m. relay — 4. Newton 47.84.</p><p class=gnt_ar_b_p>High Jump — 3. Vasquez, Jose New. 5-2; 4. Carr, Camden New. 5-0; Long Jump — 5. Hulse, James New. 17-6; 12. Reyes, Ben New. 16-4.</p><p class=gnt_ar_b_p>Triple Jump — 3. Hulse, James New. 36-2.5; 4. Reyes, Ben New. 35-6.</p><p class=gnt_ar_b_p>Shot put — 1. Mick, Chris New. 41-8.5; 2. Gonzalez, Marcel New. 40-5; Sauerwein, Cody New. 35-3.5; Marlar, Jackson New. 33-7 1/4; Sympson, Ethan New. 33-1 3/4; Otter, Ethan New. 30-4.5; Vajnar, Jacob New. 28-9; Diaz, Angel New. 29-5.5; Masem, Max New. 28-1.5.</p><p class=gnt_ar_b_p>Schmidt, Jarrett New. 28-0; Discus Throw — 1. Gonzalez, Marcel New. 111-5; 2. Schmidt, Jarrett New. 109-11; 3. Sympson, Ethan New. 108-4; 6. Sauerwein, Cody New. 103-1; 7. Masem, Max New. 102-6; Mick, Chris New. 96-9; Diaz, Angel New. 96-2.5; Marlar, Jackson New. 83-10; Otter, Ethan New. 76-1; Vajnar, Jacob New. 68-5.</p><p class=gnt_ar_b_p>Javelin — 1 Walters, Chris New. 133-5; 3 Pfannenstiel, Landon New. 114-11; Marlar, Jackson New. 103-6; Schmidt, Jarrett New. 87-1.</p><p class=gnt_ar_b_p><strong>Andale JV Inv.</strong></p><p class=gnt_ar_b_p>Tuesday</p><p class=gnt_ar_b_p>Hesston results</p><p class=gnt_ar_b_p><strong>GIRLS</strong></p><p class=gnt_ar_b_p>Team scores — Andale 177, Cheney 100, Goddard 65, Rose Hill 58, Garden Plain 55, Maize South 40, Hesston 36, Clearwater 32, Kingman 12, Andover 5, Andover Central 1.</p><p class=gnt_ar_b_p>100-m. HH — 4. ALLYSSA FUQUA Hes. 19.24; 5. MEGAN FOLKS Hes. 19.49.</p><p class=gnt_ar_b_p>100-m. dash — 10. ADDISYN COPELAND Hes. 14.58; 11. KAILEY HERBST Hes. 14.60; 20. RYLEE MEIER Hes. 15.22; 27. ACACIA CHRISJOHN Hes. 16.25.</p><p class=gnt_ar_b_p>1,600-m. run — 21. HALEY SAMS Hes. 8:13.10.</p><p class=gnt_ar_b_p>4x100-m. relay — 6. Hesston A 57.90 (ADDISYN COPELAND; MEGAN FOLKS; KAILEY HERBST; RYLEE MEIER).</p><p class=gnt_ar_b_p>400-m. dash — 2. SYDNEY KAISER Hes. 1:11.47.</p><p class=gnt_ar_b_p>300-m. LH — 8. ALLYSSA FUQUA Hes. 1:00.05; 10. MEGAN FOLKS Hes. 1:00.91.</p><p class=gnt_ar_b_p>800m. run — 19. HALEY SAMS Hes. 3:46.52.</p><p class=gnt_ar_b_p>200-m. dash — 5. KAILEY HERBST Hes. 29.83; 9. ADDISYN COPELAND Hes. 30.38.</p><p class=gnt_ar_b_p>4x400-m. relay — 7. Hesston A 5:02.80 (ADDISYN COPELAND; RYLEE MEIER; ALLYSSA FUQUA; SYDNEY KAISER).</p><p class=gnt_ar_b_p>High jump — 1. MEGAN FOLKS Hes. 4-7.</p><p class=gnt_ar_b_p>Pole vault — 10. KENDALL HAWES Hes. 6-6.</p><p class=gnt_ar_b_p>Long jump — 12. HALEY SAMS Hes. 12-0 1/2.</p><p class=gnt_ar_b_p>Shot put — 12. GRACE SHIRLEY Hes. 26-1 1/2; 15. MACY WOHLGEMUTH Hes. 25-5; 23. KENDALL HAWES Hes. 23-3 1/2; 24. ALLYSSA FUQUA Hes. 22-10.</p><p class=gnt_ar_b_p>Discus — 6. GRACE SHIRLEY Hes. 83-10; 13. MACY WOHLGEMUTH Hes. 75-21/2; 16. SYDNEY KAISER Hes. 72-0.</p><p class=gnt_ar_b_p>Javelin — 16. SYDNEY KAISER Hes. 76-7; 22. MACY WOHLGEMUTH Hes. 69-5; 26. KENDALL HAWES Hes. 62-7.</p><p class=gnt_ar_b_p>Hammer throw — 3. GRACE SHIRLEY Hes. 85-7; 5. MACY WOHLGEMUTH Hes. 57-7.</p><p class=gnt_ar_b_p><strong>BOYS</strong></p><p class=gnt_ar_b_p>Team scores — Andale 138, Goddard 97, Garden Plain 66, Andover Central 51, Maize South 47, Andover 36, Clearwater 33, Hesston 28, Cheney 26, Rose Hill 20, Circle 16, Augusta 12, Wichita Collegiate 12.</p><p class=gnt_ar_b_p>100-m. dash — 4. RYAN EILERT Hes. 12.18; 26. KAYDEN VOTH Hes. 13.06; 29. JESSIAH CORTA Hes. 13.22.</p><p class=gnt_ar_b_p>1,600-m. run — 6. ETHAN THOMPSON Hes. 5:33.04; 23. CALEB THOMPSON Hes. 6:28.68.</p><p class=gnt_ar_b_p>4x100-m. relay — 11. Hesston A 50.68 (MALACHI VELA; JESSIAH CORTA; ADRIAN HERNANDEZ; JADYN MEDINA).</p><p class=gnt_ar_b_p>400-m. dash — 10. MALACHI VELA Hes. 1:02.37.</p><p class=gnt_ar_b_p>200-m. dash — 1. RYAN EILERT Hes. 24.03; 14. KAYDEN VOTH Hes. 26.00; 24. JACKSON FRY Hes. 26.7.</p><p class=gnt_ar_b_p>3,200-m. run — 4. ETHAN THOMPSON Hes. 12:07.80.</p><p class=gnt_ar_b_p>High jump — 3. JACKSON FRY Hes. 5-2; 8. JESSIAH CORTA Hes. 5-0.</p><p class=gnt_ar_b_p>Long jump — 12. JESSIAH CORTA Hes. 16-7 1/2.</p><p class=gnt_ar_b_p>Shot put — 9. KYLE DILLER Hes. 35-9 1/2.</p><p class=gnt_ar_b_p>Discus — 39. ETHAN THOMPSON Hes. 62-9.</p><p class=gnt_ar_b_p>Javelin — 23. KYLE DILLER Hes. 98-11; 45. ETHAN THOMPSON Hes. 56-2.</p><p class=gnt_ar_b_p>Hammer throw — 5. KYLE DILLER Hes. 86-10.</p></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.thekansan.com/story/sports/2021/05/07/area-track/4985736001/ data-ss-t="Area track" data-ss-d="Area track meets"><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=112256518827520&href=https%3A%2F%2Fwww.thekansan.com%2Fstory%2Fsports%2F2021%2F05%2F07%2Farea-track%2F4985736001%2F" data-g-r=base_si data-ss-a=f data-t-l=:i|v|c|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.thekansan.com%2Fstory%2Fsports%2F2021%2F05%2F07%2Farea-track%2F4985736001%2F&text=Area%20track&via=thenewtonkansan" data-g-r=base_si data-ss-a=t data-t-l=:i|v|c|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Area%20track%20-%20from%20Newton%20Kansan&body=Area%20track%0A%0AArea%20track%20meets%0A%0ACheck%20out%20this%20story%20on%20thekansan.com%3A%20https%3A%2F%2Fwww.thekansan.com%2Fstory%2Fsports%2F2021%2F05%2F07%2Farea-track%2F4985736001%2F" data-t-l=:i|v|c|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=:i|v|c|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class="gnt_tb gnt_tbb"><div id=gnt_tbw_1></div></div></article><div class=gnt_rr><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pf"><div id=ad-slot-7103-ks-newton-C6448-poster-sports-8 class="gnt_x_sl gnt_x_p"></div></aside><div class="gnt_tb gnt_tbr" data-t-l=":taboola (article rail)|e|taboola click"><div id=gnt_tbw_2></div></div><div class="gnt_m gnt_m_fs"><a href="https://cm.thekansan.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.thekansan.com%2Fstory%2Fsports%2F2021%2F05%2F07%2Farea-track%2F4985736001%2F&marketName=thekansan&cta=Right-Rail" class=gnt_m_fs_a data-t-l=":survey|v|c|notice our new look..." aria-label="Notice our new look? As you get used to things, please let us know what you think!"></a></div><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-ks-newton-C6448-poster_scroll-sports-9 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><div class=gnt_xbr><a class=gnt_ar_xb data-g-r=base_xbutton href=/sports/ data-t-l=:b|v|c|x aria-label=Close></a></div></main></div><footer class=gnt_ft data-g-r="lazy lazy_p" data-gl-type=method data-gl-method=shbd><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__lb"><div id=ad-slot-7103-ks-newton-C6448-leaderboard_btf-sports-10 class=gnt_x_lb></div></aside><svg class="gnt_ft_lg gnt__hbd" data-g-r=lazy_c alt="Newton Kansan - Part of the USA Today Network"><use xlink:href=#gnt_svg_lg alt/></svg><div class="gnt_ft_lw gnt__hbd" data-g-r=lazy_c><div class=gnt_ft_ls aria-label=About><a href=http://www.gannett.com/careers/ class=gnt_ft_a data-t-l=:f|v|c|about:careers>Careers</a> <a href=https://cm.thekansan.com/accessibility/ class=gnt_ft_a data-t-l=:f|v|c|about:accessibility>Accessibility</a> <a href=https://www.thekansan.com/sitemap/ class=gnt_ft_a data-t-l=:f|v|c|about:site-map>Site Map</a> <a href=http://kansas.column.us/ class=gnt_ft_a data-t-l=:f|v|c|about:legals>Legals</a> <a href=https://cm.thekansan.com/ethical-conduct/ class=gnt_ft_a data-t-l=:f|v|c|about:our-ethical-principles>Our Ethical Principles</a> <a href=https://cm.thekansan.com/terms/ class=gnt_ft_a data-t-l=:f|v|c|about:terms-of-service>Terms of Service</a> <a href=https://cm.thekansan.com/privacy/ class=gnt_ft_a data-t-l=:f|v|c|about:privacy-policy>Privacy Policy</a> <a href=https://cm.thekansan.com/privacy-policy/ class=gnt_ft_a data-t-l=:f|v|c|about:california-privacy-right>Your California Privacy Rights / Privacy Policy</a><button class="gnt_ft_a gnt_ft_a__bl" data-g-r=base_ottid data-t-l=:f|v|c|about:cookie-policy>Do Not Sell My Info / Cookie Policy</button></div><div class=gnt_ft_ls aria-label=Support><a href=https://help.thekansan.com/contact-us class=gnt_ft_a data-t-l=:f|v|c|support:contact-us>Contact Us</a> <a href=https://supportlocal.usatoday.com/ class=gnt_ft_a data-t-l=:f|v|c|support:support-local-businesses>Support Local Business</a> <a href=https://localiq.com/markets/kansas class=gnt_ft_a data-t-l=:f|v|c|support:advertise-your-business>Advertise Your Business</a> <a href=https://cm.thekansan.com/advertising-terms-conditions class=gnt_ft_a data-t-l=:f|v|c|support:advertising-terms-and-conditions>Advertising Terms and Conditions</a> <a href=https://adportal.marketplaceadsonline.com/gatehouse-adportal/kssouth-classified/index.html class=gnt_ft_a data-t-l=:f|v|c|support:buy-and-sell>Buy and Sell</a> <a href=https://imagn.com/licensing-reprints/ class=gnt_ft_a data-t-l=:f|v|c|support:licensing-and-reprints>Licensing & Reprints</a> <a href=https://help.thekansan.com/ class=gnt_ft_a data-t-l=:f|v|c|support:help-center>Help Center</a> <a href=https://account.thekansan.com/ class=gnt_ft_a data-t-l=:f|v|c|support:my-account>My Account</a> <a href=https://cm.thekansan.com/site-feedback/ class=gnt_ft_a data-t-l=:f|v|c|support:feedback>Give Feedback</a></div><div class=gnt_ft_ls aria-label="Stay Connected"><a href=http://subscribe.thekansan.com/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:subscribe-today>Subscribe Today</a> <a href=https://profile.thekansan.com/newsletters/manage class=gnt_ft_a data-t-l=:f|v|c|stay-connected:newsletters>Newsletters</a> <a href=https://www.facebook.com/TheNewtonKansan class=gnt_ft_a data-t-l=:f|v|c|stay-connected:facebook>Facebook</a> <a href=https://thekansan.newsbank.com/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:archives>Archives</a></div><div class=gnt_ft_ls aria-label="Our Partners"><a href=/jobs class=gnt_ft_a data-t-l=:f|v|c|our-partners:jobs>Jobs</a> <a href=/section/cars class=gnt_ft_a data-t-l=:f|v|c|our-partners:cars>Cars</a> <a href=/homes class=gnt_ft_a data-t-l=:f|v|c|our-partners:homes>Homes</a> <a href=http://www.marketplaceadsonline.com/marketplace/KSSouth class=gnt_ft_a data-t-l=:f|v|c|our-partners:classifieds>Classifieds</a> <a href=https://www.billeriq.com/ebpp/GHM277/Login/Index class=gnt_ft_a data-t-l=:f|v|c|our-partners:pay-your-ad-bill>Pay Your Ad Bill</a> <a href=https://www.reviewed.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:reviewed>Reviewed.com</a> <a href=https://www.10best.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:10best>10Best</a> <a href=http://www.reachlocal.com/us/en class=gnt_ft_a data-t-l=:f|v|c|our-partners:reach-local>Reach Local</a></div></div><div class=gnt_ft_cr elementtiming=footer-cr>© 2021 www.thekansan.com. All rights reserved.</div></footer><script>if(gnt.luxEnabled&&(LUX={ae:[],al:[]},setTimeout(function(){gnt.addScript('/tangstatic/js/perf-q1a2z3ffa38c70.min.js',!0)},3E3),addEventListener("error",a=>{LUX.ae.push(a)}),"function"===typeof PerformanceObserver))try{LUX.al.po=new PerformanceObserver(a=>{LUX.al.push(...a.getEntries())}),LUX.al.po.observe({type:"longtask",buffered:!0})}catch(a){};</script><script>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</script><script async src=/tangstatic/js/main-q1a2z3d4b24644.min.js onerror="document.querySelectorAll('.gnt__hbd').forEach(e=>e.classList.remove('gnt__hbd'))"></script><script type="gnt/tmpl" data-tmpl-key=navgdp><div class="gnt_n_dd_oy gnt_n_dd__sz" data-g-r=nav_oy></div><div class="gnt_n_dd gnt_n_dd__sz" data-g-r="nav_dd nav_te nav_ff" tabindex=0></div>|styles|[data-g-s=nav_ao] .gnt_n_dd_bt_svg{transform:rotate(180deg);background:currentColor;fill:#303030}.gnt_n_dd_oy{display:none;left:0;right:0;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px))}.gnt_n_dd{overscroll-behavior-y:contain;overflow:auto;overflow-x:hidden;box-sizing:border-box;display:none;width:385px;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px));margin:0 0 0 -20px;padding:7px 20px 0 32px;border-top:5px solid #0098fe;background:#303030;color:#fff}[data-g-s=nav_ao] .gnt_n_dd__sz{display:block;position:absolute}</script><script type="gnt/tmpl" data-tmpl-key=navse><form class=gnt_n_se_fm data-g-r=nav_dd action=/search/ role=search><input class=gnt_n_se_fm_qr data-g-r=nav_pf name=q placeholder="What can we help you find?" mozactionhint=search enterkeyhint=search aria-label="Search query"/><button class=gnt_n_se_fm_sm data-t-l=${se}:r|r|u| aria-label=Submit><svg class=gnt_n_se_fm_sm_svg viewBox="0 0 18 18"><path d="M12.28 9.76H2V7.74h10.28l-2.23-2.31L11.43 4 16 8.75l-4.57 4.75-1.38-1.43 2.23-2.31z"/></svg></button></form>|styles|.gnt_n_se_fm{display:none;align-items:center;justify-content:center;position:absolute;left:0;right:0;height:180px;padding:0 0 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_se_fm{display:flex}.gnt_n_se_fm_qr{width:492px;height:46px;padding:0 50px 0 0;border-style:solid;border-width:0 0 2px;border-color:#fff;border-radius:0;outline:0;background:0 0;color:#fff;font:700 28px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_se_fm_qr::placeholder{opacity:1;color:#fff}.gnt_n_se_fm_qr:-webkit-autofill{box-shadow:inset 0 46px #303030;-webkit-text-fill-color:#fff}.gnt_n_se_fm_sm{width:60px;height:50px;border:0;margin:0 -15px 0 -45px;padding:0;outline-offset:-8px;fill:#fff;background:0 0;cursor:pointer}.gnt_n_se_fm_sm:hover{fill:#e0e0e0}.gnt_n_se_fm_sm_svg{width:42px;height:42px;margin-top:3px;stroke:#303030;stroke-width:.5px}</script><script type="gnt/tmpl" data-tmpl-key=navus><div class=gnt_n_us_dd data-g-r=nav_dd><div class=gnt_n_us_dd_u><a class=gnt_n_us_dd_a href=https://account.thekansan.com/ data-t-l=":m|a|c|manage account">Manage Account</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://user.thekansan.com/user/enewspaper data-t-l=:m|a|c|e-edition>E-Edition</a> <a class=gnt_n_us_dd_a href=https://profile.thekansan.com/newsletters/manage/ data-t-l=:m|a|c|newsletters>Newsletters</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.thekansan.com/pay data-t-l=":m|a|c|pay bill">Pay Bill</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.thekansan.com/delivery-issue data-t-l=":m|a|c|report delivery issues">Report Delivery Issues</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.thekansan.com/delivery-temporary-stop data-t-l=":m|a|c|pause delivery">Pause Delivery</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://cm.thekansan.com/subscriberguide data-t-l=":m|a|c|subscriber guide">Subscriber Guide</a> <a class=gnt_n_us_dd_a href=https://help.thekansan.com data-t-l=":m|a|c|help center">Help Center</a> <a class="gnt_n_us_dd_a gnt_n_us_dd_a__li" data-u-sr="reg sub" href="https://user.thekansan.com/NKAN-GUP/user/logout/?return-url=https%3A%2F%2Fwww.thekansan.com%2Fstory%2Fsports%2F2021%2F05%2F07%2Farea-track%2F4985736001%2F" data-t-l=":m|a|c|sign out">Sign Out</a></div><div class=gnt_n_us_dd_ac data-u-sr="anon reg"><div class=gnt_n_us_dd_lbl data-u-sr=anon>Have an existing account?</div><a class="gnt_n_us_dd_ba gnt_n_us_dd_ba__hl" data-u-sr=anon rel=nofollow href="https://login.thekansan.com/NKAN-GUP/authenticate?success-url=https%3A%2F%2Fwww.thekansan.com%2Fstory%2Fsports%2F2021%2F05%2F07%2Farea-track%2F4985736001%2F&cancel-url=https%3A%2F%2Fwww.thekansan.com%2Fstory%2Fsports%2F2021%2F05%2F07%2Farea-track%2F4985736001%2F" data-t-l=":m|a|c|sign in">Sign In</a><div class=gnt_n_us_dd_lbl>Already have a print subscription?</div><a class=gnt_n_us_dd_ba rel=nofollow href=https://cm.thekansan.com/account-activation/ data-t-l=":m|a|c|activate account">Activate account</a><div class=gnt_n_us_dd_lbl data-u-sr=anon>Don't have an account?</div><a class="gnt_n_us_dd_ba gnt_n_us_dd_a__li" data-u-sr=anon rel=nofollow href="https://login.thekansan.com/authenticate/?requested-state=create-account&amp;reg_source=CPNAVBAR&amp;reg_medium=ONSITE&amp;reg_campaign=signin&amp;reg_delivery=ux" data-t-l=":m|a|c|create account">Create account</a></div></div>|styles|.gnt_n_us_a_w{position:relative}.gnt_n_us_dd{display:none;position:absolute;top:28px;right:25px;padding:14px 0 14px 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_us_dd{display:flex}.gnt_n_us_dd_u{display:flex;flex-direction:column;min-width:165px;padding-right:15px}.gnt_n_us_dd_a{margin:3px auto 4px 3px;padding:0 2px;color:#fff;font:700 14px/18px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-decoration:none;white-space:nowrap}.gnt_n_us_dd_a:hover{color:#e0e0e0}.gnt_n_us_dd_ac{padding:0 15px 0 19px;border-left:1px solid #626262}.gnt_n_us_dd_lbl{margin:5px 0 0;color:#fff;font:700 12px/16px 'Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_us_dd_ba{display:block;width:192px;margin:3px 0 19px;padding:9px 1px 8px;border:3px solid #1665cf;outline-offset:-1px;color:#fff;font:700 14px/17px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-decoration:none;text-align:center}.gnt_n_us_dd_ba__hl{padding:12px 4px 11px!important;border:0!important;background:var(--gnt-bc,#1665cf)}.gnt_n_us_dd_ba:hover{padding:8px 0 7px;border-width:4px;--gnt-bc:#0A32A0}.gnt_n_us_dd_a__li{margin-bottom:6px}</script><script type="gnt/tmpl" data-tmpl-key=vdscta><div class=gnt_em_vp_sbcta><a class=gnt_em_vp_sbcta_sb data-t-l=":d|d|auto subscribe|${t}" target=_blank rel=noopener href="https://subscribe.thekansan.com/specialoffer?gps-source=IUXPLAYEROVERLAY&itm_campaign=subtoturnoff&itm_medium=IUX&itm_source=videoautoplay&itm_content=videoavp&onSuccessRedirectURL=https%3A%2F%2Fwww.thekansan.com%2Fstory%2Fsports%2F2021%2F05%2F07%2Farea-track%2F4985736001%2F">Subscribe</a> <a class=gnt_em_vp_sbcta_dt data-t-l=":d|d|auto included|${t}" target=_blank rel=noopener href="https://cm.thekansan.com/whats-included-subscribe?itm_campaign=subtoturnoff&itm_medium=IUX&itm_source=videoautoplay&itm_content=videoavp">What's included?</a></div>|styles|.gnt_em_vp_sbcta{display:flex;flex-direction:column;text-align:center;position:absolute;top:25px;z-index:4;width:400px;height:225px;background:#000;color:#fff;font-family:'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;-webkit-font-smoothing:antialiased;-moz-osx-font-smoothing:grayscale;-webkit-user-select:none;user-select:none}.gnt_em_vp_sbcta::before{content:'Autoplay videos can be distracting. Make them go away.';order:-1;margin:38px 0 0;padding:0 55px;font-size:16px;line-height:20px;font-weight:700}.gnt_em_vp_sbcta::after{content:'Subscribers can turn off autoplay video - and more!';order:-1;margin:6px 0 12px;padding:0 88px;font-size:14px;line-height:16px}.gnt_em_vp_sbcta_sb{width:88px;height:30px;margin:0 156px 9px;border-radius:2px;background:#fff;color:#1665cf;font:700 14px/30px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;-webkit-font-smoothing:initial;-moz-osx-font-smoothing:initial;text-decoration:none;text-align:center}.gnt_em_vp_sbcta_sb:hover{color:#0a32a0}.gnt_em_vp_sbcta_dt{width:max-content;margin:0 auto;padding:0 2px;outline-offset:1px;color:#fff;font:12px/14px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_em_vp_sbcta_dt:hover{color:#e0e0e0}</script><link rel=preload as=fetch type=application/json crossorigin=use-credentials href=/global-q1a2z31yAVzCPwfF2DTsPgfnCvsSBYCWw.min.json /><link rel=dns-prefetch href=//images.taboola.com /><link rel=preconnect href=https://images.taboola.com /><script type=application/ld+json>{"@context":"http://schema.org","@type":"NewsArticle","headline":"Area track","description":"Area track meets","url":"https://www.thekansan.com/story/sports/2021/05/07/area-track/4985736001/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.thekansan.com/story/sports/2021/05/07/area-track/4985736001/"},"datePublished":"2021-05-07T10:39:52Z","dateCreated":"2021-05-07T10:39:52Z","dateModified":"2021-05-07T10:42:24Z","articleSection":"sports","publisher":{"@type":"Organization","name":"The Kansan","logo":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/sites/thekansan/images/site-nav-logo@2x.png"}},"author":"The Kansan","keywords":["access:metered","ssts:sports","type:story","tag:High school track and field","tag:Overall Neutral","tag:Kansas"],"isAccessibleForFree":false,"hasPart":{"@type":"WebPageElement","isAccessibleForFree":"False","cssSelector":".gnt_ar_b"},"isPartOf":{"@type":["CreativeWork","Product"],"name":"The Kansan - Unlimited Digital Access","productID":"thekansan.com:standard"},"metadata":"{\"id\":\"4985736001\",\"siteCode\":\"NKAN\",\"contentSourceCode\":\"NKAN\",\"ssts\":\"sports\",\"type\":\"story\"}"}</script></body></html>