<!doctype html><html lang=en-US class=gnt__njs data-u-s=anon><head><meta charset=utf-8 /><meta name=viewport content="width=device-width,initial-scale=1,minimum-scale=1"/><meta name=theme-color content=#0098FE /><title>Used car prices, demand ris</title><meta property=og:title content="Some dealers struggle to stock used car lots"/><link rel=amphtml href=https://amp.thekansan.com/amp/8074123002 /><meta property=article:author content="Tim Hrenchir"/><meta property=article:content_tier content=metered /><meta property=article:opinion content=false /><link rel=dns-prefetch href=//user.thekansan.com /><link rel=preconnect href=https://user.thekansan.com /><link rel=dns-prefetch href=//www.gannett-cdn.com /><link rel=preconnect href=https://cdn.tinypass.com /><link rel=dns-prefetch href=//cdn.tinypass.com /><link rel=preconnect href=https://experience.tinypass.com crossorigin/><link rel=dns-prefetch href=//experience.tinypass.com /><link rel=preconnect href=https://buy.tinypass.com /><link rel=dns-prefetch href=//buy.tinypass.com /><link rel=dns-prefetch href=//securepubads.g.doubleclick.net /><link rel=preconnect href=https://securepubads.g.doubleclick.net /><link rel=dns-prefetch href=//adservice.google.com /><link rel=preconnect href=https://adservice.google.com /><link rel=dns-prefetch href=//tpc.googlesyndication.com /><link rel=preconnect href=https://tpc.googlesyndication.com /><link rel=dns-prefetch href=//googleads.g.doubleclick.net /><link rel=dns-prefetch href=//s0.2mdn.net /><link rel=dns-prefetch href=//partner.googleadservices.com /><link rel=dns-prefetch href=//www.googletagservices.com /><link rel=preconnect href=https://www.googletagservices.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=dns-prefetch href=//pixel.adsafeprotected.com /><link rel=preconnect href=https://pixel.adsafeprotected.com crossorigin/><link rel=dns-prefetch href=//c.amazon-adsystem.com /><link rel=preconnect href=//c.amazon-adsystem.com /><link rel=dns-prefetch href=//js-sec.indexww.com /><link rel=preconnect href=https://js-sec.indexww.com /><link rel=dns-prefetch href=//aax.amazon-adsystem.com /><link rel=preconnect href=//aax.amazon-adsystem.com /><link rel=dns-prefetch href=//fastlane.rubiconproject.com /><link rel=preconnect href=https://fastlane.rubiconproject.com /><link rel=dns-prefetch href=//bidder.criteo.com /><link rel=preconnect href=https://bidder.criteo.com /><link rel=dns-prefetch href=//colossusssp.com /><link rel=preconnect href=https://colossusssp.com /><link rel=dns-prefetch href=//gannett-d.openx.net /><link rel=preconnect href=https://gannett-d.openx.net /><link rel=dns-prefetch href=//hbopenbid.pubmatic.com /><link rel=preconnect href=https://hbopenbid.pubmatic.com /><link rel=dns-prefetch href=//ads.pubmatic.com /><link rel=dns-prefetch href=//as-sec.casalemedia.com /><link rel=preconnect href=https://as-sec.casalemedia.com /><link rel=dns-prefetch href=//ib.adnxs.com /><link rel=preconnect href=https://ib.adnxs.com /><link rel=dns-prefetch href=//adserver.adtechus.com /><link rel=preconnect href=https://adserver.adtechus.com /><link rel=dns-prefetch href=//apex.go.sonobi.com /><link rel=preconnect href=https://apex.go.sonobi.com /><link rel=dns-prefetch href=//sofia.trustx.org /><link rel=preconnect href=https://sofia.trustx.org /><link rel=dns-prefetch href=//tlx.3lift.com /><link rel=preconnect href=https://tlx.3lift.com /><link rel=dns-prefetch href=//e.serverbid.com /><link rel=preconnect href=https://e.serverbid.com /><link rel=dns-prefetch href=//confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://confiant-integrations.global.ssl.fastly.net /><link rel=dns-prefetch href=//a.teads.com /><link rel=dns-prefetch href=//a.teads.tv /><link rel=preconnect href=https://a.teads.tv /><link rel=dns-prefetch href=//geolocation.onetrust.com /><link rel=preconnect href=https://geolocation.onetrust.com /><link rel=dns-prefetch href=//atoms.thekansan.com /><link rel=dns-prefetch href=//cdn.taboola.com /><link rel=preconnect href=https://cdn.taboola.com /><link rel=dns-prefetch href=//trc.taboola.com /><link rel=preconnect href=https://trc.taboola.com /><link rel=dns-prefetch href=//www.usatodaynetworkservice.com /><link rel=preload as=fetch type=application/json href=https://user.thekansan.com/NKAN-GUP/user/ crossorigin=use-credentials /><link rel=preload as=script href=/tangstatic/js/pbjsandwich-q1a2z36b1cc949.min.js /><link rel=preload as=script href=https://c.amazon-adsystem.com/aax2/apstag.js /><link rel=preload as=script href=https://js-sec.indexww.com/ht/p/184808-89514051626416.js /><link rel=preload as=script href=https://static.adsafeprotected.com/iasPET.1.js /><link rel=preload as=script href=https://securepubads.g.doubleclick.net/tag/js/gpt.js /><link rel=preload as=script href=https://confiant-integrations.global.ssl.fastly.net/r5TdgVvkbv-PeaJCKaQfCh5Xsto/gpt_and_prebid_v3l/config.js /><link rel=preload as=script href=/tangstatic/js/main-q1a2z37c2073f7.min.js /><link rel=preload as=script href=https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/gnt.otgc /><link rel=preload as=script href=https://cdn.taboola.com/libtrc/gannett-network/loader.js /><link rel=preload as=script href=https://cdn.tinypass.com/api/tinypass.min.js /><meta name=description content="demand for used cars is the highest some dealers have ever seen it"/><meta property=og:description content="demand for used cars is the highest some dealers have ever seen it"/><meta property=fb:pages content=148438918542613 /><meta property=fb:app_id content=112256518827520 /><link rel=canonical href=https://www.thekansan.com/story/business/2021/07/26/used-car-prices-demand-ris/8074123002/ /><meta property=og:url content=https://www.thekansan.com/story/business/2021/07/26/used-car-prices-demand-ris/8074123002/ /><meta property=og:site_name content="Newton Kansan"/><meta property=og:image content="https://www.gannett-cdn.com/presto/2021/07/23/NTCJ/93b5a274-1e58-4839-88e3-d4269def8c1c-20210723_UsedCarLots.EN-2.jpg?crop=5183,2916,x0,y263&width=3200&height=1801&format=pjpg&auto=webp"/><meta property=og:image:width content=3200 /><meta property=og:image:height content=1801 /><meta name=ROBOTS content="NOODP, NOYDIR, max-image-preview:large"/><meta name=google content=notranslate /><meta property=og:type content=article /><script>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</script><style>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</style><meta name=twitter:card content=summary_large_image /><meta name=twitter:image content="https://www.gannett-cdn.com/presto/2021/07/23/NTCJ/93b5a274-1e58-4839-88e3-d4269def8c1c-20210723_UsedCarLots.EN-2.jpg?crop=5183,2916,x0,y263&width=1600&height=800&format=pjpg&auto=webp"/><meta name=twitter:site content=@thenewtonkansan /><meta name=twitter:creator content=@thenewtonkansan /><meta name=twitter:title content="Some dealers struggle to stock used car lots"/><meta name=twitter:description content="demand for used cars is the highest some dealers have ever seen it"/></head><body><svg style=display:none><symbol id=gnt_svg_external viewBox="0 0 18 18"><path d="M12.43 5.5H10.5V4H15v4.5h-1.5V6.55l-4.56 4.56-1.06-1.06 4.55-4.55zm1.07 9v-3.75H15V16H3V4h5.25v1.5H4.5v9h9z"/></symbol><svg id=gnt_svg_share_facebook viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#4460a0)><path d="M10.5932 20.9998C6.291 20.3204 3 16.5743 3 12.055 3 7.054 7.0294 3 12 3s9 4.054 9 9.0549c0 4.5198-3.2914 8.266-7.5943 8.9451v-6.3188h2.097l.3991-2.6175h-2.496v-1.6985c0-.716.3486-1.414 1.4666-1.414h1.1349V6.7227s-1.03-.1769-2.0146-.1769c-2.0558 0-3.3995 1.2536-3.3995 3.523v1.9948H8.3081v2.6175h2.2851v6.3186z"/></svg><symbol id=gnt_svg_share_twitter viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#00aaec)><path d="M21 6.776a7.213 7.213 0 0 1-2.12.596 3.778 3.778 0 0 0 1.623-2.095 7.273 7.273 0 0 1-2.346.918A3.642 3.642 0 0 0 15.462 5c-2.038 0-3.692 1.696-3.692 3.787 0 .296.032.585.095.862-3.069-.158-5.79-1.664-7.612-3.958a3.856 3.856 0 0 0-.5 1.906c0 1.313.652 2.472 1.643 3.152a3.626 3.626 0 0 1-1.673-.473v.047c0 1.835 1.273 3.366 2.963 3.713-.31.089-.636.133-.973.133-.238 0-.47-.023-.695-.067.47 1.504 1.833 2.599 3.45 2.628A7.292 7.292 0 0 1 3 18.3 10.282 10.282 0 0 0 8.66 20c6.794 0 10.508-5.77 10.508-10.774 0-.164-.003-.329-.01-.49A7.58 7.58 0 0 0 21 6.776"/></symbol><symbol id=gnt_svg_share_email viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#626262)><path d="M3 5.88c0-.49.4-.88.9-.88h16.2c.5 0 .9.4.9.88v12.24c0 .49-.4.88-.9.88H3.9a.9.9 0 0 1-.9-.88V5.88zm9 5.21L3 6.74v1.74l9 4.35 9-4.35V6.74l-9 4.35z"/></symbol><symbol id=gnt_svg_shareapi viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#000)><path d="M14 5l6 7-6 7V5zm0 4v6c-1.937-.271-3.937.062-6 1s-3.73 2.271-5 4c.909-3.576 2.242-6.242 4-8s4.091-2.758 7-3z"/></symbol></svg><header class=gnt_n onmousedown=event.stopPropagation() onmouseup=event.stopPropagation()><div class=gnt_n_lg_w><button class=gnt_n_sb data-g-r=base_sb data-t-l=":n|v|c|skip to main content" aria-label="Skip to main content"></button><a class=gnt_n_lg href=/ aria-label="Newton Kansan" data-t-l=:n|v|c|logo><svg class=gnt_n_lg_svg id=gnt_svg_lg fill=#303030 preserveAspectRatio="xMinYMid meet" viewBox="0 0 285.64 30.37"><path d="M25.1 8.61h-1.42a9.5 9.5 0 00-.66-1.73c-.31-.65-.67-1.28-1.07-1.89a9.47 9.47 0 00-1.33-1.63 2.63 2.63 0 00-1.42-.8 9.26 9.26 0 00-1.57-.11c-.65 0-1.24-.01-1.77-.04H14.7v23.02c-.01.43.09.85.28 1.23.22.4.57.7 1 .86.5.16 1.01.29 1.53.39.6.14 1.21.23 1.82.26v1.44H5.75v-1.44L7.48 28a6.73 6.73 0 001.61-.3c.41-.15.76-.42.99-.79.23-.4.34-.86.32-1.33V2.38H9.22l-1.56.03c-.63.02-1.22.06-1.79.13-.54.11-1.03.39-1.39.8a13.67 13.67 0 00-3.06 5.27H0V.79h25.1v7.82zm31.58 20.97H44.74v-1.44l1.42-.12c.43-.02.86-.1 1.27-.25.37-.14.69-.4.89-.74.2-.4.3-.84.28-1.29V15.5H35.06v10.02c-.01.41.07.82.23 1.2.21.38.55.68.94.85a9.31 9.31 0 002.62.56v1.44H26.89v-1.44l1.42-.12c.43-.02.86-.1 1.27-.25.37-.14.69-.4.89-.74.2-.4.3-.84.28-1.29V4.97c0-.41-.09-.82-.26-1.18-.2-.38-.52-.67-.91-.84a8.68 8.68 0 00-2.68-.72V.79h11.95v1.44c-.47.03-.93.1-1.38.21-.42.07-.83.17-1.23.3-.42.11-.77.41-.94.81-.16.39-.24.81-.23 1.24v8.9H48.6V4.98c0-.41-.09-.82-.26-1.18-.2-.38-.52-.67-.91-.84a8.68 8.68 0 00-2.68-.72V.79H56.7v1.44a10.78 10.78 0 00-2.62.48c-.42.11-.77.41-.94.81-.16.39-.24.81-.23 1.24v20.77c-.01.41.07.82.23 1.2.21.38.55.68.94.85a9.31 9.31 0 002.62.56l-.02 1.44zm27.76-8.48l-.55 8.5H60v-1.44c.41-.03.95-.08 1.62-.17.45-.04.89-.13 1.32-.27.38-.16.7-.44.9-.79.18-.39.27-.81.25-1.24V4.98c.01-.41-.07-.81-.22-1.18-.2-.39-.53-.69-.94-.84a7 7 0 00-1.47-.47c-.48-.11-.98-.2-1.47-.25V.79h22.27v6.94h-1.51A9.37 9.37 0 0079 4.45c-.9-1.15-1.76-1.78-2.57-1.89a39.37 39.37 0 00-3.49-.16h-4.52v11.43h3.25c.77.04 1.54-.06 2.28-.29.5-.21.94-.55 1.27-.98.34-.48.6-1.01.76-1.57.2-.6.34-1.22.42-1.85h1.52v11.28H76.4a9.1 9.1 0 00-.43-2.06 5.38 5.38 0 00-.74-1.57 2.89 2.89 0 00-1.42-1.03 7.94 7.94 0 00-2.12-.25h-3.24v8.63c-.02.69.05 1.37.18 2.04.09.45.34.85.71 1.13.43.28.93.45 1.44.5.86.09 1.73.12 2.6.11h1.77a12.03 12.03 0 003.44-.37 2.4 2.4 0 001.17-.58c.78-.89 1.44-1.88 1.96-2.95.51-.93.95-1.91 1.31-2.91l1.41-.01zm45.7 8.48h-11.39c-1.72-2.64-3.27-4.84-4.64-6.61s-3.14-3.99-5.29-6.67h-1.05v9.04c-.01.43.08.85.26 1.24.24.39.62.69 1.05.85.35.14.71.25 1.09.33.47.11.94.19 1.42.25v1.58h-15.3v-1.58l1.55-.12c.48-.02.96-.1 1.42-.25a1.9 1.9 0 001.01-.79c.2-.4.3-.84.28-1.28V5.15c.01-.41-.07-.82-.25-1.2-.25-.4-.62-.7-1.05-.87-.49-.21-1-.37-1.52-.47-.59-.12-1.07-.2-1.44-.25V.79h15.8v1.58l-1.51.17a7.8 7.8 0 00-1.51.32c-.45.12-.83.42-1.05.83-.18.39-.27.82-.26 1.26v9.69h.85a127.5 127.5 0 006.96-6.77 38.1 38.1 0 002.36-2.86c.43-.52.7-1.15.76-1.83 0-.23-.24-.41-.73-.53-.74-.15-1.48-.24-2.23-.26V.79h12.51v1.58c-1.3.11-2.58.39-3.81.82a9.82 9.82 0 00-3.06 1.94 83.35 83.35 0 00-3.57 3.37l-3.58 3.66c1.3 1.57 2.86 3.51 4.68 5.82a335.7 335.7 0 005.45 6.71c.48.57 1.01 1.11 1.58 1.59.59.5 1.25.92 1.96 1.23.37.16.76.27 1.15.34.37.07.74.12 1.11.14l-.01 1.59z M161 29.58h-15.68V28c.87-.07 1.72-.21 2.57-.4.98-.21 1.48-.47 1.48-.78a2.19 2.19 0 00-.2-.91l-2.45-5.96h-9.91c-.23.55-.48 1.2-.76 1.95l-.72 1.99c-.2.53-.36 1.08-.47 1.64a5.5 5.5 0 00-.07.71c0 .43.33.8.98 1.1 1.05.39 2.15.61 3.27.66v1.58h-11.8V28c.51-.04 1.01-.11 1.51-.21.47-.08.91-.24 1.33-.47a5.27 5.27 0 002.36-2.89l4.72-11.42L142.38.39h4.05c2.65 6.52 4.72 11.67 6.23 15.45a464.7 464.7 0 003.83 9.41 4.2 4.2 0 003.15 2.51c.45.1.9.17 1.36.2v1.62zm-15.1-11.64l-4.16-10.38-4.11 10.38h8.27z M193.83 2.38c-.38.04-.92.11-1.62.22-.68.11-1.33.38-1.89.79a3.12 3.12 0 00-1.07 1.89 18.24 18.24 0 00-.32 3.9v20.57h-3.61L167.39 7.5v13.51a15.8 15.8 0 00.34 3.82c.15.74.53 1.41 1.09 1.92.53.37 1.12.64 1.75.79.62.19 1.25.35 1.89.47v1.58H160.1v-1.58c.61-.05 1.22-.15 1.82-.29a4.87 4.87 0 001.71-.72 3 3 0 001.09-1.77c.24-1.31.34-2.65.29-3.98V7.59c0-.65-.1-1.3-.32-1.92a3.94 3.94 0 00-.98-1.55 5.42 5.42 0 00-1.63-1.09c-.68-.27-1.38-.47-2.1-.59V.79h10.86l15.74 19.46V9.37c.04-1.3-.07-2.59-.34-3.86a3.54 3.54 0 00-1.1-1.89 5.15 5.15 0 00-1.75-.8 17.4 17.4 0 00-1.89-.47V.79h12.35l-.02 1.59zm13.37 27.98a18.74 18.74 0 01-8.79-2.21L197 29.57h-1.72l-.26-10.38h1.75c.43 1.07.93 2.12 1.5 3.13a15.26 15.26 0 002.11 2.95c.8.88 1.73 1.62 2.76 2.19a7.2 7.2 0 003.58.85c1.84 0 3.25-.45 4.25-1.35.96-.86 1.5-2.1 1.47-3.4a3.68 3.68 0 00-1.25-2.83 10.25 10.25 0 00-3.87-1.98l-3.13-1.02c-.94-.31-1.84-.63-2.69-.94a8.87 8.87 0 01-4.31-3.3 8.65 8.65 0 01-1.42-4.81c0-1.13.26-2.24.75-3.25a8.44 8.44 0 012.13-2.79 10.47 10.47 0 013.43-1.89 14.79 14.79 0 019.03-.06c1.14.34 2.25.79 3.3 1.34l1.24-1.22h1.77l.16 9.82h-1.75a40.5 40.5 0 00-1.42-3.24 14.37 14.37 0 00-1.73-2.76 8.01 8.01 0 00-2.29-1.89 6.2 6.2 0 00-3.04-.7 5.2 5.2 0 00-3.58 1.24 3.93 3.93 0 00-1.39 3.07 3.63 3.63 0 001.21 2.83c1.11.89 2.4 1.55 3.78 1.93 1 .34 2.02.68 3.06 1.01 1.04.34 1.97.66 2.78.98 1.75.61 3.3 1.7 4.47 3.14a8.43 8.43 0 01-1.7 11.48 12.03 12.03 0 01-3.75 1.97c-1.63.48-3.33.71-5.03.67zm45.62-.78h-15.68V28c.87-.07 1.72-.21 2.57-.4.98-.21 1.48-.47 1.48-.78a2.19 2.19 0 00-.2-.91l-2.46-5.97h-9.91c-.23.55-.48 1.2-.76 1.95l-.72 1.99c-.2.53-.36 1.08-.47 1.64a5.5 5.5 0 00-.07.71c0 .43.33.8.98 1.1 1.05.39 2.15.61 3.27.66v1.58h-11.8v-1.58c.51-.04 1.01-.11 1.51-.21.47-.08.91-.24 1.33-.47a5.27 5.27 0 002.36-2.89L228.97 13 234.19.38h4.05c2.65 6.52 4.72 11.67 6.23 15.45a464.7 464.7 0 003.83 9.41 4.2 4.2 0 003.15 2.51c.45.1.9.17 1.36.2l.01 1.63zm-15.1-11.64l-4.17-10.38-4.11 10.38h8.28z M285.64 2.38c-.38.04-.92.11-1.62.22-.68.11-1.33.38-1.89.79a3.12 3.12 0 00-1.07 1.89 18.24 18.24 0 00-.32 3.9v20.57h-3.61L259.2 7.5v13.51a15.8 15.8 0 00.34 3.82c.15.74.53 1.41 1.09 1.92.53.37 1.12.64 1.75.79.62.19 1.25.35 1.89.47v1.58H251.9v-1.58c.61-.05 1.22-.15 1.82-.29a4.87 4.87 0 001.71-.72 3 3 0 001.09-1.77c.24-1.31.34-2.65.29-3.98V7.59c0-.65-.1-1.3-.32-1.92a3.79 3.79 0 00-.96-1.55 5.42 5.42 0 00-1.63-1.09c-.68-.27-1.39-.47-2.12-.59V.79h10.86l15.74 19.46V9.37c.04-1.3-.07-2.59-.34-3.86a3.54 3.54 0 00-1.1-1.89 5.15 5.15 0 00-1.75-.8 17.4 17.4 0 00-1.89-.47V.79h12.35v1.59z"/></svg></a></div><div class="gnt_n_sm gnt_n_sm__ne gnt_n_nc__hbn"><a class="gnt_n_sm_a gnt_n_sm__ne_a" data-u-sr="anon reg" href="https://subscribe.thekansan.com/specialoffer?gps-source=CPTILELEFT&itm_campaign=2021SUMMERFUN&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.thekansan.com%2Fstory%2Fbusiness%2F2021%2F07%2F26%2Fused-car-prices-demand-ris%2F8074123002%2F" target=_blank rel=noopener data-t-l=":tiffany tile (left nanobar)|p|c|${n}$1 for 6 Months. Save 98%." elementtiming=nav-submsg></a></div><div class="gnt_n_sm gnt_n_nc__hbn"><a class=gnt_n_sm_a data-u-sr="anon reg" href="https://subscribe.thekansan.com/specialoffer?gps-source=CPMASTHEAD&itm_campaign=2021SUMMERFUN&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.thekansan.com%2Fstory%2Fbusiness%2F2021%2F07%2F26%2Fused-car-prices-demand-ris%2F8074123002%2F" target=_blank rel=noopener data-t-l=":tiffany tile (right masthead)|p|c|${m}$1 for 6 Months. Save 98%." elementtiming=nav-submsg></a></div><nav class=gnt_n_mn aria-label="Global navigation"><a class="gnt_n_mn_l gnt_n_mn_l__fi gnt_n_mn_ce" href=/news/ data-t-l=:n|v|c|news elementtiming=nav-item>News</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/sports/ data-t-l=:n|v|c|sports>Sports</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/entertainment/ data-t-l=:n|v|c|entertainment>Entertainment</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/lifestyle/ data-t-l=:n|v|c|lifestyle>Lifestyle</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/opinion/ data-t-l=:n|v|c|opinion>Opinion</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.usatoday.com/ data-t-l=:n|v|c|nation-world>USA TODAY</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.legacy.com/obituaries/thekansan/ data-t-l=:n|v|c|obituaries>Obituaries</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=http://kansas.column.us/ data-t-l=:n|v|c|legals>Legals</a><div class=gnt_n_dd_w data-g-r="nav_ce nav_sh"><button class="gnt_n_dd_bt gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navgdp data-g-ltn=navgd data-t-l=:m|v|g|caret aria-label="Global Navigation" aria-haspopup=true aria-expanded=false><svg class=gnt_n_dd_bt_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></button></div><div class=gnt_n_us><div class=gnt_n_se data-g-r=nav_ce><a class="gnt_n_se_a gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navse href=/search/ data-t-l=:r|r|g|icon title=Search aria-label=Search aria-haspopup=true aria-expanded=false><svg class=gnt_n_se_a_svg viewBox="0 0 24 24"><path d="M15.75 14.33l4.96 4.96-1.42 1.42-4.96-4.96a6.5 6.5 0 1 1 1.41-1.41zM10.5 15a4.5 4.5 0 1 0 0-9 4.5 4.5 0 0 0 0 9z"/></svg></a></div><a class="gnt_n_wt gnt_n_mn_ce" href=/weather/ target=_blank rel="external noopener" aria-label="Weather in Newton" title="Weather in Newton" data-t-l=:n|v|c|weather></a> <a class=gnt_n_us_sb data-u-sr="anon reg" href="https://subscribe.thekansan.com/specialoffer?gps-source=CPTOPNAVBAR&itm_campaign=2021SUMMERFUN&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.thekansan.com%2Fstory%2Fbusiness%2F2021%2F07%2F26%2Fused-car-prices-demand-ris%2F8074123002%2F" target=_blank rel=noopener data-t-l=:n|p|c|subscribe elementtiming=nav-subbt>Subscribe</a><div class=gnt_n_us_a_w data-g-r=nav_ce><a class="gnt_n_us_a gnt_n_mn_ce" href="https://login.thekansan.com/NKAN-GUP/authenticate?success-url=https%3A%2F%2Fwww.thekansan.com%2Fstory%2Fbusiness%2F2021%2F07%2F26%2Fused-car-prices-demand-ris%2F8074123002%2F&cancel-url=https%3A%2F%2Fwww.thekansan.com%2Fstory%2Fbusiness%2F2021%2F07%2F26%2Fused-car-prices-demand-ris%2F8074123002%2F" data-g-r=nav_ab data-g-tn=navus data-t-l=":m|a|g|sign in / salutation" aria-label="Sign In" aria-haspopup=true aria-expanded=false><svg class=gnt_n_us_a_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></a></div></div></nav></header><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__hi"><div id=ad-slot-7103-ks-newton-C6448-high_impact-money-1 class="gnt_x_sl gnt_x_hi"></div></aside><div class=gnt_bc></div><div class=gnt_cw_w><a class=gnt_cw_sl data-g-r=base_xbutton href=/business/ data-t-l=:b|v|c|overlay aria-label=Close aria-hidden=true tabindex=-1></a> <a class="gnt_cw_sl gnt_cw_sl__ed" data-g-r=base_xbutton href=/business/ data-t-l=:b|v|c|overlay aria-label=Close aria-hidden=true tabindex=-1></a><main class=gnt_cw><div class=gnt_ar_lbl aria-label=Business data-c-ssts=BUSINESS></div><article class=gnt_pr><h1 class=gnt_ar_hl elementtiming=ar-headline>Some dealers struggle to stock used car lots</h1><div class=gnt_ar_by><a href=https://www.cjonline.com/staff/3900984001/tim-hrenchir/ class="gnt_ar_by_a gnt_ar_by_a__fi">Tim Hrenchir</a><div class=gnt_ar_pb>The Kansan</div></div><div class=gnt_ar_dt aria-label="Published 7:35 a.m. CT Jul. 26, 2021"></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.thekansan.com/story/business/2021/07/26/used-car-prices-demand-ris/8074123002/ data-ss-t="Some dealers struggle to stock used car lots" data-ss-d="demand for used cars is the highest some dealers have ever seen it"><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=112256518827520&href=https%3A%2F%2Fwww.thekansan.com%2Fstory%2Fbusiness%2F2021%2F07%2F26%2Fused-car-prices-demand-ris%2F8074123002%2F" data-g-r=base_si data-ss-a=f data-t-l=:h|v|c|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.thekansan.com%2Fstory%2Fbusiness%2F2021%2F07%2F26%2Fused-car-prices-demand-ris%2F8074123002%2F&text=Some%20dealers%20struggle%20to%20stock%20used%20car%20lots&via=thenewtonkansan" data-g-r=base_si data-ss-a=t data-t-l=:h|v|c|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Some%20dealers%20struggle%20to%20stock%20used%20car%20lots%20-%20from%20Newton%20Kansan&body=Some%20dealers%20struggle%20to%20stock%20used%20car%20lots%0A%0Ademand%20for%20used%20cars%20is%20the%20highest%20some%20dealers%20have%20ever%20seen%20it%0A%0ACheck%20out%20this%20story%20on%20thekansan.com%3A%20https%3A%2F%2Fwww.thekansan.com%2Fstory%2Fbusiness%2F2021%2F07%2F26%2Fused-car-prices-demand-ris%2F8074123002%2F" data-t-l=:h|v|c|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=:h|v|c|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class=gnt_ar_b><figure class="gnt_em gnt_em__fp gnt_em_img"><img class=gnt_em_img_i style=height:441px src="https://www.gannett-cdn.com/presto/2021/07/23/NTCJ/93b5a274-1e58-4839-88e3-d4269def8c1c-20210723_UsedCarLots.EN-2.jpg?width=660&height=441&fit=crop&format=pjpg&auto=webp" elementtiming=ar-lead-image srcset="https://www.gannett-cdn.com/presto/2021/07/23/NTCJ/93b5a274-1e58-4839-88e3-d4269def8c1c-20210723_UsedCarLots.EN-2.jpg?width=1320&height=882&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="Trent Vausbinder, owner of Trent's Auto World, 109 S.E. 29th St., watches at an online auto auction Friday morning as he tries to find inventory for his lot."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="Trent Vausbinder, owner of Trent's Auto World, 109 S.E. 29th St., watches at an online auto auction Friday morning as he tries to find inventory for his lot." data-c-credit="Evert Nelson/The Capital-Journal"></div></figure><p class=gnt_ar_b_p>The demand for used cars has some lots depleted, and salesmen struggling to keep up. It's a story that plays out not only statewide, but across the nation. </p><p class=gnt_ar_b_p>"It has been a struggle throughout the year, but we have been able to source vehicles from a different avenues," said Matthew Hensley, general manager of Midway Motors in Newton. </p><p class=gnt_ar_b_p>The lot, he said, is fully stocked. </p><p class=gnt_ar_b_p>There have been emails to former customers, and Facebook promotions searching for used cars. There's been more too — but don't ask Hensley for all of the strategies employed to keep Midway's lot fully stocked. </p><p class=gnt_ar_b_p>"That's like asking a fisherman where his honey hole is," Hensley said. </p><p class=gnt_ar_b_p>Some of this, he said, is fueled by a shortage of new cars. Supply chain problems for parts has led to delayed production of new vehicles. </p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-ks-newton-C6448-native-article_link-money-2 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>Dealers have had to get creative, and commit more resources to the used market. </p><p class=gnt_ar_b_p>"They are short. Everyone is. That is the understanding across the country with NV. You take what you can get and take care of people the best that you can," Hensley said. " ... In tough times and good times, any business, if it is run the right way it will last and be successful. There are a lot of things you can blame things on, but if you keep taking care of things to the best of your ability, customers will keep showing." </p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-ks-newton-C6448-native-article_link-money-3 class="gnt_x_sl gnt_x_al"></div></aside><h3 class=gnt_ar_b_h2>Widespread issue</h3><p class=gnt_ar_b_p>Demand for used cars in Topeka is so high that Harrison Family Motors regularly sells those vehicles soon after putting them out on its lot.</p><p class=gnt_ar_b_p>This has been a good year for the dealership at 2501 S.W. 6th Ave., which has already brought in as much revenue in 2021 as it did in all of 2020, said its president, Derek Harrison.</p><aside class="gnt_em gnt_em_anc" id=gnt_atomsnc data-g-r=lazy data-gl-method=loadAnc aria-label="Newsletter signup form"></aside><p class=gnt_ar_b_p>"It's been just crazy busy," he told The Capital-Journal on Friday.</p><p class=gnt_ar_b_p>But rising demand has also brought higher prices, with the cost of used cars in the U.S. having risen by 10% in April, 7.3% in May and 10.5% in June, according to marketwatch.com.</p><p class=gnt_ar_b_p>That means dealers must pay considerably more to acquire used cars to sell, which can be a problem.</p><h3 class=gnt_ar_b_h2>One dealer has 20% of his usual inventory</h3><p class=gnt_ar_b_p>Trent Vausbinder said he usually has 35 or 40 vehicles for sale but as of Friday had only about 20% of that amount at Trent's Auto World, 109 S.E. 29th, which he's operated since 1999.</p><p class=gnt_ar_b_p>Vausbinder has had trouble finding reasonably priced used cars, he said, adding that prices have skyrocketed to the point where 2- to 3-year-old vehicles now cost more to buy at dealer auctions than they had cost brand new.</p><p class=gnt_ar_b_p>"You can get inventory, but you have to be willing to pay more for used cars than when they were new, which means you charge customers thousands more than they cost brand new," he said.</p><p class=gnt_ar_b_p>Vausbinder, who has sold cars for a living since 1982, watched an online Pennsylvania auto dealer's auction Friday in hopes of finding some decent deals.</p><p class=gnt_ar_b_p>"I've never lived through a time like this in our business, ever," he said.</p><p class=gnt_ar_b_p>Vausbinder's wife, Kim Vausbinder, called the current situation the "post-pandemic crisis."</p><h3 class=gnt_ar_b_h2>Shortfall related to pandemic, computer chip shortage</h3><p class=gnt_ar_b_p>The situation has its roots in the pandemic, when rental car agencies reduced purchases of new vehicles and automakers responded by cutting production, according to marketwatch.org.</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-ks-newton-C6448-native-article_link-money-4 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>Then, when manufacturers ramped up production late last year, they encountered a global shortage of computer chips needed to operate new vehicles.</p><p class=gnt_ar_b_p>With far fewer new cars being available, people who would ordinarily buy new cars are instead buying used ones, Harrison said, adding that current demand for used cars is the highest he's ever seen.</p><p class=gnt_ar_b_p>Harrison said Harrison Family Motors has found it challenging amid the current situation to keep up its inventory but has accomplished that to a degree by taking steps that include working with a wholesaler and reconditioning and selling vehicles it receives through trade-ins.</p><p class=gnt_ar_b_p>Marnie Patterson, office manager of Auto's Inc. at 930 S.W. 6th, said she's been with that company since 1996 and has never seen anything like the current situation.</p><p class=gnt_ar_b_p>One result of that situation is that Patterson is seeing more people pay cash to buy used cars, she said.</p><p class=gnt_ar_b_p>"Most of the time I don't have cash buyers," she said. "We put people on payments."</p><p class=gnt_ar_b_p>Vausbinder is waiting patiently for used car prices to go back down.</p><p class=gnt_ar_b_p>He said he anticipates that will happen early next year, once a large number of new cars are once again being produced.</p><p class=gnt_ar_b_p>— Chad Frey, Newton Kansan, contributed to th</p></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.thekansan.com/story/business/2021/07/26/used-car-prices-demand-ris/8074123002/ data-ss-t="Some dealers struggle to stock used car lots" data-ss-d="demand for used cars is the highest some dealers have ever seen it"><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=112256518827520&href=https%3A%2F%2Fwww.thekansan.com%2Fstory%2Fbusiness%2F2021%2F07%2F26%2Fused-car-prices-demand-ris%2F8074123002%2F" data-g-r=base_si data-ss-a=f data-t-l=:i|v|c|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.thekansan.com%2Fstory%2Fbusiness%2F2021%2F07%2F26%2Fused-car-prices-demand-ris%2F8074123002%2F&text=Some%20dealers%20struggle%20to%20stock%20used%20car%20lots&via=thenewtonkansan" data-g-r=base_si data-ss-a=t data-t-l=:i|v|c|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Some%20dealers%20struggle%20to%20stock%20used%20car%20lots%20-%20from%20Newton%20Kansan&body=Some%20dealers%20struggle%20to%20stock%20used%20car%20lots%0A%0Ademand%20for%20used%20cars%20is%20the%20highest%20some%20dealers%20have%20ever%20seen%20it%0A%0ACheck%20out%20this%20story%20on%20thekansan.com%3A%20https%3A%2F%2Fwww.thekansan.com%2Fstory%2Fbusiness%2F2021%2F07%2F26%2Fused-car-prices-demand-ris%2F8074123002%2F" data-t-l=:i|v|c|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=:i|v|c|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class="gnt_tb gnt_tbb"><div id=gnt_tbw_1></div></div></article><div class=gnt_rr><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pf"><div id=ad-slot-7103-ks-newton-C6448-poster-money-5 class="gnt_x_sl gnt_x_p"></div></aside><div class="gnt_tb gnt_tbr" data-t-l=":taboola (article rail)|e|taboola click"><div id=gnt_tbw_2></div></div><div class="gnt_m gnt_m_fs"><a href="https://cm.thekansan.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.thekansan.com%2Fstory%2Fbusiness%2F2021%2F07%2F26%2Fused-car-prices-demand-ris%2F8074123002%2F&marketName=thekansan&cta=Right-Rail" class=gnt_m_fs_a data-t-l=":survey|v|c|We're always working..." aria-label="We're always working to improve your experience. Let us know what you think."></a></div><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-ks-newton-C6448-poster_scroll-money-6 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><div class=gnt_xbr><a class=gnt_ar_xb data-g-r=base_xbutton href=/business/ data-t-l=:b|v|c|x aria-label=Close></a></div></main></div><footer class=gnt_ft data-g-r="lazy lazy_p" data-gl-type=method data-gl-method=shbd><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__lb"><div id=ad-slot-7103-ks-newton-C6448-leaderboard_btf-money-7 class=gnt_x_lb></div></aside><svg class="gnt_ft_lg gnt__hbd" data-g-r=lazy_c alt="Newton Kansan - Part of the USA Today Network"><use xlink:href=#gnt_svg_lg alt/></svg><div class="gnt_ft_lw gnt__hbd" data-g-r=lazy_c><div class=gnt_ft_ls aria-label=About><a href=http://www.gannett.com/careers/ class=gnt_ft_a data-t-l=:f|v|c|about:careers>Careers</a> <a href=https://www.thekansan.com/contact/staff/ class=gnt_ft_a data-t-l=:f|v|c|about:staff-directory>Staff Directory</a> <a href=https://cm.thekansan.com/accessibility/ class=gnt_ft_a data-t-l=:f|v|c|about:accessibility>Accessibility</a> <a href=https://www.thekansan.com/sitemap/ class=gnt_ft_a data-t-l=:f|v|c|about:site-map>Site Map</a> <a href=http://kansas.column.us/ class=gnt_ft_a data-t-l=:f|v|c|about:legals>Legals</a> <a href=https://cm.thekansan.com/ethical-conduct/ class=gnt_ft_a data-t-l=:f|v|c|about:our-ethical-principles>Our Ethical Principles</a> <a href=https://cm.thekansan.com/terms/ class=gnt_ft_a data-t-l=:f|v|c|about:terms-of-service>Terms of Service</a> <a href=https://cm.thekansan.com/privacy/ class=gnt_ft_a data-t-l=:f|v|c|about:privacy-policy>Privacy Policy</a> <a href=https://cm.thekansan.com/privacy-policy/ class=gnt_ft_a data-t-l=:f|v|c|about:california-privacy-right>Your California Privacy Rights / Privacy Policy</a><button class="gnt_ft_a gnt_ft_a__bl" data-g-r=base_ottid data-t-l=:f|v|c|about:cookie-policy>Do Not Sell My Info / Cookie Policy</button></div><div class=gnt_ft_ls aria-label=Support><a href=https://help.thekansan.com class=gnt_ft_a data-t-l=:f|v|c|support:contact-us>Contact Us</a> <a href=https://supportlocal.usatoday.com/ class=gnt_ft_a data-t-l=:f|v|c|support:support-local-businesses>Support Local Business</a> <a href=https://localiq.com/markets/kansas class=gnt_ft_a data-t-l=:f|v|c|support:advertise-your-business>Advertise Your Business</a> <a href=https://cm.thekansan.com/advertising-terms-conditions class=gnt_ft_a data-t-l=:f|v|c|support:advertising-terms-and-conditions>Advertising Terms and Conditions</a> <a href=https://adportal.marketplaceadsonline.com/gatehouse-adportal/kssouth-classified/index.html class=gnt_ft_a data-t-l=:f|v|c|support:buy-and-sell>Buy and Sell</a> <a href=https://imagn.com/licensing-reprints/ class=gnt_ft_a data-t-l=:f|v|c|support:licensing-and-reprints>Licensing & Reprints</a> <a href=https://help.thekansan.com/ class=gnt_ft_a data-t-l=:f|v|c|support:help-center>Help Center</a> <a href=https://account.thekansan.com/ class=gnt_ft_a data-t-l=:f|v|c|support:my-account>My Account</a> <a href=https://cm.thekansan.com/site-feedback/ class=gnt_ft_a data-t-l=:f|v|c|support:feedback>Give Feedback</a></div><div class=gnt_ft_ls aria-label="Stay Connected"><a href=http://subscribe.thekansan.com/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:subscribe-today>Subscribe Today</a> <a href=https://profile.thekansan.com/newsletters/manage class=gnt_ft_a data-t-l=:f|v|c|stay-connected:newsletters>Newsletters</a> <a href=https://www.facebook.com/TheNewtonKansan class=gnt_ft_a data-t-l=:f|v|c|stay-connected:facebook>Facebook</a> <a href=https://thekansan.newsbank.com/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:archives>Archives</a></div><div class=gnt_ft_ls aria-label="Our Partners"><a href=/jobs class=gnt_ft_a data-t-l=:f|v|c|our-partners:jobs>Jobs</a> <a href=/section/cars class=gnt_ft_a data-t-l=:f|v|c|our-partners:cars>Cars</a> <a href=/homes class=gnt_ft_a data-t-l=:f|v|c|our-partners:homes>Homes</a> <a href=http://www.marketplaceadsonline.com/marketplace/KSSouth class=gnt_ft_a data-t-l=:f|v|c|our-partners:classifieds>Classifieds</a> <a href=https://www.billeriq.com/ebpp/GHM277/Login/Index class=gnt_ft_a data-t-l=:f|v|c|our-partners:pay-your-ad-bill>Pay Your Ad Bill</a> <a href=https://www.reviewed.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:reviewed>Reviewed.com</a> <a href=https://www.10best.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:10best>10Best</a> <a href=http://www.reachlocal.com/us/en class=gnt_ft_a data-t-l=:f|v|c|our-partners:reach-local>Reach Local</a></div></div><div class=gnt_ft_cr elementtiming=footer-cr>© 2021 www.thekansan.com. All rights reserved.</div></footer><script>if(gnt.luxEnabled&&(LUX={ae:[],al:[]},setTimeout(function(){gnt.addScript('/tangstatic/js/perf-q1a2z3ffa38c70.min.js',!0)},3E3),addEventListener("error",a=>{LUX.ae.push(a)}),"function"===typeof PerformanceObserver))try{LUX.al.po=new PerformanceObserver(a=>{LUX.al.push(...a.getEntries())}),LUX.al.po.observe({type:"longtask",buffered:!0})}catch(a){};</script><script>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</script><script async src=/tangstatic/js/main-q1a2z37c2073f7.min.js onerror="document.querySelectorAll('.gnt__hbd').forEach(e=>e.classList.remove('gnt__hbd'))"></script><script type="gnt/tmpl" data-tmpl-key=navgdp><div class="gnt_n_dd_oy gnt_n_dd__sz" data-g-r=nav_oy></div><div class="gnt_n_dd gnt_n_dd__sz" data-g-r="nav_dd nav_te nav_ff" tabindex=0></div>|styles|[data-g-s=nav_ao] .gnt_n_dd_bt_svg{transform:rotate(180deg);background:currentColor;fill:#303030}.gnt_n_dd_oy{display:none;left:0;right:0;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px))}.gnt_n_dd{overscroll-behavior-y:contain;overflow:auto;overflow-x:hidden;box-sizing:border-box;display:none;width:385px;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px));margin:0 0 0 -20px;padding:7px 20px 0 32px;border-top:5px solid #0098fe;background:#303030;color:#fff}[data-g-s=nav_ao] .gnt_n_dd__sz{display:block;position:absolute}</script><script type="gnt/tmpl" data-tmpl-key=navse><form class=gnt_n_se_fm data-g-r=nav_dd action=/search/ role=search><input class=gnt_n_se_fm_qr data-g-r=nav_pf name=q placeholder="What can we help you find?" mozactionhint=search enterkeyhint=search aria-label="Search query"/><button class=gnt_n_se_fm_sm data-t-l=${se}:r|r|u| aria-label=Submit><svg class=gnt_n_se_fm_sm_svg viewBox="0 0 18 18"><path d="M12.28 9.76H2V7.74h10.28l-2.23-2.31L11.43 4 16 8.75l-4.57 4.75-1.38-1.43 2.23-2.31z"/></svg></button></form>|styles|.gnt_n_se_fm{display:none;align-items:center;justify-content:center;position:absolute;left:0;right:0;height:180px;padding:0 0 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_se_fm{display:flex}.gnt_n_se_fm_qr{width:492px;height:46px;padding:0 50px 0 0;border-style:solid;border-width:0 0 2px;border-color:#fff;border-radius:0;outline:0;background:0 0;color:#fff;font:700 28px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_se_fm_qr::placeholder{opacity:1;color:#fff}.gnt_n_se_fm_qr:-webkit-autofill{box-shadow:inset 0 46px #303030;-webkit-text-fill-color:#fff}.gnt_n_se_fm_sm{width:60px;height:50px;border:0;margin:0 -15px 0 -45px;padding:0;outline-offset:-8px;fill:#fff;background:0 0;cursor:pointer}.gnt_n_se_fm_sm:hover{fill:#e0e0e0}.gnt_n_se_fm_sm_svg{width:42px;height:42px;margin-top:3px;stroke:#303030;stroke-width:.5px}</script><script type="gnt/tmpl" data-tmpl-key=navus><div class=gnt_n_us_dd data-g-r=nav_dd><div class=gnt_n_us_dd_u><a class=gnt_n_us_dd_a href=https://account.thekansan.com/ data-t-l=":m|a|c|manage account">Manage Account</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://user.thekansan.com/user/enewspaper data-t-l=:m|a|c|e-edition>E-Edition</a> <a class=gnt_n_us_dd_a href=https://profile.thekansan.com/newsletters/manage/ data-t-l=:m|a|c|newsletters>Newsletters</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.thekansan.com/pay data-t-l=":m|a|c|pay bill">Pay Bill</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.thekansan.com/delivery-issue data-t-l=":m|a|c|report delivery issues">Report Delivery Issues</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.thekansan.com/delivery-temporary-stop data-t-l=":m|a|c|pause delivery">Pause Delivery</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://cm.thekansan.com/subscriberguide data-t-l=":m|a|c|subscriber guide">Subscriber Guide</a> <a class=gnt_n_us_dd_a href=https://help.thekansan.com data-t-l=":m|a|c|help center">Help Center</a> <a class="gnt_n_us_dd_a gnt_n_us_dd_a__li" data-u-sr="reg sub" href="https://user.thekansan.com/NKAN-GUP/user/logout/?return-url=https%3A%2F%2Fwww.thekansan.com%2Fstory%2Fbusiness%2F2021%2F07%2F26%2Fused-car-prices-demand-ris%2F8074123002%2F" data-t-l=":m|a|c|sign out">Sign Out</a></div><div class=gnt_n_us_dd_ac data-u-sr="anon reg"><div class=gnt_n_us_dd_lbl data-u-sr=anon>Have an existing account?</div><a class="gnt_n_us_dd_ba gnt_n_us_dd_ba__hl" data-u-sr=anon rel=nofollow href="https://login.thekansan.com/NKAN-GUP/authenticate?success-url=https%3A%2F%2Fwww.thekansan.com%2Fstory%2Fbusiness%2F2021%2F07%2F26%2Fused-car-prices-demand-ris%2F8074123002%2F&cancel-url=https%3A%2F%2Fwww.thekansan.com%2Fstory%2Fbusiness%2F2021%2F07%2F26%2Fused-car-prices-demand-ris%2F8074123002%2F" data-t-l=":m|a|c|sign in">Sign In</a><div class=gnt_n_us_dd_lbl>Already have a print subscription?</div><a class=gnt_n_us_dd_ba rel=nofollow href=https://cm.thekansan.com/account-activation/ data-t-l=":m|a|c|activate account">Activate account</a><div class=gnt_n_us_dd_lbl data-u-sr=anon>Don't have an account?</div><a class="gnt_n_us_dd_ba gnt_n_us_dd_a__li" data-u-sr=anon rel=nofollow href="https://login.thekansan.com/authenticate/?requested-state=create-account&amp;reg_source=CPNAVBAR&amp;reg_medium=ONSITE&amp;reg_campaign=signin&amp;reg_delivery=ux" data-t-l=":m|a|c|create account">Create account</a></div></div>|styles|.gnt_n_us_a_w{position:relative}.gnt_n_us_dd{display:none;position:absolute;top:28px;right:25px;padding:14px 0 14px 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_us_dd{display:flex}.gnt_n_us_dd_u{display:flex;flex-direction:column;min-width:165px;padding-right:15px}.gnt_n_us_dd_a{margin:3px auto 4px 3px;padding:0 2px;color:#fff;font:700 14px/18px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-decoration:none;white-space:nowrap}.gnt_n_us_dd_a:hover{color:#e0e0e0}.gnt_n_us_dd_ac{padding:0 15px 0 19px;border-left:1px solid #626262}.gnt_n_us_dd_lbl{margin:5px 0 0;color:#fff;font:700 12px/16px 'Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_us_dd_ba{display:block;width:192px;margin:3px 0 19px;padding:9px 1px 8px;border:3px solid #1665cf;outline-offset:-1px;color:#fff;font:700 14px/17px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-decoration:none;text-align:center}.gnt_n_us_dd_ba__hl{padding:12px 4px 11px!important;border:0!important;background:var(--gnt-bc,#1665cf)}.gnt_n_us_dd_ba:hover{padding:8px 0 7px;border-width:4px;--gnt-bc:#0A32A0}.gnt_n_us_dd_a__li{margin-bottom:6px}</script><link rel=preload as=fetch type=application/json crossorigin=use-credentials href=/global-q1a2z3Mosj0lBLSmfEELx9erO4LvZh+E.min.json /><link rel=dns-prefetch href=//images.taboola.com /><link rel=preconnect href=https://images.taboola.com /><script type=application/ld+json>[{"@context":"http://schema.org","@type":"NewsArticle","headline":"Some dealers struggle to stock used car lots","description":"demand for used cars is the highest some dealers have ever seen it","url":"https://www.thekansan.com/story/business/2021/07/26/used-car-prices-demand-ris/8074123002/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.thekansan.com/story/business/2021/07/26/used-car-prices-demand-ris/8074123002/"},"thumbnailUrl":"https://www.gannett-cdn.com/presto/2021/07/23/NTCJ/93b5a274-1e58-4839-88e3-d4269def8c1c-20210723_UsedCarLots.EN-2.jpg?crop=3456,3456,x1296,y0&width=150&height=150&format=pjpg&auto=webp","image":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2021/07/23/NTCJ/93b5a274-1e58-4839-88e3-d4269def8c1c-20210723_UsedCarLots.EN-2.jpg?crop=5183,2916,x0,y263&width=1600&height=800&format=pjpg&auto=webp","height":800,"width":1600},"datePublished":"2021-07-26T12:35:30Z","dateCreated":"2021-07-26T12:35:30Z","dateModified":"2021-07-26T12:35:30Z","articleSection":"business","publisher":{"@type":"Organization","name":"The Kansan","logo":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/sites/thekansan/images/site-nav-logo@2x.png"}},"author":["Tim Hrenchir"],"keywords":["access:metered","ssts:business","type:story","tag:Newton","tag:Overall Negative","tag:Business (activity)","tag:Cars","tag:Facebook"],"isAccessibleForFree":false,"hasPart":{"@type":"WebPageElement","isAccessibleForFree":"False","cssSelector":".gnt_ar_b"},"isPartOf":{"@type":["CreativeWork","Product"],"name":"The Kansan - Unlimited Digital Access","productID":"thekansan.com:standard"},"metadata":"{\"id\":\"8074123002\",\"siteCode\":\"NKAN\",\"contentSourceCode\":\"NKAN\",\"ssts\":\"business\",\"type\":\"story\"}"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2021/07/23/NTCJ/93b5a274-1e58-4839-88e3-d4269def8c1c-20210723_UsedCarLots.EN-2.jpg","caption":"Trent Vausbinder, owner of Trent's Auto World, 109 S.E. 29th St., watches at an online auto auction Friday morning as he tries to find inventory for his lot.","copyrightHolder":"Evert Nelson/The Capital-Journal"}]</script></body></html>