
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		
		<!--
macro: mainmeta (MCD 201610140350)
current date: 20201128012126
template: 
currentrequest: /apps/pbcs.dll/article?avis=KS&date=20201127&category=OPINION&lopenr=201129214&Ref=AR
currentrequestunmodified: /apps/pbcs.dll/article?avis=KS&date=20201127&category=OPINION&lopenr=201129214&Ref=AR
@templatetype: /apps/pbcs.dll/article?avis=KS&date=20201127&category=OPINION&lopenr=201129214&Ref=AR
@pagetype: article
app version: 2.0.482
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="The Kansan - Newton, KS" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<title> Mangino column: Punditry and lawyering are two very different things - Opinion - The Kansan - Newton, KS - Newton, KS</title>
<!-- Meta Tags - Global Article6 guid: B51861AB-A52C-3B63-E053-0100007F6477-->
<meta name="description" content="Columns share an author&#x2019;s personal perspective.*****President Donald Trump&#x2019;s lawyers Rudy Giuliani and Sidney Powell have repeatedly made baseless claims of widespread voter fraud and, through a flurry of lawsuits challenging the results, may have run afoul of rules barring lawyers from making dishonest statements.New York Congressman Bill Pascrell Jr. has filed complaints against Giuliani and 22 other lawyers in Arizona, Michigan, Nevada, Pennsylvania and New York alleging the" />
<meta property="bt:pubDate" content="20201127T09:41:06Z">
<meta property="bt:modDate" content="20201127T16:58:00Z">
<meta property="bt:keywords" content="matthew-mangino">
<meta property="bt:author" content="Mathew T. Mangino More Content Now">
<meta name="twitter:title" content="Mangino column: Punditry and lawyering are two very different things">
<meta name="twitter:description" content="Columns share an author&#x2019;s personal perspective.*****President Donald Trump&#x2019;s lawyers Rudy Giuliani and Sidney Powell have repeatedly made baseless claims of widespread voter fraud and, through a flurry of lawsuits challenging the results, may have run afoul of rules barring lawyers from making dishonest statements.New York Congressman Bill Pascrell Jr. has filed complaints against Giuliani and 22 other lawyers in Arizona, Michigan, Nevada, Pennsylvania and New York alleging the">
<meta property="og:title" content="Mangino column: Punditry and lawyering are two very different things"/>
<meta property="og:description" content="Columns share an author&#x2019;s personal perspective.*****President Donald Trump&#x2019;s lawyers Rudy Giuliani and Sidney Powell have repeatedly made" />
<meta name="author" content="Mathew T. Mangino More Content Now">
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:image" content="https://www.thekansan.com/storyimage/KS/20201127/OPINION/201129214/AR/0/AR-201129214.jpg&MaxW=1200&MaxH=630">
	<meta property="og:image" content="https://www.thekansan.com/storyimage/KS/20201127/OPINION/201129214/AR/0/AR-201129214.jpg">
	<meta property="og:image:width" content="299">
	<meta property="og:image:height" content="200">
	<meta property="vf:unique_id" content="siteKS-pub277-B51861AB-A52C-3B63-E053-0100007F6477">
	<link rel="canonical" href="https://www.thekansan.com/opinion/20201127/mangino-column-punditry-and-lawyering-are-two-very-different-things"/>
<link rel="amphtml" href="https://www.thekansan.com/opinion/20201127/mangino-column-punditry-and-lawyering-are-two-very-different-things?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.thekansan.com/opinion/20201127/mangino-column-punditry-and-lawyering-are-two-very-different-things"
	},
    "headline": "Mangino column: Punditry and lawyering are two very different things",
    "image": {
       "@type": "ImageObject",
       	"url":"https://www.thekansan.com/storyimage/KS/20201127/OPINION/201129214/AR/0/AR-201129214.jpg",
       	"height": 200,
       	"width": 299
    },
    "url": "https://www.thekansan.com/article/20201127/OPINION/201129214",
    "thumbnailUrl": "https://www.thekansan.com/apps/pbcsi.dll/bilde?Site=KS&Date=20201127&Category=OPINION&ArtNo=201129214&Ref=AR",
    "dateCreated": "20201127T15:41:06Z",
    "datePublished": "20201127T15:41:06Z",
    "dateModified": "20201127T22:58:00Z",
    "author": [{"@type":"Person","name":"Mathew T. Mangino More Content Now"}],
    "creator": "Mathew T. Mangino More Content Now",
    "publisher": {
       "@type": "Organization",
       "name": "The Kansan - Newton, KS",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.thekansan.com/Global/images/head/nameplate/ks-newton_logo.png"
       }
    },
    "articleSection": "Opinion",
    "keywords": ["Opinion","Columns","KS_Andover - andoveramerican.com","KS_Augusta - augustagazette.com","KS_Butler - butlercountytimesgazette.com","KS_Dodge_City - dodgeglobe.com","KS_Eldorado - eldoradotimes.com","KS_Garden City - Gctelegram.com","KS_Greenburg - kiowacountysignal.com","KS_Hays - Hdnews.net","KS_Hutchinson - Hutchnews.com","KS_Leavenworth - leavenworthtimes.com","KS_Mcpherson - mcphersonsentinel.com","KS_Newton - thekansan.com","KS_Ottawa - Ottawaherald.com","KS_Pratt - pratttribune.com","KS_Salina - Salina.com","KS_sekvoice.com","KS_St. John - sjnewsonline.com","KS_Topeka_cjonline.com","KS_Wellington - wellingtondailynews.com","GH_More_Content_Now - morecontentnow.com","UT Content Eval","GH_MCN - Columns","GH_MCN - Opinion Columnists","GH_MCN_INTERNAL - Featured/Carousel","matthew-mangino"],
    "isAccessibleForFree": "false",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	},
	"isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name" : "Newton Kansan",
    "productID": "thekansan.com:standard"
	}
  }
</script>
<meta property="fb:app_id" content="100265096740049"/>
<meta property="og:type" content="article"/>
<meta property="article:opinion" content="true"/>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900" crossorigin="anonymous" />
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css" crossorigin="anonymous" />
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.482/default.min.css" type="text/css" crossorigin="anonymous" />
		<style type="text/css">
	#toprail-microbar{
		z-index:1000;
	}
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
	article.summary .inner .related li {max-height:fit-content!important;}
    /*==== ARTICLE ======*/
    .ad-300x250{
	    height: auto !important;
    }
    .pgs-dpg-flex, .pgs-dpg-card, div.pgs-dpg-card > iframe, div.pgs-dpg-flex > iframe{
		max-width: 350px;
		max-height: 460px;
		overflow: hidden;
	}
		/*==== for taboola ======*/
    	.article-newsletter-signup,#dialog-message{
	    	display: none !important;;
    	}
    	@media only screen and (min-width: 768px) {
			#interstitial{display:none;}
		}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3" crossorigin="anonymous"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<script async='async' src='//cdn.adsafeprotected.com/iasPET.1.js'></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/gannett-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
		<!--[if lte IE 9]>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "https://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

		
	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
				<script type="text/javascript">
  var TriggerPrompt = function(articleUrl, contentId) {
	if (!$(".p402_premium").length) {
		setTimeout(function(){ TriggerPrompt(articleUrl, contentId) }, 500);
		return;
	}
    var ARTICLE_URL = articleUrl ? articleUrl : window.location.href,
		CONTENT_ID 	= contentId ? contentId : 'everything',
		el 			= document.createElement('script'),
		url 		= '//survey.g.doubleclick.net/survey?site=_ebzm35lvyry7gfrdnwggmio2um' +
              '&url=' + encodeURIComponent(ARTICLE_URL) +
              (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') +
              '&random=' + (new Date).getTime() +
              '&after=1';
    el.setAttribute('src', url);
    var head = document.getElementsByTagName('head')[0] ||
        document.getElementsByTagName('body')[0];
    head.appendChild(el);
  };
  function pressplusAlternateAction() {
	__gh__webApp.paywall.showUserLoginForm();
  }
</script>

					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.thekansan.com/news" target="_top">News</a></li><li><a href="https://www.thekansan.com/sports" target="_top">Sports</a></li><li><a href="https://www.thekansan.com/news/20190918/harvey-county-kansas-resource-guide-2019-2020" target="_top">Harvey Co. Resource Guide</a></li><li><a href="https://www.thekansan.com/lifestyle" target="_top">Life</a></li><li><a href="http://www.legacy.com/obituaries/thekansan/" target="_top">Obituaries</a></li><li><a href="https://www.thekansan.com/news/20200106/check-out-newtons-best-of-best" target="_top">Best of the Best</a></li><li><a href="https://www.thekansan.com/section/cars" target="_blank">Cars</a></li><li><a href="https://www.thekansan.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.thekansan.com/homes" target="_top">Homes</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/KSSouth" target="_blank">Classifieds</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<li id="toprail-subscribe"><a href="https://www.thekansan.com/subscribenow?g2i_source=thekansan.com&g2i_medium=subscribe&g2i_campaign=topRail" target="_top" class="btn btn-sm btn-subscribe hidden-lg">Subscribe</a></li>
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<script type="text/javascript">
	function searchArchive(archval){
		if(archval == 'archive'){
			document.location.href = 'http://nl.newsbank.com/nl-search/we/Archives?p_product=NKSB&p_theme=gatehouse&p_action=keyword';
		}else{
			return false;
		}
	}
</script>
<div class="input-group-btn">
	<button type="button" class="btn btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="caret"></span></button>
	<ul class="dropdown-menu" id="searchparam_dd">
		<li data-type="site" class="selected">Site</li>
<li data-type="archive">Archive</li>
	</ul>
</div><!-- /btn-group -->
<script>
$(document).on('click', '#searchparam_dd li', function() {
	searchArchive($(this).data('type'));
});
</script>
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-login">
					<a class="hide" data-gh-paywall-event="login" href="/login">
						<i class="fa fa-user"></i>
						<span class="hidden-sm hidden-xs">Log in</span>
					</a>
				</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.thekansan.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
		<div id="toprail-microbar">
			<div class="ad text-center">
				<div class="ad ad-topbanner text-center" data-gh-lazy-ad-bucket-targeting='{"ad-type":"standard","slot":"Base Micro Bar","sov":"base ROS","allow_adx":"false"}' id="topBarSponsor" data-dimensions="[88,31]"></div>
			</div>
		</div>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.thekansan.com">
							<img class="mainheadnameplate" src="https://www.thekansan.com/Global/images/head/nameplate/ks-newton_logo.png"  alt="The Kansan - Newton, KS" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<a href="https://www.thekansan.com/subscribenow?g2i_source=thekansan.com&g2i_medium=subscribe&g2i_campaign=header" target="_top" class="btn btn-subscribe">Subscribe Now</a>
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.thekansan.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.thekansan.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>
<div data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://cdn.gatehousemedia.com/gh-sites/global/breaking/breaking-special.html"></div>

				<div class="ad ad-billboard text-center" id='ad-base-leaderboard-article'>
	<div id="baseLeaderboard" data-size-mapping="baseLeaderBillboardArticle"></div>
	<div data-gh-object-loaded="false" 
		data-gh-object-offset="0" 
		data-secondLevel-7103="leaderboard_atf"
	data-secondLevel-mobile-7103="mobileweb-banner_top" 
			data-gh-object='{"method":"__gh__webApp.utilities.adsRefresh.init","data":{"id":"baseLeaderboard-adRefresh","orgId":"baseLeaderboard","loadNow":"false","container":"ad-base-leaderboard-article"}}'
				class="ad-refresh" 
					data-gh-lazy-ad-bucket-targeting='{"ad-type":"standard","slot":"Base Leaderboard","sov":"base ROS","refresh":"true"}' 
						data-dimensions="[[970,90],[970,250],[728,90]]" 
							id="baseLeaderboard-adRefresh" 
							 data-size-mapping="baseLeaderBillboardArticle" 
								 data-gh-object-parent-height="true"></div>
</div>

				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20201127165838">
	<div class="inner">
		<h1 class="headline">Mangino column: Punditry and lawyering are two very different things</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			        <figure class="thumb">
            <img class="image" src="https://www.thekansan.com/storyimage/KS/20201127/OPINION/201129214/AR/0/AR-201129214.jpg&MaxH=200&MaxW=200" width="100%">
            <!--div class="image-caption">
                <div class="description"></div>
                <div class="credit"></div>
            </div-->
        </figure>
			<div class="article-body">
				<span class="byline-item">
					Mathew T. Mangino More Content Now
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Friday</h3>
							<span class="article-meta-date">Nov&nbsp;27,&nbsp;2020&nbsp;at&nbsp;9:41&nbsp;AM</span>
							<span class="article-meta-updated">Nov&nbsp;27,&nbsp;2020&nbsp;at&nbsp;4:58&nbsp;PM</span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary"></p>
					<p>Columns share an author&#x2019;s personal perspective.<br>*****<br><br>President Donald Trump&#x2019;s lawyers Rudy Giuliani and Sidney Powell have repeatedly made baseless claims of widespread voter fraud and, through a flurry of lawsuits challenging the results, may have run afoul of rules barring lawyers from making dishonest statements.<br><br>New York Congressman Bill Pascrell Jr. has filed complaints against Giuliani and 22 other lawyers in Arizona, Michigan, Nevada, Pennsylvania and New York alleging the lawyers engaged in &#x201c;conduct involving dishonesty, fraud, deceit, or misrepresentation.&#x201d;<br><br>He called the campaign legal team&#x2019;s effort to overturn election results with frivolous lawsuits &#x201c;misconduct and an affront to the rule of law.&#x201d;<br><br>Giuliani, a former federal prosecutor and Mayor of New York City, made unsubstantiated claims in press conferences and media appearances about electoral fraud. If Giuliani would have restricted his conduct to news conferences and television interviews he might have avoided the scrutiny of judges and state bar authorities.<br><br>However, on the eve of an argument in front of a Pennsylvania federal judge, after three Trump lawyers withdrew from the case, Giuliani inserted himself as lead counsel. In Donald J. Trump for President, Inc. v. Boockvar, Giuliani asked the court to discard about 700,000 mail-in ballots.<br><br>Giuliani&#x2019;s argument was devoid of any rational basis for success. His rambling presentation was lampooned by the legal community and met with derision by the judge. The claims were dismissed with a scathing judicial opinion.  <br><br>Lawyers are not supposed to bring lawsuits that are frivolous, have no legal merit or are downright dishonest. All 50 states and the District of Columbia have legal ethics rules for lawyers that are derived from standards promulgated by the American Bar Association.<br><br>In Pennsylvania, the state follows the American Bar Association Model Rules of Professional Conduct. Pennsylvania Rule of Professional Responsibility 3.3 provides a lawyer is prohibited from making &#x201c;a false statement of fact or law to a tribunal.&#x201d;<br><br>Typically, a complaint is filed with the Disciplinary Board and an investigation ensues. If the state board believes there has been a potential breach of ethical conduct, a formal complaint is filed and hearing scheduled. An ethical violation can result in professional discipline - a reprimand, a temporary license suspension or disbarment.<br><br>On a federal level, judges can punish lawyers who fail to meet the ethical standards of candor or legitimate purpose. Federal Rules were established to deter lawyers from pursuing false, misleading or dilatory actions and authorize judges to punish such conduct.<br><br>Federal Rule 11 provides that a lawyer must assert that litigation &#x201c;is not being presented for any improper purpose, such as to harass, cause unnecessary delay, or needlessly increase the cost of litigation.&#x201d;<br><br>In Michigan another Trump campaign lawyer has been accused of crossing ethical lines.<br><br>Republican officials in Michigan initially refused to certify the election results, but quickly reversed themselves.<br><br>Mark &#x201c;Thor&#x201d; Hearne, a Trump campaign lawyer submitted a filing with the court claiming that Wayne County, Michigan officials &#x201c;declined to certify the results of the presidential election.&#x201d;<br><br>That statement was not true, and according to Reuters, Hearne acknowledged the same. Attorneys for the city of Detroit asked a judge to reprimand Trump&#x2019;s campaign for spreading &#x201c;disinformation&#x201d; and to strike the document in question from the record as a sanction.<br><br>The Trump campaign has filed at least 36 lawsuits across the country relating to ballot tabulation. Now, some of Trump&#x2019;s targets are fighting back. The NAACP Legal Defense and Educational Fund, Inc., a non-partisan civil and human rights organization, filed a lawsuit challenging the Trump campaign&#x2019;s ongoing efforts to overturn the results of the presidential election by disenfranchising Black voters in Michigan.<br><br>According to the NAACP Education Fund website, the lawsuit claims that both the president and his campaign are in violation of the Voting Rights Act of 1965, by exerting pressure on state and local officials not to count or certify votes.<br><br>Joe Biden is the President-elect. Disinformation and meritless lawsuits, no matter how prodigiously filed and vigorously pursued, will not prevent Biden from being president on Jan. 20, 2021. That fact should not insulate those who flouted the rule of law from being held accountable.<br><br>Matthew T. Mangino is of counsel with Luxenberg, Garbett, Kelly & George P.C. His book &#x201c;The Executioner&#x2019;s Toll, 2010&#x201d; was released by McFarland Publishing. You can reach him at www.mattmangino.com and follow him on Twitter at @MatthewTMangino.</p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
					<div id="footer-main-subscribe">
						<h2>Never miss a story</h2>
						<p>
							Choose the plan that's right for you.<br>
							Digital access or digital and print delivery.
						</p>
						<a href="https://www.thekansan.com/subscribenow?g2i_source=thekansan.com&g2i_medium=subscribe&g2i_campaign=footer" target="_top" class="btn btn-subscribe">Subscribe Now</a>
					</div>
								<h2>Sign up for daily e-mails</h2>
										<form id="sfNewsletterForm_footer" class="sfNewsletterForm form-inline">
			<input type="email" name="sfUserEmail" class="sfUserEmail" placeholder="Enter Email Address">
			<input type="hidden" name="sfSource" class="sfSource" value="footer">
			<input type="submit" name="sfSignup" class="sfSignup btn btn-newsletter" value="Sign Up Now">
			<div class="sfResults">
			</div>
		</form>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Site Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://supportlocal.usatoday.com" target="_top">Support Local Businesses</a></li><li><a href="http://myprofile.thekansan.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=GTAO_NK" target="_top">My Profile</a></li><li><a href="https://www.thekansan.com/contact" target="_blank">Contact Us</a></li><li><a href="http://media.thekansan.com/forms/index.php" target="_blank">Announcement Forms</a></li><li><a href="http://nl.newsbank.com/nl-search/we/Archives?p_product=NKSB&p_theme=gatehouse&p_action=keyword" target="_blank">Archives</a></li><li><a href="https://www.thekansan.com/submit" target="_blank">Online Forms</a></li><li><a href="http://mediakit.gatehousemedia.com/Newton_KS" target="_blank">Advertise With Us</a></li></ul></div><div class="footer-col"><h4>Market Place<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.marketplaceadsonline.com/marketplace/KSSouth" target="_blank">Classifieds</a></li><li><a href="https://www.thekansan.com/section/cars" target="_blank">Cars</a></li><li><a href="https://www.thekansan.com/homes" target="_top">Homes</a></li><li><a href="https://www.thekansan.com/section/?template=radarfrog" target="_blank">Coupons</a></li><li><a href="http://lakemedia.mo.newsmemory.com/specials_page2.php" target="_blank">Boats Magazine</a></li><li><a href="https://www.thekansan.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill </a></li></ul></div><div class="footer-col"><h4>Community Info<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.infonewtonks.org/" target="_blank">Newton Chamber of Commerce</a></li><li><a href="http://www.harveycoedc.org/" target="_blank">Harvey County Economic Development Council</a></li><li><a href="http://www.hchm.org/" target="_blank">Harvey County Historical Society</a></li><li><a href="http://www.newtonplks.org/" target="_blank">Newton Public Library</a></li><li><a href="http://www.bethelks.edu/" target="_blank">Bethel College</a></li><li><a href="http://cms.hutchcc.edu/hcc/index.aspx" target="_blank">Hutchinson Community College</a></li><li><a href="http://www.firstmennonitenewton.org/blog.php" target="_blank">First Mennonite Church Blog</a></li></ul></div><div class="footer-col"><h4>Communities<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.newtonkansas.com/" target="_blank">City of Newton</a></li><li><a href="http://www.northnewton.org/" target="_blank">City of North Newton</a></li><li><a href="http://www.hesstonks.org/" target="_blank">City of Hesston</a></li><li><a href="http://www.discoverhalstead.com/" target="_blank">City of Halstead</a></li><li><a href="http://www.cityofsedgwick.org/" target="_blank">City of Sedgwick</a></li><li><a href="http://www.burrtonkansas.com/" target="_blank">City of Burrton</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=KS&date=20201127&category=OPINION&lopenr=201129214&Ref=AR -->
			<div id="footer-main-copyright">
					<p id="footer-copyrightInfo">&copy; Gannett Co., Inc. 2020. All rights reserved.</p>
	<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
	<br />The Kansan - Newton, KS  ~ 121 W. Sixth St., Newton, KS 67114<span class="gdpr hide"> ~ <a id="ot-sdk-btn" class="ot-sdk-show-settings" href="javascript:void(0);">Do Not Sell My Personal Information</a> ~ <a href="https://www.thekansan.com/section/cookie-policy" target="_blank">Cookie Policy</a></span><span class="gdpr-disabled hide"> ~ <a href="https://www.gannett.com/cookie-policy/" target="_blank">Do Not Sell My Personal Information</a></span> ~ <a href="http://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a> ~ <a href="http://www.gannett.com/terms-of-use/" target="_blank">Terms Of Service</a> ~ <a href="https://www.gannett.com/ccpa/" target="_blank">Your California Privacy Rights / Privacy Policy</a></p>
	<p><a href="/ownership">Gannett | USA TODAY NETWORK</a></p>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<a href="https://www.thekansan.com/subscribenow?g2i_source=thekansan.com&g2i_medium=subscribe&g2i_campaign=drawer" target="_top" class="btn btn-subscribe">Subscribe Now</a><hr>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.thekansan.com" target="_top">Home</a></li><li><a href="https://www.thekansan.com/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"19321"><a href="https://www.thekansan.com/news/community" target="_top">Community</a></li><li id="navLink-TEST-"19322"><a href="https://www.thekansan.com/news/court-news" target="_top">Court News</a></li><li id="navLink-TEST-"19323"><a href="https://www.thekansan.com/news/education" target="_top">Education</a></li><li id="navLink-TEST-"19324"><a href="https://www.thekansan.com/news/nation-world" target="_top">Nation & World</a></li><li id="navLink-TEST-"19325"><a href="https://www.thekansan.com/news/police-fire" target="_top">Police & Fire</a></li><li id="navLink-TEST-"19327"><a href="https://www.thekansan.com/news/state-news" target="_top">State News</a></li><li id="navLink-TEST-"19326"><a href="https://www.thekansan.com/news/shareable" target="_top">Shareable</a></li><li id="navLink-TEST-"35980"><a href="http://elections.gatehousemedia.com/thekansan/todaystopics/" target="_blank">Election 2016</a></li></ul></li><li><a href="https://www.thekansan.com/sports"><span class="nav-category">Sports</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"19330"><a href="https://www.thekansan.com/sports/high-school" target="_top">High School</a></li><li id="navLink-TEST-"58188"><a href="https://www.thekansan.com/sports/hawkzone" target="_top">Hawk Zone</a></li><li id="navLink-TEST-"58189"><a href="https://www.thekansan.com/sports/catzone" target="_top">Cat Zone</a></li></ul></li><li><a href="https://www.thekansan.com/news/20190918/harvey-county-kansas-resource-guide-2019-2020"><span class="nav-category">Harvey Co. Resource Guide</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"19333"><a href="https://www.thekansan.com/entertainment/books" target="_top">Books</a></li><li id="navLink-TEST-"19334"><a href="https://www.thekansan.com/entertainment/celebrity-news" target="_top">Celebrity News</a></li><li id="navLink-TEST-"19335"><a href="https://www.thekansan.com/entertainment/movies" target="_top">Movies</a></li><li id="navLink-TEST-"19336"><a href="https://www.thekansan.com/entertainment/music" target="_top">Music</a></li><li id="navLink-TEST-"38561"><a href="https://www.thekansan.com/calendar" target="_top">Calendar</a></li></ul></li><li><a href="https://www.thekansan.com/lifestyle"><span class="nav-category">Lifestyle</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"52570"><a href="http://www.timeandmoney.com" target="_top">Time and Money</a></li><li id="navLink-TEST-"19340"><a href="https://www.thekansan.com/lifestyle/boomers" target="_top">Boomers</a></li><li id="navLink-TEST-"19341"><a href="https://www.thekansan.com/lifestyle/faith" target="_top">Faith</a></li><li id="navLink-TEST-"19342"><a href="https://www.thekansan.com/lifestyle/family" target="_top">Family</a></li><li id="navLink-TEST-"19343"><a href="https://www.thekansan.com/lifestyle/food" target="_top">Food</a></li><li id="navLink-TEST-"19344"><a href="https://www.thekansan.com/lifestyle/health" target="_top">Health</a></li><li id="navLink-TEST-"19345"><a href="https://www.thekansan.com/lifestyle/home-garden" target="_top">Home & Garden</a></li><li id="navLink-TEST-"19346"><a href="https://www.thekansan.com/lifestyle/pets" target="_top">Pets</a></li><li id="navLink-TEST-"19347"><a href="https://www.thekansan.com/lifestyle/travel" target="_top">Travel</a></li></ul></li><li><a href="https://www.thekansan.com/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"19350"><a href="https://www.thekansan.com/opinion/columns" target="_top">Columns</a></li><li id="navLink-TEST-"19351"><a href="https://www.thekansan.com/opinion/editorials" target="_top">Editorials</a></li><li id="navLink-TEST-"19352"><a href="https://www.thekansan.com/opinion/letters" target="_top">Letters</a></li></ul></li><li><a href="https://www.thekansan.com/business-news" target="_top">Business</a></li><li><a href="http://www.legacy.com/obituaries/thekansan/" target="_top">Obituaries</a></li><li><a href="https://www.thekansan.com/news/20190930/harvey-county-2019-fair-results" target="_top">Harvey County Fair Results</a></li><li><a href="https://www.thekansan.com/news/20200113/people-policy--politics-issues-of-2020-kansas-legislature" target="_top">People, Policy & Politics</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="https://www.thekansan.com/news/20200106/check-out-newtons-best-of-best" target="_top">Best of the Best</a></li><li><a href="https://www.thekansan.com/photos" target="_top">Photos</a></li><li><a href="https://www.thekansan.com/videos" target="_top">Videos</a></li><li><a href="https://www.thekansan.com/calendar" target="_top">Calendar</a></li><li><a href="http://games.thekansan.com" target="_top">Games</a></li><li><a href="https://www.thekansan.com/contests" target="_top">Contests</a></li><li><a href="https://www.thekansan.com/ara" target="_top">Branded Content</a></li><li><a href="https://www.thekansan.com/submit" target="_top">Submit your news</a></li><li><a href="https://www.thekansan.com/section/promoted//?prx_adpz=2198" target="_top">From Our Advertisers</a></li><li><a href="https://www.thekansan.com/southern-kitchen" target="_top">Southern Kitchen</a></li><li><a href="https://www.thekansan.com/special-sections" target="_top">Special Sections</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://myprofile.thekansan.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=GTAO_NK" target="_top">My Profile</a></li><li><a href="https://www.thekansan.com/subscribenow" target="_top">Subscribe</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="https://local.townsquared.com/businesses/newton-ks" target="_top">Business Directory</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/KSSouth" target="_blank">Classifieds</a></li><li><a href="http://findnsave.thekansan.com/" target="_top">Find-N-Save</a></li><li><a href="https://www.thekansan.com/section/cars" target="_blank">Cars</a></li><li><a href="https://www.thekansan.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.thekansan.com/homes" target="_top">Homes</a></li><li><a href="http://mediakit.gatehousemedia.com/Newton_KS" target="_blank">Advertise With Us</a></li><li><a href="https://www.thekansan.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill </a></li><li><a href="http://thekansan.thrivehive.com/" target="_blank">Digital Marketing Services</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:chad.frey@thekansan.com">Feedback</a>
		</li>
		<li>
			<a href="https://www.thekansan.com/ownership">Ownership</a>
		</li>
		<li>
			<a href="https://www.gannett.com/terms-of-use/" target="_blank">Terms of Use</a>
		</li>
		<li>
			<a href="https://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a>
		</li>
		<li>
			<a href="https://www.gannett.com/brands/" target="_blank">Gannett Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.thekansan.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="http://www.facebook.com/TheNewtonKansan""
								target="_blank"
								title="The Kansan - Newton, KS Facebook">
								<i class="fa fa-fw fa-facebook"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.thekansan.com/section/feed"
								target="_blank"
								title="The Kansan - Newton, KS RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.thekansan.com/contact"
								title="Contact The Kansan - Newton, KS">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>
		<div id="dialog-message" data-gh-object-loaded="false" data-gh-object='{"method":"__gh__webApp.messageCenter.load","data":{"storageKey":"messageCenter"}}' class="slideUp hide">
    <header>
        <h3 class="dialog-title">SUBSCRIBE TODAY</h3>
        <div class="dialog-controls">
            <i id="dialog-minimize" class="fa fa-fw fa-window-minimize"></i>
            <i id="dialog-close" class="fa fa-fw fa-lg fa-times"></i>
        </div>
    </header>
    <div class="inner">
        <div class="dialog-content">
           <p><span>Choose the plan that&rsquo;s right for you. Digital access or digital and print delivery.</span></p>
        </div>
	        <a href="https://thekansan.com/subscribenow" class="btn btn-highlight" data-gh-tracker-track-event-object='{"category":"message center pop up","action":"click-action","label":"http://www.thekansan.com/apps/pbcs.dll/article?avis=KS&date=20201127&category=OPINION&lopenr=201129214&Ref=AR"}'>
	            Learn More
	        </a>
    </div>
</div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js" crossorigin="anonymous"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.482/app.min.js" crossorigin="anonymous"></script>
		<script>
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];
</script>
<script>
  window.confiant = window.confiant || {};
  window.confiant.enable_integrations = ['gpt'];
  var pbjs = pbjs || {};
  pbjs.que = pbjs.que || [];
</script>
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/JYokDAn2beiT-wdiDnha5IuKJm0/gpt_and_prebid/config.js"></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async src="https://js-sec.indexww.com/ht/p/183763-221412910371223.js"></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
		<script>
		function __gh__init() {
		var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		</script>
		<script>__gh__init();</script>
			<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1" crossorigin="anonymous"></script>

		
<!--currenttimestamp: 2020-11-28&nbsp;01:21:26-->
	</body>
</html>
