
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		
		<!--
macro: mainmeta (MCD 201610140350)
current date: 20200214014717
template: 
currentrequest: /apps/pbcs.dll/article?avis=KS&date=20200213&category=LIFESTYLE&lopenr=200219508&Ref=AR
currentrequestunmodified: /lifestyle/20200213/power-of-love-how-happy-relationship-can-help-your-health
@templatetype: /apps/pbcs.dll/article?avis=KS&date=20200213&category=LIFESTYLE&lopenr=200219508&Ref=AR
@pagetype: article
app version: 2.0.412
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="The Kansan - Newton, KS" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<title> The power of love: How a happy relationship can help your health - Lifestyle - The Kansan - Newton, KS - Newton, KS</title>
<!-- Meta Tags - Global Article6 guid: 9E76B251-AB8B-5781-E053-0100007F0840-->
<meta name="description" content="" />
<meta property="bt:pubDate" content="20200213T11:05:29Z">
<meta property="bt:modDate" content="20200213T11:05:00Z">
<meta property="bt:keywords" content="sp-health">
<meta property="bt:author" content="American Heart Association News">
<meta name="twitter:title" content="The power of love: How a happy relationship can help your health">
<meta name="twitter:description" content="Eighties rocker Huey Lewis was right: The power of love is a curious thing, and it might just save your life. Or at least make it longer and healthier.
">
<meta property="og:title" content="The power of love: How a happy relationship can help your health"/>
<meta property="og:description" content="Eighties rocker Huey Lewis was right: The power of love is a curious thing, and it might just save your life. Or at least make it longer and healthier.
" />
<meta name="author" content="American Heart Association News">
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:image" content="https://www.thekansan.com/storyimage/KS/20200213/LIFESTYLE/200219508/AR/0/AR-200219508.jpg&MaxW=1200&MaxH=630">
	<meta property="og:image" content="https://www.thekansan.com/storyimage/KS/20200213/LIFESTYLE/200219508/AR/0/AR-200219508.jpg">
	<meta property="og:image:width" content="2211">
	<meta property="og:image:height" content="1609">
	<meta property="vf:unique_id" content="siteKS-pub277-9E76B251-AB8B-5781-E053-0100007F0840">
	<link rel="canonical" href="https://www.thekansan.com/lifestyle/20200213/power-of-love-how-happy-relationship-can-help-your-health"/>
<link rel="amphtml" href="https://www.thekansan.com/lifestyle/20200213/power-of-love-how-happy-relationship-can-help-your-health?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.thekansan.com/lifestyle/20200213/power-of-love-how-happy-relationship-can-help-your-health"
	},
    "headline": "The power of love: How a happy relationship can help your health",
    "image": {
       "@type": "ImageObject",
       	"url":"https://www.thekansan.com/storyimage/KS/20200213/LIFESTYLE/200219508/AR/0/AR-200219508.jpg",
       	"height": 1609,
       	"width": 2211
    },
    "url": "https://www.thekansan.com/article/20200213/LIFESTYLE/200219508",
    "thumbnailUrl": "https://www.thekansan.com/apps/pbcsi.dll/bilde?Site=KS&Date=20200213&Category=LIFESTYLE&ArtNo=200219508&Ref=AR",
    "dateCreated": "20200213T17:05:29Z",
    "datePublished": "20200213T17:05:29Z",
    "dateModified": "20200213T17:05:00Z",
    "author": [{"@type":"Person","name":"American Heart Association News"}],
    "creator": "American Heart Association News",
    "publisher": {
       "@type": "Organization",
       "name": "The Kansan - Newton, KS",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.thekansan.com/Global/images/head/nameplate/ks-newton_logo.png"
       }
    },
    "articleSection": "Lifestyle",
    "keywords": ["sp-health"],
    "isAccessibleForFree": "False",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	},
	"isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name" : "Newton Kansan",
    "productID": "thekansan.com:standard"
	}
  }
</script>
<meta property="fb:app_id" content="100265096740049"/>
<meta property="og:type" content="article"/>
<meta property="article:opinion" content="false"/>
<script>
window.ia = window.ia || function ()
{ (window.ia.q = window.ia.q || []).push(arguments); }
;
ia('track', 'PAGE_VIEW');
</script>
<script src="https://pymx5.com/scripts/ready.js"></script>
<script src='https://pymx5.com/scripts/ims.js'></script>
<script src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript>
<script>
docReady(function()
{ ims.startServices(); }
);
</script>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900" crossorigin="anonymous" />
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css" crossorigin="anonymous" />
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.412/default.min.css" type="text/css" crossorigin="anonymous" />
		<style type="text/css">
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
	article.summary .inner .related li {max-height:fit-content!important;}
    /*==== ARTICLE ======*/
		/*==== for taboola ======*/
    	.article-newsletter-signup{
	    	display: none !important;;
    	}
    	@media only screen and (min-width: 768px) {
			#interstitial{display:none;}
		}
		#header-main-center{
			display: none;
		}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3" crossorigin="anonymous"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<script async='async' src='//cdn.adsafeprotected.com/iasPET.1.js'></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/gannett-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
		<!--[if lte IE 9]>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

		
	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		          
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
				<script type="text/javascript">
  var TriggerPrompt = function(articleUrl, contentId) {
	if (!$(".p402_premium").length) {
		setTimeout(function(){ TriggerPrompt(articleUrl, contentId) }, 500);
		return;
	}
    var ARTICLE_URL = articleUrl ? articleUrl : window.location.href,
		CONTENT_ID 	= contentId ? contentId : 'everything',
		el 			= document.createElement('script'),
		url 		= '//survey.g.doubleclick.net/survey?site=_ebzm35lvyry7gfrdnwggmio2um' +
              '&url=' + encodeURIComponent(ARTICLE_URL) +
              (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') +
              '&random=' + (new Date).getTime() +
              '&after=1';
    el.setAttribute('src', url);
    var head = document.getElementsByTagName('head')[0] ||
        document.getElementsByTagName('body')[0];
    head.appendChild(el);
  };
  function pressplusAlternateAction() {
	__gh__webApp.paywall.showUserLoginForm();
  }
</script>

					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.thekansan.com/news" target="_top">News</a></li><li><a href="https://www.thekansan.com/sports" target="_top">Sports</a></li><li><a href="https://www.thekansan.com/news/20190918/harvey-county-kansas-resource-guide-2019-2020" target="_top">Harvey Co. Resource Guide</a></li><li><a href="https://www.thekansan.com/lifestyle" target="_top">Life</a></li><li><a href="http://www.legacy.com/obituaries/thekansan/" target="_top">Obituaries</a></li><li><a href="https://www.thekansan.com/news/20200106/check-out-newtons-best-of-best" target="_top">Best of the Best</a></li><li><a href="https://www.thekansan.com/section/cars" target="_blank">Cars</a></li><li><a href="https://www.thekansan.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.thekansan.com/homes" target="_top">Homes</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/KSSouth" target="_blank">Classifieds</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<li id="toprail-subscribe"><a href="https://www.thekansan.com/subscribenow?g2i_source=thekansan.com&g2i_medium=subscribe&g2i_campaign=topRail" target="_top" class="btn btn-sm btn-subscribe hidden-lg">Subscribe</a></li>
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<script type="text/javascript">
	function searchArchive(archval){
		if(archval == 'archive'){
			document.location.href = 'http://nl.newsbank.com/nl-search/we/Archives?p_product=NKSB&p_theme=gatehouse&p_action=keyword';
		}else{
			return false;
		}
	}
</script>
<div class="input-group-btn">
	<button type="button" class="btn btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="caret"></span></button>
	<ul class="dropdown-menu" id="searchparam_dd">
		<li data-type="site" class="selected">Site</li>
<li data-type="archive">Archive</li>
	</ul>
</div><!-- /btn-group -->
<script>
$(document).on('click', '#searchparam_dd li', function() {
	searchArchive($(this).data('type'));
});
</script>
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-login">
					<a class="hide" data-gh-paywall-event="login" href="/login">
						<i class="fa fa-user"></i>
						<span class="hidden-sm hidden-xs">Log in</span>
					</a>
				</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.thekansan.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
			<style>@media screen and (max-width:479px){#header-main #toprail-nav-left{-webkit-box-flex:0;-moz-box-flex:0;box-flex:0;-webkit-flex:0;-moz-flex:0;-ms-flex:0;flex:0;}}</style>
		<div id="toprail-microbar">
			<div class="ad text-center">
				<div class="ad ad-topbanner text-center" data-gh-lazy-ad-bucket-targeting='{"ad-type":"standard","slot":"Base Micro Bar","sov":"base ROS","allow_adx":"false"}' id="topBarSponsor" data-dimensions="[88,31]"></div>
			</div>
		</div>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.thekansan.com">
							<img class="mainheadnameplate" src="https://www.thekansan.com/Global/images/head/nameplate/ks-newton_logo.png"  alt="The Kansan - Newton, KS" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<a href="https://www.thekansan.com/subscribenow?g2i_source=thekansan.com&g2i_medium=subscribe&g2i_campaign=header" target="_top" class="btn btn-subscribe">Subscribe Now</a>
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.thekansan.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.thekansan.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>

				<div class="ad ad-billboard text-center" id="baseLeaderboard" data-size-mapping="baseLeaderBillboardArticle"></div>
				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20200213110533">
	<div class="inner">
		<h1 class="headline">The power of love: How a happy relationship can help your health</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			        <figure class="thumb">
            <img class="image" src="https://www.thekansan.com/storyimage/KS/20200213/LIFESTYLE/200219508/AR/0/AR-200219508.jpg&MaxH=200&MaxW=200" width="100%">
            <!--div class="image-caption">
                <div class="description">[Freepik]</div>
                <div class="credit"></div>
            </div-->
        </figure>
			<div class="article-body">
				<span class="byline-item">
					American Heart Association News
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Thursday</h3>
							<span class="article-meta-date">Feb&nbsp;13,&nbsp;2020&nbsp;at&nbsp;11:05&nbsp;AM</span>
							<span class="article-meta-updated">Feb&nbsp;13,&nbsp;2020&nbsp;at&nbsp;11:05&nbsp;AM</span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary">Eighties rocker Huey Lewis was right: The power of love is a curious thing, and it might just save your life. Or at least make it longer and healthier.</p>
					<p><p>.embed-container { position: relative; padding-bottom: 56.25%; height: 0; overflow: hidden; max-width: 100%; } .embed-container iframe, .embed-container object, .embed-container embed { position: absolute; top: 0; left: 0; width: 100%; height: 100%; }</p><p>Eighties rocker Huey Lewis was right: The power of love is a curious thing, and it might just save your life. Or at least make it longer and healthier.</p><p>Studies have shown supportive relationships in general and marriage in particular can be healthy for you.</p><p>A 2017 study in the Journal of the American Heart Association found unmarried people with heart disease were 52% more likely to have a heart attack or die from a cardiovascular problem after nearly four years compared with married heart patients. Overall, the death rate for married people is lower than for those who were never married, divorced or widowed, according to the National Center for Health Statistics.</p><p>Imaging studies show that viewing pictures of one&#x2019;s romantic partner activates brain regions related to mood and pain regulation. Thinking about a partner also may boost energy by positively affecting blood glucose levels.</p><p>That all aligns with striking findings showing the power of supportive relationships of all kinds.</p><p>Dr. Robert Waldinger is director of the Harvard Study of Adult Development, which has been tracking two groups of men since 1938. His TED talk on &#x201c;What makes a good life?&#x201d; has been viewed tens of millions of times. Among other things, the study has found stable relationships at midlife are a better predictor of being healthy and happy 30 years later than cholesterol levels.</p><p>The clearest message from the study, he tells the audience, is this: &#x201c;Good relationships keep us happier and healthier. Period.&#x201d;</p><p>Where does this power come from? &#x201c;That is the $64,000 question,&#x201d; he said in an interview.</p><p>One theory is that good relationships calm people down from the fight-or-flight response that kicks in when they&#x2019;re scared or angry, said Waldinger, a psychiatrist and professor at Harvard Medical School in Boston.</p><p>Stress hormones released at such moments can be harmful. But, he said, &#x201c;If you have a really lousy day and something bad happens, and you go home and there&#x2019;s somebody you can talk to about it, you can almost literally feel your body decompress as you talk about what was wrong. Especially if you have somebody who&#x2019;s a good listener and maybe says a few encouraging things.&#x201d;</p><p>Studies have shown physical intimacy, such as holding hands or hugging, can lower levels of stress hormones.</p><p>But relationships play a bigger role beyond regulating stress, said Julianne Holt-Lunstad, a professor of psychology and neuroscience at Brigham Young University in Utah. A supportive partner might encourage you in healthy ways - to exercise or eat better or see a doctor when you need one.</p><p>She led a trailblazing 2010 analysis published in the journal PLOS Medicine that looked at data from 148 studies involving more than 300,000 people. It found the odds of being alive at the end of a study&#x2019;s given time period was 50% higher for those with the strongest social relationships compared with people without such ties. As a predictor of survival, this is on par with the effect of quitting smoking.</p><p>Other studies led by Holt-Lunstad focused on the health effect of marriage itself. The lesson there: Quality matters.</p><p>The work found people in happy marriages had lower blood pressure than people who weren&#x2019;t married. But people in strained marriages fared worse than single people.</p><p>Elements of a positive relationship, whether it&#x2019;s a marriage or something else, include trust and security, she said. As does how well you respond to your partner&#x2019;s needs - &#x201c;the extent to which you are both giving and receiving, so it&#x2019;s not a one-way kind of relationship.&#x201d;</p><p>Waldinger said a relationship doesn&#x2019;t have to be perfect to provide a health benefit. The research isn&#x2019;t conclusive, he said, but experts think the key may be simply knowing that somebody has your back.</p><p>&#x201c;It wouldn&#x2019;t have to be a marital relationship,&#x201d; he said. &#x201c;It wouldn&#x2019;t have to be a live-in relationship. It could be somebody you just know will be there in a heartbeat if you need them.&#x201d;</p></p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
					<div id="footer-main-subscribe">
						<h2>Never miss a story</h2>
						<p>
							Choose the plan that's right for you.<br>
							Digital access or digital and print delivery.
						</p>
						<a href="https://www.thekansan.com/subscribenow?g2i_source=thekansan.com&g2i_medium=subscribe&g2i_campaign=footer" target="_top" class="btn btn-subscribe">Subscribe Now</a>
					</div>
								<h2>Sign up for daily e-mails</h2>
										<form id="sfNewsletterForm_footer" class="sfNewsletterForm form-inline">
			<input type="email" name="sfUserEmail" class="sfUserEmail" placeholder="Enter Email Address">
			<input type="hidden" name="sfSource" class="sfSource" value="footer">
			<input type="submit" name="sfSignup" class="sfSignup btn btn-newsletter" value="Sign Up Now">
			<div class="sfResults">
			</div>
		</form>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Site Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://myprofile.thekansan.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=GTAO_NK" target="_top">My Profile</a></li><li><a href="https://www.thekansan.com/contact" target="_blank">Contact Us</a></li><li><a href="http://media.thekansan.com/forms/index.php" target="_blank">Announcement Forms</a></li><li><a href="http://nl.newsbank.com/nl-search/we/Archives?p_product=NKSB&p_theme=gatehouse&p_action=keyword" target="_blank">Archives</a></li><li><a href="https://www.thekansan.com/submit" target="_blank">Online Forms</a></li><li><a href="http://mediakit.gatehousemedia.com/Newton_KS" target="_blank">Advertise With Us</a></li></ul></div><div class="footer-col"><h4>Market Place<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.marketplaceadsonline.com/marketplace/KSSouth" target="_blank">Classifieds</a></li><li><a href="https://www.thekansan.com/section/cars" target="_blank">Cars</a></li><li><a href="https://www.thekansan.com/homes" target="_top">Homes</a></li><li><a href="https://www.thekansan.com/section/?template=radarfrog" target="_blank">Coupons</a></li><li><a href="http://lakemedia.mo.newsmemory.com/specials_page2.php" target="_blank">Boats Magazine</a></li><li><a href="https://www.thekansan.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill </a></li></ul></div><div class="footer-col"><h4>Community Info<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.infonewtonks.org/" target="_blank">Newton Chamber of Commerce</a></li><li><a href="http://www.harveycoedc.org/" target="_blank">Harvey County Economic Development Council</a></li><li><a href="http://www.hchm.org/" target="_blank">Harvey County Historical Society</a></li><li><a href="http://www.newtonplks.org/" target="_blank">Newton Public Library</a></li><li><a href="http://www.bethelks.edu/" target="_blank">Bethel College</a></li><li><a href="http://cms.hutchcc.edu/hcc/index.aspx" target="_blank">Hutchinson Community College</a></li><li><a href="http://www.firstmennonitenewton.org/blog.php" target="_blank">First Mennonite Church Blog</a></li></ul></div><div class="footer-col"><h4>Communities<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.newtonkansas.com/" target="_blank">City of Newton</a></li><li><a href="http://www.northnewton.org/" target="_blank">City of North Newton</a></li><li><a href="http://www.hesstonks.org/" target="_blank">City of Hesston</a></li><li><a href="http://www.discoverhalstead.com/" target="_blank">City of Halstead</a></li><li><a href="http://www.cityofsedgwick.org/" target="_blank">City of Sedgwick</a></li><li><a href="http://www.burrtonkansas.com/" target="_blank">City of Burrton</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=KS&date=20200213&category=LIFESTYLE&lopenr=200219508&Ref=AR -->
			<div id="footer-main-copyright">
					<p id="footer-copyrightInfo">&copy; Gannett Co., Inc. 2020. All rights reserved.</p>
	<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
	<br />The Kansan - Newton, KS  ~ 121 W. Sixth St., Newton, KS 67114<span class="gdpr hide"> ~ <a id="ot-sdk-btn" class="ot-sdk-show-settings" href="javascript:void(0);">Do Not Sell My Personal Information</a> ~ <a href="https://www.thekansan.com/section/cookie-policy" target="_blank">Cookie Policy</a></span><span class="gdpr-disabled hide"> ~ <a href="https://www.gannett.com/cookie-policy/" target="_blank">Do Not Sell My Personal Information</a></span> ~ <a href="http://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a> ~ <a href="http://www.gannett.com/terms-of-use/" target="_blank">Terms Of Service</a> ~ <a href="https://www.gannett.com/ccpa/" target="_blank">Your California Privacy Rights / Privacy Policy</a></p>
	<p><a href="/ownership">Gannett | USA TODAY NETWORK</a></p>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<a href="https://www.thekansan.com/subscribenow?g2i_source=thekansan.com&g2i_medium=subscribe&g2i_campaign=drawer" target="_top" class="btn btn-subscribe">Subscribe Now</a><hr>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.thekansan.com" target="_top">Home</a></li><li><a href="https://www.thekansan.com/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"19321"><a href="https://www.thekansan.com/news/community" target="_top">Community</a></li><li id="navLink-TEST-"19322"><a href="https://www.thekansan.com/news/court-news" target="_top">Court News</a></li><li id="navLink-TEST-"19323"><a href="https://www.thekansan.com/news/education" target="_top">Education</a></li><li id="navLink-TEST-"19324"><a href="https://www.thekansan.com/news/nation-world" target="_top">Nation & World</a></li><li id="navLink-TEST-"19325"><a href="https://www.thekansan.com/news/police-fire" target="_top">Police & Fire</a></li><li id="navLink-TEST-"19327"><a href="https://www.thekansan.com/news/state-news" target="_top">State News</a></li><li id="navLink-TEST-"19326"><a href="https://www.thekansan.com/news/shareable" target="_top">Shareable</a></li><li id="navLink-TEST-"35980"><a href="http://elections.gatehousemedia.com/thekansan/todaystopics/" target="_blank">Election 2016</a></li></ul></li><li><a href="https://www.thekansan.com/sports"><span class="nav-category">Sports</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"19330"><a href="https://www.thekansan.com/sports/high-school" target="_top">High School</a></li><li id="navLink-TEST-"58188"><a href="https://www.thekansan.com/sports/hawkzone" target="_top">Hawk Zone</a></li><li id="navLink-TEST-"58189"><a href="https://www.thekansan.com/sports/catzone" target="_top">Cat Zone</a></li></ul></li><li><a href="https://www.thekansan.com/news/20190918/harvey-county-kansas-resource-guide-2019-2020"><span class="nav-category">Harvey Co. Resource Guide</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"19333"><a href="https://www.thekansan.com/entertainment/books" target="_top">Books</a></li><li id="navLink-TEST-"19334"><a href="https://www.thekansan.com/entertainment/celebrity-news" target="_top">Celebrity News</a></li><li id="navLink-TEST-"19335"><a href="https://www.thekansan.com/entertainment/movies" target="_top">Movies</a></li><li id="navLink-TEST-"19336"><a href="https://www.thekansan.com/entertainment/music" target="_top">Music</a></li><li id="navLink-TEST-"19311"><a href="https://www.thekansan.com/entertainment/tv-guide" target="_top">TV Guide</a></li><li id="navLink-TEST-"38561"><a href="https://www.thekansan.com/calendar" target="_top">Calendar</a></li></ul></li><li><a href="https://www.thekansan.com/lifestyle"><span class="nav-category">Lifestyle</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"52570"><a href="http://www.timeandmoney.com" target="_top">Time and Money</a></li><li id="navLink-TEST-"19340"><a href="https://www.thekansan.com/lifestyle/boomers" target="_top">Boomers</a></li><li id="navLink-TEST-"19341"><a href="https://www.thekansan.com/lifestyle/faith" target="_top">Faith</a></li><li id="navLink-TEST-"19342"><a href="https://www.thekansan.com/lifestyle/family" target="_top">Family</a></li><li id="navLink-TEST-"19343"><a href="https://www.thekansan.com/lifestyle/food" target="_top">Food</a></li><li id="navLink-TEST-"19344"><a href="https://www.thekansan.com/lifestyle/health" target="_top">Health</a></li><li id="navLink-TEST-"19345"><a href="https://www.thekansan.com/lifestyle/home-garden" target="_top">Home & Garden</a></li><li id="navLink-TEST-"19346"><a href="https://www.thekansan.com/lifestyle/pets" target="_top">Pets</a></li><li id="navLink-TEST-"19347"><a href="https://www.thekansan.com/lifestyle/travel" target="_top">Travel</a></li></ul></li><li><a href="https://www.thekansan.com/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"19350"><a href="https://www.thekansan.com/opinion/columns" target="_top">Columns</a></li><li id="navLink-TEST-"19351"><a href="https://www.thekansan.com/opinion/editorials" target="_top">Editorials</a></li><li id="navLink-TEST-"19352"><a href="https://www.thekansan.com/opinion/letters" target="_top">Letters</a></li></ul></li><li><a href="https://www.thekansan.com/business-news" target="_top">Business</a></li><li><a href="http://www.legacy.com/obituaries/thekansan/" target="_top">Obituaries</a></li><li><a href="https://www.thekansan.com/news/20190930/harvey-county-2019-fair-results" target="_top">Harvey County Fair Results</a></li><li><a href="https://www.thekansan.com/news/20200113/people-policy--politics-issues-of-2020-kansas-legislature" target="_top">People, Policy & Politics</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="https://www.thekansan.com/news/20200106/check-out-newtons-best-of-best" target="_top">Best of the Best</a></li><li><a href="https://www.thekansan.com/photos" target="_top">Photos</a></li><li><a href="https://www.thekansan.com/videos" target="_top">Videos</a></li><li><a href="https://www.thekansan.com/calendar" target="_top">Calendar</a></li><li><a href="http://games.thekansan.com" target="_top">Games</a></li><li><a href="https://www.thekansan.com/contests" target="_top">Contests</a></li><li><a href="https://www.thekansan.com/ara" target="_top">Branded Content</a></li><li><a href="https://www.thekansan.com/submit" target="_top">Submit your news</a></li><li><a href="https://www.thekansan.com/section/promoted//?prx_adpz=2198" target="_top">From Our Advertisers</a></li><li><a href="https://www.thekansan.com/southern-kitchen" target="_top">Southern Kitchen</a></li><li><a href="https://www.thekansan.com/special-sections" target="_top">Special Sections</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://myprofile.thekansan.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=GTAO_NK" target="_top">My Profile</a></li><li><a href="https://www.thekansan.com/subscribenow" target="_top">Subscribe</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="https://local.thekansan.com/" target="_top">Business Directory</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/KSSouth" target="_blank">Classifieds</a></li><li><a href="http://findnsave.thekansan.com/" target="_top">Find-N-Save</a></li><li><a href="https://www.thekansan.com/section/cars" target="_blank">Cars</a></li><li><a href="https://www.thekansan.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.thekansan.com/homes" target="_top">Homes</a></li><li><a href="http://mediakit.gatehousemedia.com/Newton_KS" target="_blank">Advertise With Us</a></li><li><a href="https://www.thekansan.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill </a></li><li><a href="http://thekansan.thrivehive.com/" target="_blank">Digital Marketing Services</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:chad.frey@thekansan.com">Feedback</a>
		</li>
		<li>
			<a href="/ownership">Ownership</a>
		</li>
		<li>
			<a href="https://www.gannett.com/terms-of-use/" target="_blank">Terms of Use</a>
		</li>
		<li>
			<a href="https://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a>
		</li>
		<li>
			<a href="https://www.gannett.com/brands/" target="_blank">Gannett Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.thekansan.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="http://www.facebook.com/TheNewtonKansan""
								target="_blank"
								title="The Kansan - Newton, KS Facebook">
								<i class="fa fa-fw fa-facebook"></i>
							</a>
						</li>
						<li>
							<a	href="/section/feed"
								target="_blank"
								title="The Kansan - Newton, KS RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.thekansan.com/contact"
								title="Contact The Kansan - Newton, KS">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>
		<div id="dialog-message" data-gh-object-loaded="false" data-gh-object='{"method":"__gh__webApp.messageCenter.load","data":{"storageKey":"messageCenter"}}' class="slideUp hide">
    <header>
        <h3 class="dialog-title">SUBSCRIBE TODAY</h3>
        <div class="dialog-controls">
            <i id="dialog-minimize" class="fa fa-fw fa-window-minimize"></i>
            <i id="dialog-close" class="fa fa-fw fa-lg fa-times"></i>
        </div>
    </header>
    <div class="inner">
        <div class="dialog-content">
           <p><span>Choose the plan that&rsquo;s right for you. Digital access or digital and print delivery.</span></p>
        </div>
	        <a href="https://www.oakridger.com/subscribenow" class="btn btn-highlight" data-gh-tracker-track-event-object='{"category":"message center pop up","action":"click-action","label":"http://www.thekansan.com/apps/pbcs.dll/article?avis=KS&date=20200213&category=LIFESTYLE&lopenr=200219508&Ref=AR"}'>
	            Learn More
	        </a>
    </div>
</div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js" crossorigin="anonymous"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.412/app.min.js" crossorigin="anonymous"></script>
		<script>
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];
</script>
<script>
  window.confiant = window.confiant || {};
  window.confiant.enable_integrations = ['gpt'];
  var pbjs = pbjs || {};
  pbjs.que = pbjs.que || [];
</script>
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/JYokDAn2beiT-wdiDnha5IuKJm0/gpt_and_prebid/config.js"></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async src="https://js-sec.indexww.com/ht/p/183763-221412910371223.js"></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
		<script>
		function __gh__init() {
		var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		</script>
		<script>__gh__init();</script>
			<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1" crossorigin="anonymous"></script>

		
<!--currenttimestamp: 2020-02-14&nbsp;01:47:17-->
	</body>
</html>
